Browser 465 Fragen

1 [ Antworten ] - 67 [ Ansichten ]
Letzte Aktualisierung vor 2 Tagen
In der E-Mail vom 28.02.24 zum Thema „Textverarbeitung mit LibreOffice” (Software-Schatzkiste, Achim Wagenknecht) wurde auf einen baldigen neuen Spezialreport hingewiesen. In der Zwischenzeit sollte man sich praktische Kurztipps herunterladen können. Mit dem Hinweis auf „Klicken Sie einfach hier, um zum kostenlosen Download zu gelangen“ sollte das auch gelingen. Dem ist aber nicht so in meinem Fall: UNBEKANNTE DOMAIN – leider ist uns die von ihnen aufgerufene Domain unbekannt. Es ist nicht das erste Mal. Meine kurze Frage: Was nun?

1 [ Antworten ] - 95 [ Ansichten ]
Neu
Letzte Aktualisierung vor 19 Stunden
Gibt es eigentlich einen Unterschied zwischen Computerwissen Plus und Computerwissenclub
Neu
Letzte Aktualisierung vor 5 Stunden
Ich möchte eine externe Festplatte installieren. Suche eine Anleitung. Wo und wie?
Status auf veröffentlichen geändert von Browser
Neu
Letzte Aktualisierung vor 22 Stunden
Hallo, liebe Forumsgemeinde, ich habe seit einiger Zeit in mehreren Programmen Probleme mit der Sichtbarkeit einiger Felder, die nicht sichtbar sind. Wie man in Bild 1 sieht, ist das Eingabefeld wo das Häckchen drin ist sichtbar. Während der Eingabe war es nicht sichtbar, wie in Bild 2 zu sehen. Ich habe es sichtbar gemacht, weil wußte, da muß ein Feld sein. Wenn ich bei Bild 2 mich mit dem Cursor langsam in die Nähe des Feldes bewege, wird aus dem Cusorpfeil eine Hand und ich weiß jetzt, dort muß ich ein Häckchen setzen. Bei Anwendungen wo ich das nicht weiß, habe ich dann Probleme und muß das Feld lange suchen. Das gleiche passiert bei menem Mailprogramm Thunderbird. Wenn mehrere Mails im Postfach sind und ich die erste anklicke, wird sie blau hinterlegt. Früher war es so, dass wenn ich diese Mail löschte, automatisch die nächste blau hinterlegt wurde und ich sie nach bearbeiten löschen konnte, die blaue hinterlegung war ja deutlich sichtbar, so das ich sie löschen konnte. Heute ist es so, dass wenn ich die erste blau hinterlegte lösche, wird die nächste dann nur ganz, ganz schwach gelb hinterlegt, so dass man die Hinterlegung eigentlich so gut wie gar nicht sehen kann. deshalb habe ich schon aus Versehen manchmal Mals gelöscht, die ich gar nicht löschen wollte. Das Ganze nervt langsam und früher war es nicht so, ich glaube, dieses früher ist so ca. 1 Jahr her. Ich glaube, das ist bei irgendeinem WIN 11 Update passiert. Über Hilfe wäre ich sehr dankbar. Die Kategorie Browser ist wahrscheinlich nicht die Richtige, aber ich konnte mit den anderen Kategorien auch nicht so richtig was anfangen. Viele Grüße varico
Letzte Aktualisierung vor 9 Tagen
ich habe von Ihnen die Windows 11 cd bekommen aber auf meinem PC fehlt TPM2.0 und somit nicht geeignet. können Sie mir da Helfen?
Status auf veröffentlichen geändert von Browser
Letzte Aktualisierung vor 16 Tagen
Seit kurzer Zeit besitze ich ein MacBook und versuche immer wieder den Touch ID einzustellen. Ich halte mich genau an die Anweisungen und zuletzt erfolgt auch diene OK-Meldung. Danach kann ich 1-2 mal den Touch ID verwenden und danach funktioniert es nicht mehr. Was mache ich falsch?
Status auf veröffentlichen geändert von Browser

1 [ Antworten ] - 128 [ Ansichten ]
Letzte Aktualisierung vor 9 Tagen
Datei W11-upgrade.zip wird nicht per Internet gefunden bzw. läßt sich nicht herunterladen.
Bearbeitete Antwort von Browser

9 [ Antworten ] - 404 [ Ansichten ]
Letzte Aktualisierung vor 11 Tagen
Sehr geehrte noha und jürgen,ich habe es schon versucht auf  die Mail zu antworten,aber ob das leserlich ist weis ich nicht.Mit Mails vom Computerclub ist das so eine Sache .Es wird nur im Gegensatz zu anderen Partnern 1/3 des Platzes genutzt und dann hellgraue Schrift auf weißen  Grund ,super Kontrast.Bei der Antwort zur Mail ist es noch schlimmer ,die Schrift hat die Größe die mit Handyverträgen konkurieren könnte und ebenfalls in den freundlichen hellgrau.Nun zur Sache,noha ,ich habe keine Änderungen an win 10 vorgenommen.der Treiberdienst ist schon vor längerer Zeit beim Laden eines andern Programmes mit geladen worden .Trotz Löschung des Programmes ,der Treiberdienst war nicht zu löschen .Bei jeden Start drückte ich ihn weg und gut war es.Wenn ich mir so die Antworten von noha und jürgen so an sehe besteht wohl keine große Hoffnung.Ein Zugriff von Linux Ubuntu ist nicht möglich.Ich habe diese Form als Frage gewählt,weil ich als Neuling keine andere Möglichkeit gesehen habe zu antworten.Ich bitte meine Unwissenheit zu tolerieren .   VG  L.Bayer
Status auf veröffentlichen geändert von Browser

10 [ Antworten ] - 341 [ Ansichten ]
Letzte Aktualisierung vor 12 Tagen
Sehr geehrte Damen und Herren ,mein PC läuft mit win10pro x64.es sind 2Festplatten vorhanden .Es wurde zusätzlich Linux Ubuntu 22.04 geladen und 1Festplatte dafür vorgesehen.Ein paar Tage lief auch alles glatt.Beide Systeme arbeiteten normal.Dann mit einen mal gab es Probleme mit win 10.Es startete normal mit den blauen Fenster dann den Begrüßungsbild mit kreisenden weißen Punkten und sie  kreisten und kreisten bis es irgend einen beteiligten System zu viel wurde und der Bildschirm wurde dunkel,nicht schwarz.Nach einiger Zeit kam dann ein nicht bestellter Helfer der veraltete Treiber erneuern wollte .Es wurde außerdem angezeigt mein Problem besteht weil Firefox plötzlich abgestürzt ist .Beim nächsten Start ,das Gleiche ,nur war Microsoft jetzt verantwortlich.Ein normales Runterfahren ist nicht möglich.Nun die eigentliche Frage,kann man da etwas tun um win 10 wieder zu nutzen oder war das. Mit besten Grüßen  L.Bayer
Status auf veröffentlichen geändert von Browser
Letzte Aktualisierung vor 27 Tagen
Hallo, ich hoffe, ich habe beim Titel die korrekte Thematik gewählt – es sind zwei Fragen: -Neuerdings erscheint bei jedem Start von meinem W10 die im anhängenden Scan sichtbare Anzeige von Fujitsu/American Megatrends. Wieso und kann/muß ich das beim Start verschwinden lassen? -“Plötzlich” erscheinen bei der Übernahme von iPhone-Bildern daneben Anzeigen von Windows Media Player (auch links oben im Scan gekennzeichnet). Wie kann ich diese Funktion wieder löschen, ohne irgendeinen Schaden anzurichten? Ich bitte Sie um Auskunft – danke! Freundliche Grüße von H.-J. Leeder
Beantwortete Frage von Browser  x 1
Letzte Aktualisierung vor 28 Tagen
Sehr geehrte Damen und Herren, ich nutze seit längerer Zeit das Programm „4 K Video-Downloader plus“ Nach einer notwendigen Deinstallation von meinem Standard-Browser MOZILLA FIREFOX und anschließender Neuinstallation von MOZILLA FIREFOX habe ich Probleme mit „4 K Video-Downloader plus“. Das Programm meldet ein Update, was ich auch durchführte und hinterher enorme Probleme mit der Öffnung des Programmes. Die Installation war nach vollständiger Deinstallation erfolgreich. Das Programm lässt sich nur sehr schwer, auch mit Administrator-Rechten öffnen. Manchmal, wenn überhaupt dauert es 30 Minuten oder es öffnet gar nicht. Ich nutzte mehrere Möglichkeiten der Installation: 1. vom Hersteller direkt, wo mir immer wieder gesagt wird, das Programm ist installiert, doch ich finde es nach Deinstallation nicht mehr in der Systemsteuerung. Es erscheint folgende Meldung: Programm ist bereits installiert. 2. Download von CHIP Es wird eine ZIP-Datei angezeigt, die ich entpackte und mit der Installation über die Exe-Datei für meinen 64 bit Laptop installierte. Es ist die einzige Möglichkeit nach langem Warten das Programm zu öffnen und damit zu arbeiten. Das Programm ist eine sehr gute Wahl, weil man damit auch VIMEO-Videos downloaden kann. Bisher habe ich keinen brauchbaren Ersatz, auch nicht in den AddOns von Firefox gefunden. Könnte es eventuell sein, dass in der Registry-Reste sind, die die Arbeit blockieren? Leider habe ich mit dem Löschen in der Registry keine Erfahrungen und bin sehr vorsichtig. Ich nutze auch den CCLEANER, in dem auch die Registry-Bereinigung möglich ist, doch noch nie genutzt habe, Ich freue mich auf eine fachlich gute Antwort, um das Problem auch bei einem notwendigen Programm- Update von „4 K Video-Downloader plus“ zu lösen. Beste Grüße von Eiche56
Beantwortete Frage von Browser  x 2
Letzte Aktualisierung vor 18 Tagen
Seite 3 im Forum ist gleich Seite 1. Auf Seite 4 kommt man nicht mehr! Es geht weiter bei Seite 1522 (vor 11 Jahren) Li
Status auf veröffentlichen geändert von Browser
Letzte Aktualisierung vor 1 Monat
Bei mir zeigen während Downloads  vollspeichern an. Auch den Drucker Epson statt drucken zeigt zurzeit Speichern Ich freue mich auf ihre Lösung (PC Windows Vista 10).
Beantwortete Frage von Browser
Letzte Aktualisierung vor 1 Monat
Ich nutze den Browser Firefox. Kann ich Microsoft Edge, der automatisch in Windows 11 enthalten ist, löschen? Mit freundlichen Grüßen G. Grote
Letzte Aktualisierung vor 1 Monat
Hallo Team, ich wünsche dem gesamten Team ein gesundes Neues Jahr. Außerdem habe ich wieder einige neue Probleme, die seit 2 Tage auftreten:  Wie entferne ich die Werbung auf dem Bildschirm?  Warum wird bei Internetverbindung seit gestern immer die Fehlermeldung angezeigt? Ich benutze Router Fritz Box Cable 6660. Seit Tagen wird beim Drucken zum Auswählen immer der englische Text für die Druckanweisung angezeigt. Wie kann ich den Drucker auf Deutsch einstellen ( Cannon Pixma TS6351 ). Bild ist beigefügt. Ich bitte um Beantwortung. mit freundlichen Grüßen Nurdug
Bearbeitete Antwort von Browser  x 4
Letzte Aktualisierung vor 2 Monaten
Wie kann ich einzelne Lesezeichen löschen (windows, firefox) ?

2 [ Antworten ] - 255 [ Ansichten ]
Letzte Aktualisierung vor 1 Monat
Wie installiert man Linux Insider? und ist Linux Insider auch für Windows 11 zugelassen?
Letzte Aktualisierung vor 2 Monaten
Guten Tag, ich habe alles genau so gemacht wie im Beitrag F840/3 beschrieben!. Bei mir gibt es aber kein Menu Mehr. Die Abbildung auf Seie F840/4: sowas kenne ich nicht! Mir fällt gerade ein: ich habe noch Windows 10!
Letzte Aktualisierung vor 2 Monaten
Vorher hat das Einloggen im Elsterportal mit Ausweis immer funktioniert, jetzt nicht, Firefox findet den Server nicht. Was tun? Ich habe Google Chrom heruntergeladen, finde ihn aber nicht!  Woran liegt das ?
Status auf veröffentlichen geändert von Browser
Letzte Aktualisierung vor 2 Monaten
Liebe Experten, wie kommt “https://browser.services/?B=FH&id=19696” auf alle meine Browser als Starteinstellung (Firefox, Chrome, Edge). Es wird von AVIRA als gefährliche Seite deklariert und so rufe ich es erst gar nicht auf. Wie werde ich das wieder los ? Oder ist das harmlos und AVIRA spinnt ? Trotzdem: ich hab das nicht eingerichtet, es ist einfach da so wie kürzlich die “Startseite.de”.
Beantwortete Frage von Browser  x 1
1 2 3 23 24