Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Auf meinem Laptop, Medion akoya MD 99570 funktioniert unter Ubuntu das WLAN leider nicht. Ich habe schon versucht, einen Treiber zu installieren, es wird aber keiner gefunden. Bei Medion finde ich nur Windows Treiber, die ich aber hier nicht installieren kann. Bei meiner Suche im Internet habe ich bisher keine Lösung gefunden. Über Kabel funktioniert die Verbindung. Ich habe schon mal die unten eingefügten Ausgaben
aufgerufen.
Können Sie mir weiterhelfen?

Danke schon mal

Rainer Raiser

rainer@rainer-Akoya-E4214-MD99570:~$ iwconfig
enp2s0 no wireless extensions.

lo no wireless extensions.

rainer@rainer-Akoya-E4214-MD99570:~$ ifconfig
enp2s0 Link encap:Ethernet Hardware Adresse b0:25:aa:08:9c:a3
inet Adresse:192.168.178.52 Bcast:192.168.178.255 Maske:255.255.255.0
inet6-Adresse: fe80::7f7:d9d3:ae86:2499/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
RX-Pakete:2061 Fehler:0 Verloren:0 Überläufe:0 Fenster:0
TX-Pakete:1367 Fehler:0 Verloren:0 Überläufe:0 Träger:0
Kollisionen:0 Sendewarteschlangenlänge:1000
RX-Bytes:2905010 (2.9 MB) TX-Bytes:101459 (101.4 KB)

lo Link encap:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:65536 Metrik:1
RX-Pakete:385 Fehler:0 Verloren:0 Überläufe:0 Fenster:0
TX-Pakete:385 Fehler:0 Verloren:0 Überläufe:0 Träger:0
Kollisionen:0 Sendewarteschlangenlänge:1
RX-Bytes:29470 (29.4 KB) TX-Bytes:29470 (29.4 KB)

rainer@rainer-Akoya-E4214-MD99570:~$ sudo lsusb
[sudo] Passwort für rainer:
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 0bda:b720 Realtek Semiconductor Corp.
Bus 001 Device 003: ID 5986:053a Acer, Inc
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. Hub
Bus 001 Device 009: ID 062a:0000 Creative Labs Optical mouse
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
rainer@rainer-Akoya-E4214-MD99570:~$ sudo lspci -nn
00:00.0 Host bridge [0600]: Intel Corporation Atom Processor Z36xxx/Z37xxx Series SoC Transaction Register [8086:0f00] (rev 0e)
00:02.0 VGA compatible controller [0300]: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Graphics & Display [8086:0f31] (rev 0e)
00:13.0 SATA controller [0106]: Intel Corporation Atom Processor E3800 Series SATA AHCI Controller [8086:0f23] (rev 0e)
00:14.0 USB controller [0c03]: Intel Corporation Atom Processor Z36xxx/Z37xxx, Celeron N2000 Series USB xHCI [8086:0f35] (rev 0e)
00:1a.0 Encryption controller [1080]: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Trusted Execution Engine [8086:0f18] (rev 0e)
00:1b.0 Audio device [0403]: Intel Corporation Atom Processor Z36xxx/Z37xxx Series High Definition Audio Controller [8086:0f04] (rev 0e)
00:1c.0 PCI bridge [0604]: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 1 [8086:0f48] (rev 0e)
00:1c.1 PCI bridge [0604]: Intel Corporation Atom Processor E3800 Series PCI Express Root Port 2 [8086:0f4a] (rev 0e)
00:1f.0 ISA bridge [0601]: Intel Corporation Atom Processor Z36xxx/Z37xxx Series Power Control Unit [8086:0f1c] (rev 0e)
00:1f.3 SMBus [0c05]: Intel Corporation Atom Processor E3800 Series SMBus Controller [8086:0f12] (rev 0e)
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
rainer@rainer-Akoya-E4214-MD99570:~$
Geschrieben in: Netzwerk & Router 20:55, 24. September 2016
Beitrag teilen:
Antworten (3)
  • Akzeptierte Antwort

    15:53, 26. September 2016
    Hallo Herr Raiser,

    der WLAN Adapter benötigt noch einen Treiber, am USB Port ist ein Adapter von Realtek mit der ID 0bda:b720, dabei handelt es sich um einen RTL8723AU oder einen RTL8723BU Chip. Dies ist problematisch, da die Installation für beide Chips anders aussieht.

    Die AU Variante sollte direkt vom Kernel unterstützt werden, dies ist nicht der Fall, daher tippe ich auf die BU Variante, eine Anleitung für die Installation finden Sie hier.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    19:50, 27. September 2016
    funktioniert leider nicht. Wenn ich am Schluss ein "J" eingebe, erfolgt immer ein Abbruch, was kann ich da tun

    rainer@rainer-Akoya-E4214-MD99570:~$ sudo apt-get install git build-essential
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    build-essential is already the newest version (12.1ubuntu2).
    build-essential wurde als manuell installiert festgelegt.
    The following additional packages will be installed:
    git-man liberror-perl
    Vorgeschlagene Pakete:
    git-daemon-run | git-daemon-sysvinit git-doc git-el git-email git-gui gitk
    gitweb git-arch git-cvs git-mediawiki git-svn
    Die folgenden NEUEN Pakete werden installiert:
    git git-man liberror-perl
    0 aktualisiert, 3 neu installiert, 0 zu entfernen und 409 nicht aktualisiert.
    Es müssen 3.760 kB an Archiven heruntergeladen werden.
    Nach dieser Operation werden 25,6 MB Plattenplatz zusätzlich benutzt.
    Möchten Sie fortfahren? [J/n] [j]
    Abbruch.
    rainer@rainer-Akoya-E4214-MD99570:~$
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    20:04, 27. September 2016
    hey super, hab alles noch mal probiert, jetzt hat es doch geklappt, vielen Dank
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »