Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Hallo,
ich habe mir ein WLAN-USB Adapter für mein Laptop gekauft (auf ihre Empfehlung) von Linux-Insider (Sonderausgabe Dezember 2017).
Ein TL-WN725N von tp-link.
Jetzt finde ich keinen passenden Treiber für mein Ubuntu System.
Können sie mir weiterhelfen?
Gruß patric07
Geschrieben in: Netzwerk & Router 17:42, 05. März 2018
Beitrag teilen:

Akzeptierte Antwort

15:47, 09. April 2018
Hallo patric07,

ich habe noch eine Idee, Ihr Router scheint im Mixed Modus WPA-WPA2 eingestellt zu sein. Dies kann zu Problemen führen und da schon länger alle Geräte WPA2 unterstützen ist dies nur noch in Ausnahmefällen erforderlich.

Versuchen Sie im Router mal die Einstellung für das WLAN auf WPA2 mit AES bzw. CCMP Verschlüsselung einzustellen. Ich hoffe das ist die Lösung.

Mit freundlichen Grüßen,
Dirk Kleemann
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

Die Antwort ist derzeit minimiert Show
Antworten (18)
  • Akzeptierte Antwort

    14:25, 07. März 2018
    Hallo patric07,

    wichtig wäre zuerst einmal welche Ubuntu Version Sie verwenden. Der Stick funktioniert je nach Ubuntu und Kernelversioin automatisch, ansonsten muss der Treiber passend installiert werden.

    Ist der funktioniert der Stick, werden vorhandene WLAN Netzwerke Ihnen über das Netzwerkmenü im oberen Panel angezeigt. Hier müssen Sie nur Ihres auswählen und dann das Passwort eingeben, danach funktioniert alles.

    Funktioniert er nicht, muss ich die Ubuntu- und die Kernelversion kennen.

    1. Öffnen Sie ein Terminalfenster mit [Strg]+[Alt]+[t]
    2. Geben Sie den folgenden Befehl ein:
    3. uname -a


    Sie können den Inhalt des Fensters markieren und über das Kontextmenü (Rechtsklick auf markierten Bereich) in die Zwischenablage kopieren. Danach fügen Sie ihn in ein beliebiges Programm (Libreoffice writer oder gedit) ein oder direkt in Ihre Antwort hier.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:38, 07. März 2018
    Ja, mein WLAN Netzwerk wird erkannt.
    Der Stick blinkt grün.
    Ich gebe auch mein Passwort ein.
    Es wird aber keine Verbindung aufgebaut.
    Gruß patric07
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:48, 08. März 2018
    Hallo patric07,

    dann benötige ich die Ausgabe von uname -a.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    19:06, 08. März 2018
    Die Rückmeldung auf den Befehl:
    user@linux:~$ uname -a
    Linux linux 4.13.0-36-generic #40~16.04.1-Ubuntu SMP Fri Feb 16 23:25:58 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
    user@linux:~$
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:06, 09. März 2018
    Hallo patric07,

    der Stick sollte eigentlich direkt funktionieren, passende Treiber sind schon länger im Kernel und Sie verwenden die aktuelle Version. Allerdings steht leider nicht fest, das wirklich der Chip verbaut ist, den ich finde.

    Den Stick gibt es in mindestens zwei Varianten, einmal mit Realtekchip rtl8188cu und einmal mit dem rtl8188eu, beide funktionieren direkt. Aber es kann natürlich sein, das nun eine dritte Variante auf dem markt ist, leider erkennt man dies weder von außen noch an der Produktbezeichnung, wir müssen nachsehen wie sich der Chip am USB-Bus meldet:

    Im Terminal bitte lsusb (kleines L) eingeben und die Ausgabe hier posten.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    offline
    19:20, 09. März 2018
    Hallo patric07,

    hier ein Beispiel:
    Ich wurde letzte Woche zu einem Bekannten gerufen, bei dem die WLAN-Verbindung immer nach mehreren Minuten abbrach und der Router eine rote Kontrollleuchte anzeigten. Es waren aber zwei Probleme zu lösen:
    Die rote Kontrollleuchte hatte ihre Ursache in einem nicht mehr geeigneten Kabel nach der Umstellung auf IP-Telefonie.
    Den Abbruch gab's dann aber immer noch. Die Ursache dafür war, dass es im Nachbarhaus eine Fritzbox gleichen Typs gab und der Rechner des Bekannten sich dort über den Gastzugang einbuchte. Die FB bricht nach jeweils 30 Minuten die Gastsitzung ab.

    Sind Sie sicher, dass Sie sich mit dem richtigen Router verbinden?

    VG
    noha
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:59, 13. März 2018
    user@linux:~$ lsusb
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 002: ID 2232:1020 Silicon Motion
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 002: ID 046d:c52f Logitech, Inc. Unifying Receiver
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    user@linux:~$
    Auf den Tipp von noha: Im Umkreis von 1km steht kein anderes Haus.
    Aber Danke.
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:07, 14. März 2018
    Hallo patric07,

    Sie müssen den USB WLAN-Adapter natürlich eingesteckt haben, wenn Sie den Befehl durchführen. Hier sehe ich nur die internen Device (Linux Foundation...) sowie eine Kamera Bus 002 Device 002 und den Adapter von Logitech für Maus und Tastatur als Bus 004 Device 002.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:19, 14. März 2018
    Entschuldigung:
    user@linux:~$ lsusb
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 002: ID 2232:1020 Silicon Motion
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 013: ID 0bda:8179 Realtek Semiconductor Corp. RTL8188EUS 802.11n Wireless Network Adapter
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 002: ID 046d:c52f Logitech, Inc. Unifying Receiver
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    user@linux:~$
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:17, 15. März 2018
    Hallo patric07,

    ich denke da haben wir das Problem, der Chip meldet sich als RTL8188EUS, diesen kenne ich so nicht. Bisher gab es den rtl8188cu und den rtl8188eu, Beide laufen mit dem aktuellen Ubuntu, die Treiber sind im Kernel vorhanden. Auch wenn Ihr Chip sogar die gleiche ID (ID 0bda:8179) wie der rtl8188eu hat, scheint das zusätzliche s der Bezeichnung etwas aus zu machen.

    Grundsätzlich funktioniert der Stick ja, das Netzwerk wird erkannt und vom Stick angezeigt aber wohl. Eventuell reichen weitere Informationen, geben Sie im Terminal folgendes ein:
    iwconfig

    modprobe -c | grep -i "0bda.*8179"
    und senden Sie die Ausgabe.

    Wichtig: Vorher Ihr WLAN auswählen und das Passwort eingeben.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    20:10, 16. März 2018
    dies habe ich eingegeben während sich der Computer versuchte sich ins wlan einzuwählen

    user@linux:~$ iwconfig
    lo no wireless extensions.

    enp2s0 no wireless extensions.

    wlx503eaa3fed4a IEEE 802.11bgn ESSID:"WLAN-BC054312310D" Nickname:"<WIFI@REALTEK>"
    Mode:Managed Frequency:2.412 GHz Access Point: BC:05:43:12:31:0D
    Bit Rate:150 Mb/s Sensitivity:0/0
    Retry:off RTS thr:off Fragment thr:off
    Power Management:off
    Link Quality=100/100 Signal level=97/100 Noise level=0/100
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    user@linux:~$ modprobe -c | grep -i "0bda.*8179"
    alias usb:v0BDAp8179d*dc*dsc*dp*ic*isc*ip*in* r8188eu
    user@linux:~$
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:54, 19. März 2018
    Hallo patric07,

    iwconfig zeigt an, das Ihr Rechner mit dem WLAN "<WIFI@REALTEK>" verbunden ist. Es sieht alles in Ordnung aus, was wie gesagt bei dem WLAN Chip zu erwarten ist. Die Verbindung ist also da.

    Kann es sein, das Sie die WEP Verschlüsselung im Router aktiviert haben? Diese Verschlüsselung ist so unsicher, das Sie genauso gut keine verwenden können. Deshalb wird Sie von vielen Treibern unter Linux gar nicht mehr zugelassen. Als sichere Verschlüsselung sollten Sie WPA2 wählen.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    22:16, 21. März 2018
    Ich benütze die Verschlüsselung WAP2-Personal.
    Das Netzwerk wird erkannt, das ist nicht das Problem!
    Aber es wird keine Verbindung aufgebaut.
    Viele Grüße
    patric07
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:40, 22. März 2018
    Hallo patric07,

    ich versuche ja Ihr Problem nachzuvollziehen, Sie haben ja recht, das Netzwerk wird erkannt und laut iwconfig funktioniert es auch. Sie schreiben es funktioniert nicht und ich versuche die Ursache zu erkennen.

    Also scannen wir mal die netzwerke von der ommandozeile aus:
    sudo iwlist wlx503eaa3fed4a scan | egrep -i 'cell|chan|essid|wpa|cipher|qual'
    Tipp: Einfach die Befehle einzeln markieren und mit [Strg]+[c] in die Zwischenablage kopieren. Dann ein Rechtsklick auf das Terminalfenster und Einfügen auswählen. So vermeiden Sie Schreibfehler.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:57, 25. März 2018
    Hallo Herr Kleemann,

    hier das Ergebnis.
    user@linux:~$ sudo iwlist wlx503eaa3fed4a scan | egrep -i 'cell|chan|essid|wpa|cipher|qual'
    [sudo] Passwort für user:
    Cell 01 - Address: BC:05:43:12:31:0D
    ESSID:"WLAN-BC054312310D"
    Frequency:2.412 GHz (Channel 1)
    Extra:wpa_ie=dd160050f20101000050f20201000050f20201000050f202
    IE: WPA Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (1) : TKIP
    IE: IEEE 802.11i/WPA2 Version 1
    Group Cipher : TKIP
    Pairwise Ciphers (1) : CCMP
    Quality=100/100 Signal level=82/100
    user@linux:~$
    Gruß
    patric07
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:53, 26. März 2018
    Hallo patric07,

    ist bei ihnen wirklich nur ein aktives WLAN, auch bei anderen Geräten?

    Bis auf den seltenen Fall, das es nur ein WLAN geben zu scheint, sieht alles richtig aus, das Netzwerk wurde entdeckt und hat vernünftige Werte, mit iwconfig sieht man auch das es verbunden ist und gut aussieht. Also sollte alles funktionieren.

    Mit Netzwerkkabel direkt am Router haben Sie Internet? Und mit einem anderen Gerät (Tablet, Smartphone) im WLAN auch?

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    10:05, 08. April 2018
    Hallo Herr Kleemann,
    ja, es gibt nur ein WLAN. Mit Netzwerkkabel habe ich Internet! Die anderen Geräte funktionieren ohne Probleme im WLAN-Netz (Tablet, Smartphone, Windows-Laptop)! Nur mein Linux-Laptop macht Probleme!
    Gruß patric07
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:04, 14. April 2018
    Hallo Herr Kleemann,

    das war die Lösung!

    Vielen Dank
    patric07
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »