Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

1.Ich musste, um ein Antivirusprogramm zu deinstallieren, Avast Clear Uninnstall verwenden. Jetzt startet Win zusammen mit dem: Erscheint "Windows 7 und Avast Clear Uninnstall übereinander. Mit dem letzten startet Windows in Abgesicherten Modus. Wie kann ich es deinstallieren?
2. Die Treiber der AMD Grafikkarte werden, trotzt herunterladen und pc neu Start, nichtinstalliert .
3. Ich glaube Windows Update funktioniert nicht: Nach verschiedener Einstellungen werden keine Updates geholt und immer werde "neu Start" vorgeschlagen. Was tun?
Vielen Dank
Juan Carlos Mayer
Geschrieben in: Windows 7 18:40, 29. November 2016
Beitrag teilen:
Antworten (3)
  • Akzeptierte Antwort

    12:19, 30. November 2016
    Hallo Herr Mayer,

    zunächst einmal zu Punkt 1: Ich kann Ihnen da leider nicht ganz folgen. Startet das Avast-Tool jetzt automatisch mit Windows oder startet Windows nur noch im Abgesicherten Modus? Und was meinen Sie mit "Übereinander"?

    Zu 2: Haben Sie denn das Installationsprogramm der AMD-Treiber erfolgreich ausgeführt? Passen die Treiber zu Ihrer Grafikkarte? Im Zweifelsfall ist von den neuen Hardware-Treibern aber auch nicht viel zu merken, wenn schon vorher passende Treiber installiert waren. Die Anzeige auf dem Bildschirm verändert sich ja nicht.

    3. Wann wird Ihnen denn ein Neustart vorgeschlagen? Was passiert, wenn Sie auf Start/Alle Programme/Windows Update klicken und dann von Hand die Update-Suche starten?

    Viele Grüße,

    Martin Koch :)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    00:25, 02. Dezember 2016
    Hallo Herr koch,
    1. Das Avast-Tool startet zusammen mit Windows. Wenn schon gleich nicht "windows 7" auswählt, sartet in den abgesicherte Modus.
    2. Ich benutze die Treiber vom AMD Center.Vor einige Monaten konnte ich die Treiber herunterladen und installieren. Jetzt nicht.
    3. Manuelle Update: Stundenlang zeigt es: "es wird nach Updates gesucht... ohne Resultate.
    Danke und Viele Grüße,

    Juan Carlos Mayer
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    12:17, 02. Dezember 2016
    Hallo Herr Mayer,

    zu Ihren Fragen:
    1. Das Avast-Tool und die Tatsache, dass Windows 7 ohne Eingriff in den Abgesicherten Modus bootet, haben höchstwahrscheinlich nichts miteinander zu tun.

    Um das Avast-Cleaning-Tool zunächst einmal wieder loszuwerden, würde ich es einfach über die Systemsteuerung deinstallieren. Wenn Windows 7 danach auch wieder normal startet, umso besser. Ich bezweifle jedoch, dass sich etwas ändert.

    Versuchen Sie einmal Folgendes: Tippen Sie die Tastenkombination Windows + R, geben Sie den Befehl msconfig ein und drücken Sie die Enter-Taste. Wechseln Sie im nächsten Fenster zur Registerkarte Start und überprüfen Sie, ob dort die Option "Abgesicherter Start" aktiviert ist. Falls ja, nehmen Sie das Häkchen raus und schließen das Fenster mit OK.

    Sollte das nicht der Fall sein, überprüfen Sie einmal die Einstellungen des Bootmenüs mit dem Tool EasyBCD, das Sie unter http://neosmart.net/EasyBCD/ kostenlos beim Hersteller herunterladen können (das Eingabefeld für Name und Mail-Adresse können Sie ignorieren, klicken Sie auf der Seite einfach auf Download).

    2. Woran es liegt, warum die Treiber-Installation nicht mehr funktioniert, kann ich Ihnen von hier aus nicht sagen. Versuchen Sie doch einmal, von Hand den passenden Treiber unter http://support.amd.com/de-de/download herunterzuladen. Dort können Sie auch automatisch den zu Ihrer Hardware passenden Treiber erkennen lassen.

    3. Versuchen Sie es einmal mit der Lösung, die ich einem anderen Leser unter https://club.computerwissen.de/qa/updates-f%C3%BCr-windows-7#antworten-31507 beschrieben habe.

    Viele Grüße,

    Martin Koch :)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »