Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

rolfv
VIP
rolfv
offline
Sehr geehrter Herr Kratzl,
in letzter Zeit wurde der SpeedCommander immer langsamer. Da ich der Meinung war, das dies auf die übliche Vermüllung durch Windows zurückzuführen war, habe ich Windows 7 vollkommen neu installiert und dabei auch die ubuntu- und die Windows10-Partition gelöscht. Noch bevor ich die früheren Programme neu installiert hatte, mußte ich feststellen, dass durch die Neuinstallierung überhaupt kein Geschwindigkeitsgewinn zu erzielen war. Nach dem Aufrufen der Computerverwaltung/Datenträgerverwaltung braucht der PC jetzt 3 Minuten !, um irgendetwas anzuzeigen. Nach jeder Aktion (z.B. Buchstabenzuordnung zu einem Laufwerk) wird die Anzeige für 1 Minute angegraut mit dem Hinweis "keine Rückmeldung".
Ich bitte um Hilfe bei der Fehlersuche.
Vielen Dank im voraus
Rolf Vonau
Konfiguration: Amilo Desktop Pi3645A, Windows 7 HP, SP1, 64 bit auf SSD SanDisk SDSSDA240G (CrystalDiskInfo zeigt Gesamtzustand Gut, 100%).
Geschrieben in: Windows 7 19:41, 30. Juli 2018
Beitrag teilen:
Antworten (8)
  • Akzeptierte Antwort

    08:48, 02. August 2018
    Sehr geehrter Herr rolfv,

    vielen Dank für die ausführliche Beschreibung des Fehlers und der Konfiguration Ihres Computers. In der Tat, bei diesem Gerät sollte der Start von Windows keine Minute in Anspruch nehmen.
    Wie haben Sie die Neuinstallation vorgenommen? Haben Sie dabei die Festplatte neu partitioniert (und dabei gleich die alte W10 und Ubuntu-Partition gelöscht)?
    Dann sollte ein neues, frisches Windows 7 auch schnell laufen.

    Sind im Geräte-Manager irgendwelche Warnhinweise oder Fehler?

    Haben Sie nach der Installation von W7 die Treiber für Mainboard, Grafik etc. installiert? Die Treiber werden bei Amilo als CD mit ausgeliefert (oder Download bei Amilo im Internet).

    Mit freundlichen Grüßen
    Manfred Kratzl
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    rolfv
    VIP
    rolfv
    offline
    19:28, 13. August 2018
    Sehr geehrter Herr Kratzl,
    neu partioniert hatte ich. Aber nicht neu formatiert. Nach Formatierung und nochmaliger Installation läuft Win7 wieder schnell. Aber meistens nur nach dem Booten. Manchmal sind die Bremsen wieder da.
    Nachdem ich die neuesten Treiber für die Grafikkarte aufgespielt hatte, zeigt auch der Gerätemanager keine Fehler. Leider liefern Amilo und der Hersteller des Motherboards keine Treiber mehr, denn der PC ist 9 Jahre alt.
    Gibt es Programme, die checken, welche Programme im Hintergrund laufen und mehr als der Taskmanager aussagen?
    Mit freundlichem Gruß
    Rolf Vonau
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    10:18, 16. August 2018
    Sehr geehrter Herr Vonau,

    leider verkürzen sich die Vorhaltezeiten für Treiber immer mehr.
    Dann hat man als Anwender natürlich Schwierigkeiten, wenn nach einem Windows-Update Geräte aufgrund fehlender Treiber nicht mehr funktionieren.

    Der „Process Explorer“ stellt eine mächtige Alternative zum Windows-Taskmanager dar, die sehr viel detailliertere Informationen zu ausgeführten Programmen und Prozessen bereit hält als ihr Windows-Pendant.

    Download: https://docs.microsoft.com/en-us/sysinternals/downloads/process-explorer

    Mit freundlichen Grüßen
    Manfred Kratzl
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    rolfv
    VIP
    rolfv
    offline
    22:43, 18. August 2018
    Hallo Herr Kratzl,
    Danke. Werde ich ausprobieren.
    Ich bin jetzt auf der Suche nach einem Programm, das die Ereignisse aufzeichnet, die während der Initialisierung eines Programms (zum Beispiel des SpeedCommanders, der immer noch ca. 3 Minuten braucht, bis er verwendbar ist) ablaufen. Die Ereignisprotokollierung aus der Computerverwaltung ist dazu zu unübersichtlich.
    Können Sie ein Programm empfehlen, dass auf enfache Weise zeigt, was in einer bestimmten Zeit im Hintergrund abläuft?
    Mit freundlichem Gruß
    Rolf Vonau
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    10:37, 21. August 2018
    Sehr geehrter Herr Vonau,

    ich empfehle für diese Zwecke den "Process Explorer" von Sysinternals.

    Download: https://docs.microsoft.com/en-us/sysinternals/downloads/process-explorer


    Der „Process Explorer“ beginnt da, wo der Task-Manager von Microsoft aufhört.

    Die Möglichkeiten des „Process Explorers“ gehen weit über die Erfordernisse von Datei- und Datenträgerwerkzeugen hinaus, doch können Sie das Tool auch in diesem Bereich einsetzen, um beispielsweise zu ermitteln, welche Dateien ein bestimmtes Programm geöffnet hat. Neben den Tasks werden umfangreiche Informationen aufgelistet, wie beispielsweise die Prozessorauslastung, die Aufrufe, die Dateinamen, die ausführbaren Dateien und die SID (Security Identifier, Kennung für Benutzer und Gruppen).

    Sobald Sie einen Prozess markieren und öffnen, erfahren Sie, welche DLLs von diesem Prozess geladen und welche Ressourcen in Anspruch genommen wurden.
    Zum Start des „Process Explorers“ klicken Sie die Datei „procexp.exe“ (32-Bit Windows) oder „procexp64.exe“ (64-Bit Windows) im Windows Explorer doppelt an.
    Umgekehrt können Sie mit der Suchfunktion feststellen, welche Prozesse Zugriff auf eine bestimmte DLL im Speicher haben.

    Wollen Sie weitere Informationen zu einem Prozess, klicken Sie diesen doppelt an. Es öffnet sich das Eigenschaften-Fenster mit detaillierten Informationen. Im Register „Image“ wird die Anwendung inklusive Pfad und Startparameter angezeigt. Mit der Schaltfläche „Kill Process“ können Sie eine nicht mehr reagierende Anwendung sofort beenden.

    Nutzen Sie die Suchfunktion des „Process Explorers“, um die Fülle an Daten Ihres Windows-Systems effektiv zu filtern. Damit kommen Sie DLL-Problemen und Stack-Fehlern schnell auf die Spur.

    Insbesondere ist die Darstellung von Abhängigkeiten der Anwendungen und DLLs wichtig für die Fehleranalyse. Der „Process Explorer“ unterstützt Sie dabei mit zwei Darstellungen:
    • Anzeige, welche DLLs tatsächlich und aktuell von einer bestimmten Anwendung benutzt werden. Im Menü „DLL“ des „DLL-Modus“ können Sie auch die Abhängigkeiten von DLLs analysieren.
    • Anzeige, welche Prozesse aus einem anderen Prozess heraus gestartet werden.


    Mit freundlichen Grüßen
    Manfred Kratzl
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    rolfv
    VIP
    rolfv
    offline
    00:30, 02. September 2018
    Sehr geehrter Herr Kratzl,
    Auch mit dem Prozess Explorer konnte ich keine Bremsen finden.
    Ich habe jetzt Ihren Tipp "Wie Sie einen defekten Boot-Sektor auf Ihrer Festplatte reparieren" aus "Windows-Probleme lösen S. 5" angewendet. Vor dem Booten von der Win7-Installations-CD habe ich alle Festplatten entfernt, so daß nur die SSD mit dem Betriebssystem im PC blieb. Nach dem Start dauerte es 3 Minuten, bis Sprache und Zeit abgefordert wurden. Nach "Weiter" dauerte es 2 Minuten, bis das Betriebssystem angezeigt wurde, wobei als Laufwerk für das Windows-System D:\ angezeigt wurde. Muß da nicht C stehen? Nach 'bootrec/RebuildBcd' kam das Ergebnis nach 90 Sekunden: "Suche erfolgreich, Gesamtanzahl der identifizierten Windows-Installationen: 0". bootrec /FixBoot und bootrec /FixMbr zeigten das Ergebnis "Erfolgreich".
    Nach Neubooten und Eingabe des Passwortes dauerte es 10 Sekunden, bis zur Anzeige von "Willkommen", dann 30 Sekunden bis zur Anzeige eines weißen Bildschirm und 106 Sekunden bis zur Anzeige aller Desktop-Icons und weitere 140 Sekunden, bis alle Symbole auf der linken Taskleiste des Desktops vorhanden waren.
    Diese ganzen Zeiten sind m.E. für eine SSD viel zu hoch. Die Zeiten waren früher mit dem System auf einer Festplatte kürzer!
    Kann es sich hier um einen Hardware-Fehler auf dem Motherboard oder der SSD handeln?
    Mit freundlichem Gruß
    Rolf Vonau
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    12:30, 03. September 2018
    Sehr geehrter Herr Vonau,

    eine SSD sollte schon schneller starten als eine normale Festplatte.
    276 Sekunden sind schon etwas lange. Wie lange dauert denn der Start im abgesicherten Modus?

    Drücken Sie dazu <Win>+<r> und geben Sie "msconfig" ein.
    Im Register "Allgemein" stellen Sie "Diagnosesystemstart" ein und starten neu.
    Messen Sie die Startdauer neu.

    Wenn die Startdauer nun wesentlich kürzer ist, müssen Sie die Autostarts etc. überprüfen.
    Dauert der Start gleich lang kann es sich um ein Hardwareproblem/Treiberproblem handeln.

    Mit freundlichen Grüßen
    Manfred Kratzl
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    rolfv
    VIP
    rolfv
    offline
    20:02, 10. September 2018
    Sehr geehrter Herr Kratzl,
    Ich bin mittlerweile zu dem Schluß gekommen, dass meine Probleme durch Hardwarefehler und nicht durch Treiber verursacht sind:
    da die Lifeversion von Knoppix auf meinem PC recht schnell lief, habe ich Knoppix auf der SSD installiert. Am ersten Tag lief alles wie gewünscht. Aber nach dem Booten am nächsten Tag konnte ich nicht einmal mehr die internen Festplatten einhängen und das Netzwerk war nicht zu sehen. Deshalb wieder Windows7 installiert. Dies funktionierte erst nach dem 3. Anlauf, die beiden vorherigen Versuche blieben irgendwo in der Mitte stecken. Nach dem Installieren von ca. 120 Updates läuft der PC einigermaßen. Bei einigen Programmen, wie dem SpeedCommander, ist die Geschwindigkeit immer noch viel zu langsam (sonderbarerweise reagiert der TotalCommander, der eigentlich die gleichen Funktionen wie der SpeedCommander hat, sehr schnell).
    Um diesen Thread abzuschließen: ich werde mich wohl nach einem neuen Motherboard umsehen.
    Vielen Dank für Ihre Tipps.
    Mit freundlichem Gruß
    Rolf Vonau
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »