Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Hallo!

Möchte Bildschirmfotos über "Hotshots" aufnehmen. (siehe: [1])

Wie beschrieben habe ich ausgeführt:
https://launchpad.net/~ubuntuhandbook1/+archive/ubuntu/apps

Es kommt aber:

PathFinder2020@DESKTOP:~$
sudo apt-get install hotshots
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
E: Paket hotshots kann nicht gefunden werden.

Was ist wie zu tun?

MfG!
PathFinder2020
Geschrieben in: Linux 00:01, 24. April 2020
Beitrag teilen:
Antworten (4)
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    online
    02:46, 24. April 2020
    Hallo pathfinder2020,

    "hotshots" scheint veraltet für 20.04 bzw. 20.04 ist zu neu für "hotshots". Es gibt aber Alternativen. Probieren Sie mal Flameshot oder Deepin Screenshot.

    MfG,
    Li
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    09:03, 24. April 2020
    Hallo!

    Folgendes, wie komme ich weiter?

    tux@DESKTOP:/usr/local/bin$ sudo apt-get install flameshot
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt --fix-broken install' to correct these.
    The following packages have unmet dependencies:
    flameshot : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is to be installed
    Depends: libqt5gui5 (>= 5.10.0) but 5.9.5+dfsg-0ubuntu2.5 is to be installed or
    libqt5gui5-gles (>= 5.10.0) but it is not going to be installed
    Depends: libqt5widgets5 (>= 5.11.0~rc1) but 5.9.5+dfsg-0ubuntu2.5 is to be installed
    libc-bin : Depends: libc6 (< 2.28) but 2.31-0ubuntu9 is to be installed
    locales : Depends: libc-bin (> 2.31) but 2.27-3ubuntu1 is to be installed
    E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
    tux@DESKTOP:/usr/local/bin$ apt --fix-broken install flameshot
    E: Could not open lock file /var/lib/dpkg/lock-frontend - open (13: Permission denied)
    E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), are you root?
    tux@DESKTOP:/usr/local/bin$ sudo apt --fix-broken install flameshot
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    You might want to run 'apt --fix-broken install' to correct these.
    The following packages have unmet dependencies:
    flameshot : Depends: libqt5core5a (>= 5.12.2) but 5.9.5+dfsg-0ubuntu2.5 is to be installed
    Depends: libqt5gui5 (>= 5.10.0) but 5.9.5+dfsg-0ubuntu2.5 is to be installed or
    libqt5gui5-gles (>= 5.10.0) but it is not going to be installed
    Depends: libqt5widgets5 (>= 5.11.0~rc1) but 5.9.5+dfsg-0ubuntu2.5 is to be installed
    libc-bin : Depends: libc6 (< 2.28) but 2.31-0ubuntu9 is to be installed
    locales : Depends: libc-bin (> 2.31) but 2.27-3ubuntu1 is to be installed

    E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
    tux@DESKTOP:/usr/local/bin$


    MfG!
    PathFinder2020
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:00, 24. April 2020
    Hallo Pathfinder2020,

    es reicht eigentlich wenn Sie eine Frage haben, hier Zeit verzögerte Bildschirmfotos dies einmal zu stellen und wenn Ergänzungen in diesem Thema vorzunehmen.

    Also wie gesagt im Standard Bildschirmfoto eingebaut.

    Und dann da Sie ja nun 20.04 verwenden, schreiben Sie dies immer, wir gehen hier normalerweise von 18.04 aus, bis 20.04 die offizielle Version des Linux Insiders wird. Sie haben eine nagelneue Version, da gibt es halt noch Probleme.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    online
    22:17, 24. April 2020
    Hallo pathfinder2020,

    meine Vorschläge Flameshot oder Deepin Screenshot funktionieren auf Ubuntu 18.04. Die 20.04 habe ich noch nicht.
    Ansonsten s. H.Kleemann:
    Also wie gesagt im Standard Bildschirmfoto eingebaut.


    MfG,
    Li
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »