Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Vorab: Ich bin neu hier und das ist meine erste Frage überhaupt.

Beim Abspielen eines im Internetexplorer (der aktuelle IE von MS) vorhandenen Videos ist plötzlich in lautes Knattern zu hören - wie ein Maschinengewehr.
Eine Wiederholung nach gleich erfolgten Neustart hat überraschenderweise das Video ohne Probleme abgespielt. Das war schon einmal so, aber ich hatte bis jetzt 3 Monate Ruhe.

Wo sollte ich suchen, um hier Sicherheit zu erhalten?

Hans-Jürgen
Geschrieben in: Windows 8 18:15, 09. Februar 2017
Beitrag teilen:
Antworten (3)
  • Akzeptierte Antwort

    11:05, 10. Februar 2017
    Hallo Hans-Jürgen,

    ich verstehe Ihr Problem leider nicht. Wenn es vor drei Monaten einmal einen Absturz des Internet Explorers gegeben hat, der seitdem nicht mehr aufgetreten ist, müssen Sie sich deshalb nicht den Kopf zerbrechen. Falls sich die Situation verschlechtert und die Abstürze immer wieder auftreten, können Sie ja Bescheid sagen.

    Viele Grüße,

    Martin Koch :)
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:13, 10. Februar 2017
    Hallo Martin,
    ich hatte nicht erwähnt, dass es einen Absturz gab. Das Video wurde beendet und
    der IE war weiterhin funktionsfähig.
    Zur Ergänzung: Unter W 8.1 gab es diese Erscheinung zeitgleich auch beim Öffnen
    des Spieles "Solitär", nachdem sich die Kartenreihe aufgeblättert hatte. Es ist also
    ein Wiedergabeproblem auf den Ton bezogen, sehr selten und ungewöhnlich, d.h.
    es ist in meiner PC-Praxis seit 1990 erstmals vor drei Monaten aufgetreten. Ich kann
    ja Videos von der Scheibe abspielen. Einen Einfluss von außen schließe ich aus, da mehrmals überprüft. Meines Erachtens überlagert sich da etwas und ich muss woa-
    ders suchen. Aber möglicherweise hat noch kein anderer User eine solche Erfahrung
    gemacht.

    Gruß Hans.Jürgen
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:09, 10. Februar 2017
    Hallo Hans-Jürgen,

    auch wenn der Internet Explorer selbst nicht abgestürzt ist: Das zur Video-Wiedergabe genutzte Erweiterungsprogramm ("Plugin") hat offenbar seinen Dienst quittiert.

    Da das von Ihnen beschriebene Problem auch außerhalb des Internet Explorers auftritt, würde ich vermuten, dass möglicherweise der Treiber des Soundchips nicht korrekt funktioniert.

    Da der Fehler nach Ihrer Aussage seit 3 Monaten nicht mehr vorgekommen ist, würde ich mir diesbezüglich in der Tat keine Sorgen machen. Das Ganze zählt zu den Fehlern, die beim Computerbetrieb gelegentlich auftreten können. Falls Sie etwas dagegen unternehmen möchten, können Sie ja einmal auf der Homepage Ihres PC-Herstellers nachschauen, ob es einen aktuellen Treiber für den Soundchip Ihres PCs oder Laptops gibt. Wenn ja, versuchen Sie doch einmal, den zu installieren.

    Viele Grüße,

    Martin Koch :)
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »