Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Sehr geehrter Herr Experte,

mein Versuch Ubuntu 64 Bit in Oracle VM Virtualbox 6.0 starten,
scheitert entweder: keine neue Sitzung möglich oder Gasterweiterung 64 Bit nicht möglich.
Ich mache wahrscheinlich immer den gleichen Fehler, aber welchen?

Mit freundlichen Grüßen

Norbert Grube
Kd.: 86-339511-95
Geschrieben in: Linux 10:26, 01. November 2019
Beitrag teilen:

Akzeptierte Antwort

16:43, 09. November 2019
Guten Tag Herr Kleemann,

durch Aufbohren von Win10 home auf Win10 Pro haben sich alle Probleme in Luft
aufgelöst und Ubuntu läßt sich in Virtual Box installieren.
Vielen Dank für Ihre Bemühungen.

Mit freundlichen Grüßen

Norbert Grube
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (17)
  • Akzeptierte Antwort

    noha
    VIP
    noha
    offline
    13:47, 01. November 2019
    Hallo Herr Grube,

    der erste Fehler ist, dass Sie hier nicht schreiben, welches Betriebssystem der Wirtsrechner hat.

    Haben Sie die Gasterweiterung als Administrator installiert?
    Verwenden Sie die vorgegebenen Pfade zur Installation der Programme oder eigene?
    Welche Eigenschaften haben Sie der Gastmaschine gegeben?

    VG
    noha
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:19, 01. November 2019
    Hallo,
    mein Betriebssystem ist win 10 Build 1909.
    Die Gasterweiterung habe ich über Geräte angeklickt, da geht nichts über Aministrator.
    Die Gastmaschine habe ich den Namen Ubuntu gegeben, den Typ Linux und die Version Ubuntu_ 64.
    Bei den Pfaden habe ich die vorgegebenen verwandt.

    Mit freundlichen Grüßen

    Norbert Grube
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    offline
    17:49, 01. November 2019
    Hallo Herr Grube,

    das Arbeiten mit Virtualbox gestaltet sich genau so wie bei einem realen Rechner.
    Für das Gastsystem müssen Sie eine virtuelle Platte einrichten (die im Wirtsrechner eine oder mehrere Dateien sind), ein optisches Laufwerk und als virtuelle DVD geben Sie die ISO-Datei des herunter geladenen Ubuntu an.
    Sie stellen das optische Laufwerk als Boot-Laufwerk ein und starten dann den virtuellen Rechner.

    Sind Sie so weit gekommen und welche Meldungen gab es da?
    Oder ist das Ubuntu schon installiert und Sie haben den virtuellen Rechner schon erfolgreich starten können?

    VG
    noha
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:07, 01. November 2019
    Hallo Herr oder Frau noha,

    ich komme bis Start Ubuntu. Dann die Fehlermeldung:

    VT-x/AMD-V-Hardwarebeschleunigung ist auf Ihrem System nicht verfügbar.Der Gast wird keine 64 Bit-fähige CPU erkennen und daher nicht booten können.

    Ist eventl. Windows 10 Home die Ursache?

    MG

    Norbert Grube
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    offline
    18:29, 01. November 2019
    Hallo Herr Grube,

    die nötige Einstellung wird in VirtualBox bei den Eigenschaften der CPU gemacht. Ich würde hier z.B. die halbe Anzahl der in der realen CPU vorhandenen Kerne dem Gast geben. Das ist in
    System > Prozessor
    bzw. in
    System > Beschleunigung
    zu finden.

    Falls Sie VT-x dort nicht aktivieren können, ist es im realen BIOS (UEFI) nicht aktiviert.

    VG
    noha
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    10:32, 02. November 2019
    Guten Morgen,

    leider lässt sich über System der Prozessor nicht auf mehrere Kerne einstellen.
    Über System Beschleunigung VT-x ja, aber mit Fehlermeldung wie gehabt.

    Wie kann ich im realen BIOS(UEFI) VT-x aktivieren, beziehungsweeise was muss ich anklicken? Mein Englisch ist leider sehr eingeschränkt.

    Mit freundlichen Grüßen

    Norbert Grube
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    offline
    11:15, 02. November 2019
    Hallo Herr Grube,

    üblicherweise schreibt das UEFI bzw. BIOS gleich nach dem Einschalten auf den Bildschirm, welche Taste Sie drücken müssen, um in die Einstellungen zu kommen. Eine genaue Beschreibung gibt es nicht, weil jeder Hersteller eines Rechner da seine eigenen Vorstellungen realisiert.

    Bitte schreiben Sie mal, welche Version von Windows Sie haben (32 oder 64 Bit), welches CPU eingebaut ist und wieviel Hauptspeicher der Rechner hat. Auch Hersteller und Modell können wichtig sein.

    Die Eigenschaften von Windows bekommen Sie, wenn Sie die Windows-Taste+Pause gleichzeitig drücken.

    VG
    noha
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:29, 02. November 2019
    Hallo,

    ich probiere es einmal mit einem Screenshot. Vielleicht hilft es?!?

    Mit freundlichen Grüßen und schönes Wochenende

    Norbert Grube
    Anhänge:
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    offline
    13:42, 02. November 2019
    Hallo Herr Grube,

    auf dem Screenshot ist alles Wichtige zu sehen. Die CPU hat 4 Kerne, so dass man 2 davon dem Gastsystem geben kann. 4 GB Hauptspeicher reichen für den Gast zuerst einmal, da die Speicherverwaltung bei Linux völlig anders als bei Windows ist.

    Dass Sie VT-x nicht auswählen können, bedeutet, dass Sie mal im UEFI nach dem Rechten sehen müssen.

    VG
    noha
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:50, 02. November 2019
    Hallo,

    das habe ich mir gedacht.
    Ich bekomme es hin, ins UEFI zu gelangen.
    Doch da müßten Sie mir mitteilen, was ich im UEFI ändern muss.

    Mit freundlichen Grüßen

    Norbert Grube
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    offline
    15:04, 02. November 2019
    Hallo,

    wenn Sie die Anzahl Kerne der CPU des Gastsystems nicht ändern können, liegt das daran, dass das Gastsystem nicht sauber beendet wurde bzw. VirtualBox annimmt, es liefe noch oder es sei angehalten bzw. eingefroren. Jedenfalls nicht "stromlos".
    Bitte schauen Sie unter den Eigenschaften der Maschine mal nach.
    Notfalls die Maschine komplett löschen und unter neuen Namen erneut einrichten.

    Möglicherweise können Sie dann auch VT-x aktivieren - ansonsten müssen Sie doch ins UEFI.

    VG
    noha
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:31, 04. November 2019
    Guten Tag,

    das UEFI Problem habe ich gelöst und aktiviert.
    Leider komme ich trotzdem nicht weiter. Siehe Screenshot.

    Mit freundlichen Grüßen

    Norbert Grube
    Anhänge:
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:33, 04. November 2019
    Hallo Herr Grube,

    gehen wir davon aus, das Sie im UEFI die Virtualisierung richtig eingestellt haben. Eventuell noch mal überprüfen, manchmal vergisst man nämlich das Speichernd er Änderung.

    Nun gibt es noch zwei Sachen, an denen es liegen kann, die erste betrifft nur die größeren Versionen von Windows 10, denn diese bieten die Virtualisierung mit Hyper-V es geht aber immer nur eine Art. Sie haben de Home Version, da trifft dies nicht zu.

    Bleibt also noch der Windows Defender. Ist eine Virtualisierung immer noch nicht möglich, der hat seit einiger Zeit einen eigenen Virtualisierungsdienst. Dadurch unterbindet er die Ausführung anderer Software für virtuelle Maschinen.

    Öffnen Sie die Einstellungen und gehen Sie über Update und Sicherheit zur Windows-Sicherheit. Dort öffnen Sei den Punkt Gerätesicherheit und dort den Unterpunkt Details zur Kernisolierung. Die Option Speicher-Integrität stellen Sie auf Aus. Danach sollte die virtuelle Maschine laufen.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:52, 04. November 2019
    Hallo Herr Kleemann,

    die UEFI Einstellung hatte ich schon überprüft. Stand auf aktiviert.
    Die Option Speicher-Integrität stand und steht auf AUS.
    Trotzdem komme ich nicht weiter.

    Mit freundlichen Grüßen

    Norbert Grube
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:15, 04. November 2019
    Hallo Herr Grube,

    ich kenne ja mich und mir ist so etwas schon öfter passiert, daher lieber einmal mehr kontrollieren, was Sie ja nun gemacht haben.

    Löschen Sie mal die virtuelle Maschine für Ubuntu, gemacht haben Sie damit ja noch nichts. Erstellen Sie dann eine neu.

    Klappt es immer noch nicht, sollten Sie einmal Virtualbox deinstallieren und neu installieren.

    Hintergrund ist, das Vt ja bei der Installation und Ersteinrichtung nicht aktiviert war, daher kann da etwas schief gegangen sein.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:20, 06. November 2019
    Guten Tag Herr Kleemann,

    gesagt, getan.
    Über Löschen der virtuellen Maschine bis deinstallieren und installieren der Virtualbox
    habe ich allers ausprobiert. --Nothing--
    Meinen letzten Versuch habe ich Ihnen in den Screenhots dokumentiert, was ich gemacht habe.
    Vielleicht habe ich da einen Bock geschossen.

    Welche Möglichkeit habe ich noch, Ubuntu auszuprobieren ohne Windows zu fragmentieren?
    Denn ohne zu probieren und evtl. zu üben, möchte ich nicht auf Ubuntu umsteigen.

    Mit freundlichen Grüßen

    Norbert Grube
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:03, 06. November 2019
    Hallo Herr Grube,

    das ist jetzt ja eine neue Fehlermeldung und die hat sogar eine Lösung. Sie scheinen die Windows Sandbox aktiviert zu haben, diese verwendet Hyper-V, was nicht mit Vt zusammen geht. Ähnlich wie meine Ausführung zur Kernisolierung.

    Hier finden Sie die Erklärungen dazu und wie Sei die Sandbox deaktivieren.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »