Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Guten Abend
Auf meinem DELL Inspiron 3000 habe ich ubuntu 14.04 LTS installiert.
Für Musik und Video brauche ich den VLC Mediapleier.

Ich erhalte aber keinen Ton. Wo liegt das Probelm?

Anton Weber
Geschrieben in: Linux 16:20, 15. Mai 2019
Beitrag teilen:
Antworten (4)
  • Akzeptierte Antwort

    19:37, 15. Mai 2019
    Hallo Herr Weber,

    Ihre Frage könnte ich vielleicht beantworten aber so nicht mehr lösen. Ubuntu 14.04 ist zu alt, der Support wurde diesen April eingestellt. Damit sind auch alle Paketquellen deaktiviert und Sie erhalten keine neue Software und somit auch keine Treiber mehr.

    Sie sollten die aktuelle Version mit Langzeitunterstützung (LTS), die 18.04 oder die ganz aktuelle halbjährliche Version 19.04 installieren. Bei halbjährlichen Versionen müssen Sie spätestens nach 9 Monaten auf die nächste Version umsteigen.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:15, 17. Mai 2019
    Danke Herr Kleemann
    Nun bin ich mit meinem Ubuntu LINUX Laptop im Eimer. Während einem Update auf eine aktuelle Version erlitt ich einen Totalabsturz. So total, dass ich ihn nicht mehr starten kann!
    Was kann ich da noch tun?

    Mit freundlichen Grüssen:

    Anton Weber
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    15:49, 17. Mai 2019
    Update von welcher Version auf welche?

    VG
    noha
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:55, 17. Mai 2019
    Hallo Herr Weber,

    falls Sie nun ein Update von Ihrer 14.04 auf etwas aktuelles gemacht haben, so kann das nur schief gehen. bei solchen Updates raten wir grundsätzlich zu einer Neuinstallation.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »