Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

renrew
VIP
renrew
offline
Hallo liebe Computergemeinde,

seit einigen Tagen kann ich keine Programme mehr installieren, und seit heute kriege ich auch die PDF-Anhänge der Emails nicht mehr auf! Auf einem komisch geteilten Bildschirm nur: nichts.
Bei den Installationsversuchen kommt stets: "Diese App wurde vom Systemadministrator gesperrt. Wenden Sie sich an den Systemadministrator, um weitere Informationen zu erhalten."
Seitdem suche ich verzweifelt und vergebens den Systemadministrator.
Kann mir da bitte jemand weiterhelfen?
Offensichtlich habe ich mir da trotz McAfee was eingefangen, möglicherweise durch ein Windowsdownload?
Zum Glück habe ich noch diesen Laptop, der noch funktioniert!

Viele Grüße

renrew
Geschrieben in: PC-Komponenten 09:29, 12. März 2019
Beitrag teilen:

Akzeptierte Antwort

renrew
VIP
renrew
offline
10:45, 14. März 2019
Hallo Herr Kleemann,

heute schreibe ich Ihnen letztmalig in dieser Angelegenheit! Und zwar zufrieden, denn es funktioniert wieder alles. Es lag nicht an der Software Policy, sonderrn an einem fehlerhaften Treiber!!! Da dort bereits das Signal für ein Update sichtbar war, habe ich den Ashampoo Driver Updater mindestens 4mal durchlaufen lassen, generell waren alle Treiber ok und auf dem neuesten Stand, bis auf einer. Den habe ich genauso 4mal zu installieren versucht, natürlich nach Deaktivierung der Pollicy. Das klappte auch wunderbar bis kurz vor Schluss, nach ca 2/3 der Integritätsprüfung des Treibers war plötzlich Sense. Es passierte nichts mehr, obwohl immer behauptet wurde, es ist alles i.O. mit dem Update (nach "Abbruch" drücken), es dauere nur noch ein paar Minuten, ob ich denn wirklich...
Fragen Sie mich nicht, was ich beim letzten Mal anders gemacht habe, jedenfalls kjappte es gestern Abend plötzlich wie am Schnürchen. Die Software hat mir sogar gratuliert zur erfolgreichen Installation! Und es läuft wieder alles normal, ich bekomme auch die PDF-Dateien im Mail-Anhang wieder auf,
Und die "Policy" ist trotz Deaktivierung und Deinstallationsversuch immer noch da.
Ich hoffe nur, ich habe nicht zu früh gejubelt!

Mit freundlichen Grüßen

Werner
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (3)
  • Akzeptierte Antwort

    17:42, 12. März 2019
    Hallo renew,

    der Systemadministrator ist schnell zu finden, meist handelt es sich um den der vor dem Rechner sitzt, es sie denn eine IT-Abteilung hat den Rechner eingerichtet. Ihr Benutzerkonto wird wohl ein Administratorkonto sein, sonst könnten Sie damit keine Programme installieren.

    Vermutlich haben Sie eine Sicherheits- oder Tuningsoftware installiert, die das einfache Installieren blockiert. Eine Schadsoftware ist zwar auch möglich, aber diese würde entweder versteckt arbeiten und nicht auffallen, oder Sie veranlassen Geld zu zahlen. das passt hier nicht.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    renrew
    VIP
    renrew
    offline
    08:19, 13. März 2019
    Hallo Herr Kleemann,

    vielen Dank für ihre rasche Antwort auf mein Problem.
    Sie führt mich leider nicht weiter. Die einzige Sicherheitssoftware, die ich in den letzten Tagen installiert habe, ist die von ihnen empfohlene "SoftwarePolicy.exe". Die ich auch jedesmal vor Neuinstallationen, wie empfohlen, aussschalte. Leider gelingt mir auch teilweise keine Deinstallation von Programmen, mit dem Hinweis auf den Systemadministrator. Langsam muss ich mir eine Strafe für mich ausdenken, wenn ich dieser selbst bin! Ich versuche weiterhin, alles das zu deinstallieren, was ich in letzter Zeit installiert habe, auch nach Angabe der zahlreichen Ratschläge aus Ihrer Literatur.
    Gerade bin ich gescheitert an der Reparatur defekter Systemdateien, über "Dism/Online/Cleanup-Image/ScanHalth". Dann kam regelmäßig Fehlermeldung: Fehler beim Starten des Wartungsprozesses. In die Fehlerdatei komme ich nicht rein, da ich nicht in der Lage bin, nur "WINDOWS", ohne das verflixte "system32" in die Maske einzugeben.
    Für jetzt gebe ich es erstmal auf.

    Viele Grüße

    renrew =Werner
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:54, 13. März 2019
    Hallo Werner,

    da haben Sie doch den Grund, es wird an der Software Policy liegen. das Programm soll Windows härten und verhindert auch einfach Installationen und Deinstallationen. Eventuell haben Sie die Deaktivierung nicht richtig durchgeführt oder es ist fehlerhaft installiert.

    Probieren Sie es noch mal nach richtiger Deaktivierung, sonst deinstallieren Sie die Software Policy.

    Möglich wäre aber auch ein Befall mi Schadprogrammen. Ich würde aber erst einmal testen, ob das System sich nach der Deinstallation normal verhält.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »