Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

tuxo
VIP
tuxo
offline
Zustand nach einem Update vor ca. 4 Wochen.

Um das System wegen kurzer Nichtbenutzung, nicht immer herunterfahren zu müssen (Shutdown) wird nach einem Update am Bildschirm nur noch Pixel angezeigt.
Ich muß das System "abwürgen" und wieder neu starten. Dann normale Anzeige.
Ich melde mich jetzt erst, da ich gehofft habe, daß dieser Fehler behoben wird. Scheinbar bin ich der einzige Nutzer mit diesem Problem.

Mit freundlichen Grüßen
Geschrieben in: Linux 11:22, 13. Februar 2020
Beitrag teilen:

Akzeptierte Antwort

tuxo
VIP
tuxo
offline
20:52, 18. Februar 2020
dirk kleemann schrieb:

Hallo tuxo,

da ist nichts besonderes im System verbaut, alles Komponenten mit denen Ubuntu eigentlich klar kommt. Allerdings wenn Sie mal einen Treiber manuell installiert haben, kann dieser die Probleme verursachen. Das Ubpdate wird Ihr Ubuntu auf 18.04.4 gebracht haben, dies ist am 13.2. erschienen.

Drücken Sie mal die Windowstaste und geben Sie in die Suche "Anw" ein und öffnen Sie Anwendungen&Aktualisierungen. Gehen Sie auf Zusätzliche Treiber, Ihr System wird nun untersucht und verfügbare Treiber werden angezeigt. Ist der aktuellste Nvidia Treiber ausgewählt, probieren Sie einen älteren aus. Ist ein Älterer aktiviert verwenden Sie den Neusten.

Mit freundlichen Grüßen
Dirk Kleemann[


Guten Abend Herr Kleemann,

nachdem ich, die von Ihnen vorgeschlagene Vorgehensweise ausgeführt habe, war die Ursache der Störung klar (siehe Foto im Anhang).
Wie dieser Treiber ins System gelangt ist und aktiviert wurde ist mir ein Rätsel.
Ich habe den richtigen Treiber wieder dem System zugeordnet und das Problem ist beseitigt.

Den nicht ganz kompatiblen Treiber muß ich mir durch eine Aktualisierung eingefangen haben.

Wie kann ich den diesen Treiber vom System entfernen/ deinstallieren?

Vielen Dank für Ihre Hilfe, sowie " noha " für seine Bemühungen!

Mit freundlichen Grüßen
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (9)
  • Akzeptierte Antwort

    17:26, 14. Februar 2020
    Hallo tuxo,

    vermutlich liegt das an den Treibern, um da mehr drüber sagen zu können, müsste ich wissen welche Linuxdistribution Sie in welcher Version verwenden.

    Ich kann nie zu viel, nur zuwenig über einen Rechner wissen. Wichtig sind vor allem CPU, RAM und Mainboard bzw. Chipsatz und die Grafikkarte. Bei Komplettrechnern wie Laptops reicht oft auch die genaue Modellbezeichnung.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    tuxo
    VIP
    tuxo
    offline
    21:54, 14. Februar 2020
    Guten Abend Herr Kleemann,

    hier die gewünschten Daten von meinem Rechner :

    Hersteller : Hewlett-Packard ,

    Modell: P6029de,

    Systemplatine: Chipset Intel G31/ G33/ G65/ P31/ P35

    Southbridge: Intel 82801R (ICH9R)

    Grundplatine:

    Hersteller PEGATRON CORPORATION

    Produkt: Benicaiaq

    Prozessor: Intel(r) core (tm) 2 quad

    CPU: Q8200 @ 2,33 ghz 2.33 ghz

    Arbeitsspeicher: 6,00 GB

    3x 2048 MB DDR-SDRAM (PC2-6400 / 800 MHz

    Systemtyp: 64 bit-Betriebssystem

    Ubuntu Release 18. 04 4 LTS

    Festplattenspeicher 1,2 TB

    Grafigkarte: Nvidia,

    Bemerkung:
    Wie man den aktuell installierten Treibertyp abfragen/ermitteln kann, weiß ich nicht. Ich habe mal vor 1 1/2 Jahren einfach den damals aktuellen Treiber installiert. Keine Probleme alles i.Ord.

    Chiptype Geforce GT 120 (1024VRAM)

    Grafikkartenspeicher 1,00GB

    hdmi, dvi vga Anschluss

    Bildschirm: Viseo 220Dx (PnP Monitor (Standart)

    Modus: 1920 x 1080 (32-Bit) (60 Hz)

    Signaltyp: Digital

    Mit freundlichen Grüßen
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    tuxo
    VIP
    tuxo
    offline
    13:12, 15. Februar 2020
    Nachtrag:

    Foto vom Bildschirm nach dem Starten aus dem Ruhezustand!

    Mit freundlichen Grüßen
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:36, 17. Februar 2020
    Hallo tuxo,

    da ist nichts besonderes im System verbaut, alles Komponenten mit denen Ubuntu eigentlich klar kommt. Allerdings wenn Sie mal einen Treiber manuell installiert haben, kann dieser die Probleme verursachen. Das Ubpdate wird Ihr Ubuntu auf 18.04.4 gebracht haben, dies ist am 13.2. erschienen.

    Drücken Sie mal die Windowstaste und geben Sie in die Suche "Anw" ein und öffnen Sie Anwendungen&Aktualisierungen. Gehen Sie auf Zusätzliche Treiber, Ihr System wird nun untersucht und verfügbare Treiber werden angezeigt. Ist der aktuellste Nvidia Treiber ausgewählt, probieren Sie einen älteren aus. Ist ein Älterer aktiviert verwenden Sie den Neusten.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    19:50, 17. Februar 2020
    Hallo tuxo,

    bekommen Sie unmittelbar nach dem Einschalten ein Bild, das vom BIOS (UEFI) erzeugt wird?
    Bekommen Sie das Boot-Menü zur Auswahl des Betriebssystems, Memory-Test usw.?

    Wenn nein, tippe ich auf ein Hardware-Problem.

    VG
    noha
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    tuxo
    VIP
    tuxo
    offline
    23:01, 17. Februar 2020
    Hallo noha, vielen Dank für Ihre Unterstützung.

    Beim Einschalten läuft alles normal ab. Der "BIOS Display" wird normal angezeigt. Man kann das Laden vom Betriebssystem verfolgen, bis der Rechner betriebsbereit ist.
    Keine Probleme bei der Arbeit.
    Wenn ich den Rechner mal "schlafen schicke" weil ich für geraume Zeit die Arbeit unterbrechen möchte. Komme wieder zurück aktiviere den Rechner, dann nur noch Pixelanzeige. Schalte den Rechner aus, starte wieder neu und wieder alles i.Ordnung.

    Mit freundlichen Grüßen
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    23:37, 17. Februar 2020
    Hallo tuxo,

    jetzt habe ich es besser verstanden:
    Das Problem entsteht nach dem Aufwachen vom Ruhezustand. Dabei wird wohl der Treiber der Grafikkarte nicht richtig initialisiert.
    Ein sehr ähnliches Problem hat ein Bekannter auf seinem Rechner, allerdings unter (früher) Windows 8 und jetzt unter Windows 10. Bei jedem 3. oder 4. Update ist das Problem mal weg bis wieder ein Update kommt.

    Ich würde an Ihrer Stelle einfach auf den Ruhezustand verzichten. Der ist heutzutage, genau wie der Schnellstart von Windows 10 überflüssig, wenn man eine SSD im Rechner hat: Bei meinem inzwischen 6 Jahre alten Desktop-Rechner mit einer SSD startet Ubuntu 18.04 innerhalb 5 Sekunden, wenn man die Prüfung der Systempartition abschaltet. Mit Prüfung dauert es 3 Sekunden länger. Das Aufwachen aus dem Ruhezustand dauert ebenfalls rund 5 Sekunden.

    VG
    noha
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    23:38, 17. Februar 2020
    Nachtrag:
    Ich würde unabhängig von Ruhezustand ja/nein versuchen, das Treiberproblem zu lösen wie es Herr Kleemann beschrieben hat.
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:22, 19. Februar 2020
    Hallo tuxo,

    das ist der Standardtreiber des Systems, der mit allen Grafikkarten funktioniert. Den sollten Sie auf keinen Fall deinstallieren, denn wenn Ihr Treiber nicht funktioniert, können Sie damit immer noch eine grafische Oberfläche erzeugen.

    Der Treiber bringt die Grundfunktionen, aber keine Energeisparmodi, die für den Ruhezustand verwendet werden können und genau dies war das Problem.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »