Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Sehr geehrte Damen und Herren,
letzte Woche habe ich aus Ihrem Hause die Linux Insider CD erhalten. Dafür vielen Dank
Ich habe Ubuntu gestern auf meinem ca. 4 Jahre alten Acer Laptop
Typ: Aspire MM1-571 installiert, konnte jedoch das secure Boot nicht deaktivieren.
Somit startet das Programm auch nicht.

Können Sie mir sagen, wie ich bei diesem Rechner das deaktivieren kann.

Nebenbei bemerkt: konnte ich auch nicht den USB-Stick erstellen - kein Zugriffauf die Programmdatei Ubuntu.

Gerne erwarte ich Ihre Hilfe

MfG
Werner Burschil
Geschrieben in: Linux 15:07, 02. November 2020
Beitrag teilen:

Akzeptierte Antwort

18:18, 07. November 2020
Guten Abend Herr Lippmann,

es hat funktioniert. Habe alles nochmal neu installiert
gemäß Ihren Ratschlägen, mit dem Unterschied, diesmal mit
WLAN- Zugang.
Ob das die Ursache ist kann ich nicht beurteilen.

Vielen Dank für Ihre Unterstützung.

MfG Oswald
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

Die Antwort ist derzeit minimiert Show
Antworten (11)
  • Akzeptierte Antwort

    15:21, 02. November 2020
    Hallo Herr Burschil,

    Acer geht da einen besonderen - eigenwilligen - Weg. Sie müssen im UEFI erst ein Administratorpasswort festlegen. danach hat man Zugriff auf alle Funktionen und kann auch Secure Boot deaktiviert.

    Mit freundlichen Grüßen
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    offline
    00:50, 03. November 2020
    Hallo Burschil,

    Ich bekomme auf sieben verschiedenen Bootmöglichkeiten immer die Anzeige mit
    einem stilisierten CD-Laufwerk "No Bootable Device".

    Können Sie das bitte genauer beschreiben? Evtl. ein Foto machen?

    MfG
    Li
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    12:16, 05. November 2020
    Guten Tag Herr Lippmann,

    über einige Umwege habe ich jetzt erfahren, wie ich mit Ihnen in Verbindung treten kann.
    Ich hatte jeweils auf die mail geantwortet und wurde jedoch jedesmal abgeblockt.
    Ich hoffe, dass es jetzt funktioniert.
    Im Anhang sende ich Ihnen eine Aufnahme von Bildschirm kurz nach dem Start.

    Gerne erwarte ich Ihre Nachricht.
    Ich danke Ihnen für Ihre Bemühungen.
    Werner Burschil

    Jetzt ist der Anhang zu gross
    Wie kann ich Ihnen das Bild senden?
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    12:32, 05. November 2020
    Ich hoffe, es geht jetzt
    Anhänge:
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    offline
    21:32, 05. November 2020
    Hallo Herr Oswald,

    wenn Sie eine Nachricht vom Forum erhalten, ist das nur eine Benachrichtigung, auf die Sie nicht antworten können (no reply). Wenn Sie in der Benachrichtigngsmail unten auf "Diese Frage lesen" klicken, kommen Sie ins Forum. Dort lesen und schreiben Sie dann weiter.
    Wie Sie bei der Installation von Ubuntu vorgegangen, weiss ich natürlich nicht. Ich sehe nur das Ergebnis: No Bootable Device.
    Versuchen Sie, das Problem nach dieser Anleitung zu beheben:
    Auf Acer-Rechnern wird nach einer korrekten UEFI-Installation Ubuntu bzw. der GRUB-2-Bootloader nicht angezeigt. Das ist unabhängig davon, ob noch ein weiteres Betriebssystem (z.B. Windows) installiert ist oder nicht.

    Arbeitschritte nach der Installation:

    In das UEFI wechseln.

    Funktionstaste siehe Handbuch.

    Mit → den Menüpunkt "Boot" (alternativ Bereich "Security") auswählen.

    Mit ↓ das Submenü "EFI File Boot 0: Yes" auswählen.

    Mit ⏎ diese Einstellung aufrufen.

    Die folgenden Vorgaben sind je Rechner verschieden - also sinngemäß arbeiten.

    z.B. auch → "Select an UEFI file as trusted for executing".

    "HDD0" wird angezeigt → ⏎

    "EFI" wird angezeigt → ⏎

    Mit ↓ bzw. ↑ "ubuntu" auswählen → ⏎

    Den Eintrag "shimx64.efi ..." auswählen → ⏎

    Eine Bezeichnung dafür eingeben → ⏎

    Mit → den Menüpunkt Exit" auswählen.

    UEFI über "Save Changes and Exit" verlassen.

    Nun kann man nach dem Reboot im GRUB-2-Menü Ubuntu auswählen. Wird nichts angezeigt, weil ausschließlich Ubuntu installiert worden ist, so muss man die Einstellungen in der /etc/default/grub entsprechend nachbearbeiten.

    Viel Erfolg!

    MfG
    Li
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:36, 06. November 2020
    Vielen Dank für die Hilfe, Herr Lippmann.
    Leider komme ich immer noch nicht weiter.
    Im Anhang eine Foto meinersUEFI - Security Fensters,
    Den Bereich " Secure Boot Mode - Standart"
    kann ich nicht aktivieren, somit habe ich auch keinen Zugriff.

    Haben Sie eine Lösung?

    Unter "Set Supervisor PW" habe ich ein weiteres PW generiert,
    leider auch ohne Zugriff zu bekommen.

    Gerne höre ich wieder von Ihnen

    Mfg Oswald
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:40, 06. November 2020
    Vielen Dank für die Hilfe, Herr Lippmann.
    Leider komme ich immer noch nicht weiter.
    Im Anhang eine Foto meinersUEFI - Security Fensters,
    Den Bereich " Secure Boot Mode - Standart"
    kann ich nicht aktivieren, somit habe ich auch keinen Zugriff.

    Haben Sie eine Lösung?

    Unter "Set Supervisor PW" habe ich ein weiteres PW generiert,
    leider auch ohne Zugriff zu bekommen.

    Gerne höre ich wieder von Ihnen

    Mfg Oswald
    Anhänge:
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    offline
    18:43, 06. November 2020
    Hallo Herr Oswald,

    ein zweites Passwort macht keinen Sinn.
    Lassen Sie "Secure Boot" auf Standard. Kommen Sie weiter zu "Select an UEFI file as trusted for executing"?
    Es ist schwierig zu helfen, weil ich überhaupt nicht weiß, wie Sie bei der Installation vorgegangen sind. Haben Sie vor der Installation im Menüpunkt "Boot" den Boot Mode auf "UEFI" gesetzt?

    MfG
    Li
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    12:32, 07. November 2020
    Hallo Herr Lippmann,

    genau diesen Block kann ich nicht aktivieren,
    somit auch nichts darin ändern.

    Vor der Installation habe ich keine Änderungen vorgenommen,
    bin genau der Anleitung auf der CD gefolgt.

    Mfg Oswald
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    offline
    14:49, 07. November 2020
    Hallo Herr Oswald,

    die CD liegt mir nicht vor. Die Beschreibung dort ist auch sicher nicht für den Spezialfall Acer verfasst.

    Ich fürchte, Sie müssen die Installation nach folgenden Schritten wiederholen:

    1. Vorbereitung:

    Das UEFI aufrufen (F2)

    Mit → den Menüpunkt "Security" auswählen.

    Mit → den Menüpunkt "Boot" auswählen.

    "Boot Mode:" auf "[UEFI]" setzen

    "Secure Boot" auf "[Enabled]" setzen

    Mit → den Menüpunkt "Exit" auswählen.

    UEFI über "Save Changes and Exit" verlassen.

    2. Installation starten:

    Medium einlegen und weiter wie auf der DVD.

    MfG
    Li
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    offline
    18:40, 07. November 2020
    Hallo Herr Oswald,

    schön, dass es geklappt hat! WLAN hat sicherlich nicht den Unterschied gemacht. Aber UEFI!!

    MfG
    Li
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »