Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

ecky
VIP
ecky
offline
Geehrtes Clubteam,
inzwischen bin ich bei der Ubuntu-Version 18.04.3 LTS.
Es erschien einmalig und zu kurz zum lesen die Meldung einer fehlenden Datei.
Außerdem sind in der Hilfe mehrere Funktionen beschrieben, die nicht anwählbar sind.
Wie komme ich an die fehlende Datei, gar zum vollen Funktionsumfang?
(Lenovo T400 LapTop)
Mit dankenden Grüßen
Geschrieben in: Linux 14:25, 10. August 2019
Beitrag teilen:
Antworten (11)
  • Akzeptierte Antwort

    noha
    VIP
    noha
    offline
    18:37, 10. August 2019
    Hallo ecky,

    mit Strg+Alt+t starten Sie die Kommandoeingabe. Im folgenden Fenster tippen Sie
    rhythmbox ein und drücken die Eingabetaste. Dann startet das Programm wie immer und Fehlermeldungen können Sie in der Kommandoeingabe in Ruhe lesen.

    Linux-Programme sind teilweise ziemlich geschwätzig. Bei mir kommen zwei GtK- Warnungen, wobei das Wort WARNING in gelber Schrift kommt. Das sind Hinweise, dass Kleinigkeiten nicht funktioneren.
    ERROR evtl. in roter Schrift zeigt wirkliche Probleme an.

    Unabhängig davon können Sie in der Kommandoeingabe mit
    sudo apt purge rhythmbox
    das Programm deinstallieren und danach mit
    sudo apt update
    gefolgt von
    sudo apt install rhythmbox
    erneut installieren.

    Hinweis zu sudo:
    Dieses Programm fragt nach dem Passwort, mit dem Sie sich am System anmelden. Bei der Eingabe wird nichts auf den Bildschirm geschrieben, auch keine Platzhalter. Sie müssen blind tippen. Das Passwort wird für 15 Minuten behalten, so dass innerhalb dieser Zeit sudo nicht erneut nach dem Passwort fragt.

    VG
    noha
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    ecky
    VIP
    ecky
    offline
    13:15, 11. August 2019
    Hallo noha,
    in der Kommandoeingabe wird kein Fehler angezeigt.
    Beim aktivieren eines Radiosenders erschien die Meldung:
    zusätzliche Treiber sind erforderlich ,darauf geklickt:
    die angeforderte Software kann nicht gefunden werden. -
    de- und wieder installieren hatte ich schon früher ohne Veränderung probiert.
    Vor den Aktualisierungen hatte er alle Treiber und lief problemlos.
    VG
    Ecky
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:57, 11. August 2019
    Hallo Ecky,

    welches Dateiformat wollen Sie denn abspielen? Das hört sich an, als ob ein Multimediacodec fehlt.

    Für MP3s im Terminal folgendes ausführen:
    sudo apt-get install gstreamer0.10-plugins-ugly lame


    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    ecky
    VIP
    ecky
    offline
    14:42, 12. August 2019
    Hallo Herr Kleemann
    leider kein Erfolg, Terminalfoto im Anhang.
    MP3s dürfte das meistverwendete Format sein.
    Radio-Sender (Format ?) müsste er aber wiedergeben können.

    Freundliche Grüße
    Ecky
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:34, 13. August 2019
    Hallo Ecky,

    sorry, da habe ich etwas altes kopiert, richtig ist:
    sudo apt-get install gstreamer1.0-plugins-ugly lame


    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    ecky
    VIP
    ecky
    offline
    14:20, 14. August 2019
    Hallo Herr Kleemann
    diesmal scheint die Treiberinstallation geklappt zu haben (siehe Bildschirmfoto),
    allerdings bleibt er weiterhin stumm. Auffällig: selbst bei erneutem de- und wieder
    installieren (doch wohl mit Treiber) keine Veränderung, oder bekomme ich so meine
    alte, defekte Version wieder?
    VG
    Ecky
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    19:01, 14. August 2019
    Hallo Ecky,

    das waren jetzt Multimediacodecs, keine Treiber. Sie können nun MP3s und Co anhören. Aber bei der Erwähnung von Treibern kommt mir etwas in den Sinn: Hören Sei die Systemsounds und Ton auf Webseiten?

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    ecky
    VIP
    ecky
    offline
    20:08, 14. August 2019
    Hallo Herr Kleemann,
    habe es gerade mit YouTube getestet: klares JA (ebenso z.B. VLC-Player)
    VG
    Ecky
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:16, 15. August 2019
    Hallo Ecky,

    gut dann können wir den Soundchip und dessen Treiber ausschließen. Die Codecs für mp3 sind nun auch vorhanden.

    Probieren Sie nach dem Start von Rythmnbox und nachdem Sie eine Datei gestartet ahben, folgendes im terminal:
    rhythmbox-client --unmute

    und wenn das nicht klappt:
    rhythmbox-client --set-volume 0.8

    Achten Sie darauf, das -- zwei Striche sind.

    Und nachdem ich das geschrieben habe, kommt mir noch ein Gedanke, stecken Sie einfach mal einen Kopfhörer ein, kommt daraus vielleicht der Ton von Rhythmnbox?

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    ecky
    VIP
    ecky
    offline
    21:29, 15. August 2019
    Hallo Herr Kleemann,
    zuerst möchte ich mich für Ihr Bemühen herzlich bedanken.
    Um letzteres vorweg zu nehmen: mein Laptop hat drei separate Tasten zur Lautstärkeregelung: + - Volume und Mute, die bei Betätigung mit hörbaren Tönen bestätigt werden, Rhythmbox-Volume max.
    Der erste Terminal-Befehl --unmute bringt keine Reaktion.
    Der zweite --set-volume 0.8 eine [b]Warnmeldung[b] (siehe Foto), die Ihnen bestimmt mehr verrät als mir.
    "Wenn alle Kunst umsunst" ist, sollte ich einen einen anderen Audio-Player installieren, der möglichst umfangreich ist und MP3-Subdaten aus Datenbanken ergänzen / korrigieren kann, Texte zur Verfügung stellt. Beispiel: MediaMonkey für Windows.
    Gibt es dazu einen Tipp im Hause?

    Mit freundlichen Grüßen
    Ecky
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:46, 16. August 2019
    Hallo Ecky,

    ja der Test ergibt, das die Option unmute wohl nicht mehr funktioniert. Den scheinen die Entwickler raus genommen zu haben.

    Mit dem Kopfhörer hatte ich im Sinn, das man verschiedenen Programmen unterschiedliche Ausgabekanäle geben kann und so könnte man testen ob Rythmnbox vielleicht den Audiokanal beschallt und der Webbrowser sowie die Systemtöne den Rest. Solche Tests sind nicht nag unwichtig ich habe auch schon mal geschlagene 2 Stunden an einem solchen Problem herumprobiert, bis ich dies getestet habe.

    Ansonsten würde ich einmal die Radikallösung vorschlagen und Rythmnbox samt Einstellungen löschen. Da der Fehler nach einer Aktualisierung auftrat, kann da etwas schief gelaufen sein:
    sudo apt-get purge rhythmbox

    Danach mit
    sudo apt-get install rhythmbox

    wieder installieren.

    Natürlich gibt es eine Reihe anderer Auioplayer für Linux. Eine Auswahl für Ubuntu finden Sie hier.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »