Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Irgendwie klappt die Installation bei mir nicht.
Nach Start der Installer.exe erscheint das Bild von S.72.
Nach dem erforderlichen Restart erscheint keine Meldung und das Programm wird auch nicht in "Programme und Features" angezeigt.
Geschrieben in: Internetsicherheit 14:31, 30. Januar 2020
Beitrag teilen:

Akzeptierte Antwort

18:01, 31. Januar 2020
Hallo Herr Schuster,

deaktivieren Sie Avira Free Security, solche Sicherheitsprogramme können die Funktion von Norton Power Erase beeinträchtigen. Richtig deaktivieren und nicht für x Minuten oder bis zum nächsten Neustart. Vergessen Sie auch die Aktivierung nach dem Test mit Norton Power Erase nicht.

Mit freundlichen Grüßen
Dirk Kleemann
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

Die Antwort ist derzeit minimiert Show
Antworten (2)
  • Akzeptierte Antwort

    19:03, 30. Januar 2020
    Hallo Herr Schuster,

    wenn das Programm dort nicht aufgeführt ist, hat die Installation nicht funktioniert. versuchen Sie es einfach erneut.

    Falls dies nicht klappt müssen wir herausfinden woran es liegt:
    Welche Windowsversion haben Sie?
    Welche Sicherheits-, Tuning und Optimierungsprogramme verwenden Sie?

    Mit freundlichen Grüßen
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    10:21, 31. Januar 2020
    Hallo Herr Kleemann,

    ich hatte die Installation bereits mehrfach ausgeführt, aber stets mit dem gleichen Ergebnis.
    BS: Windows 10, Version 1909.
    Avira Free Security,
    keine Tuning- und Optimierungsprogramme.

    Mit freundlichen Grüßen,
    Dieter Schuster
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »