Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Mein Desktop PC schaltet nicht aus. Der PowerKnopf bleibt an, die Resttaste ist ohne Funktion.
Wenn ich Windows neu starten will, muss ich den Rechner erst vom Netz nehmen und dann einschalten, dann startet der Rechner selbst
Windows wird normal beendet.
Wenn ein Programm durch Update o. ä. beendet (sich selbst)wird und neu startet, geht auch der PowerKnopf aus.
An der Tastatur geht der Klammeraffen Grifff nicht.
Der Rechner lief 3 Jahre problemlos und schnell.
Windows startete mit SSD Festplatte in nur 14 Sek.
Mein Rechner:
Asus P8 Z 77V, IntelCore i5, 3.30 GHz
Geschrieben in: Windows 11:55, 30. Juli 2015
Beitrag teilen:
Antworten (8)
  • Akzeptierte Antwort

    10:36, 31. Juli 2015
    Hallo Günni,

    sowohl der Power-Knopf als auch die Reset-Taste sind ja keine Schalter, die in Ein-/Aus-Position arretiert werden, sondern lediglich Tastschalter, die kurz einen Kontakt am Mainboard des PCs kurzschließen. Insofern kann der Power-Knopf auch nicht "anbleiben".

    Wenn sich der PC nicht mehr korrekt herunterfahren oder neustarten lässt, stürzt mit großer Wahrscheinlichkeit ein Programm bzw. ein Dienst vor dem Erreichen des Ausschaltsingnals ab. Oder der benötigte Befehl zum Abschalten wird blockiert. Dementsprechend fährt Windows aber eben nicht "normal" herunter.

    Das, und die Tatsache, dass der Klammergriff nicht mehr funktioniert, deutet stark auf die Infektion mit einem Schadprogramm hin. Das Programm versucht wahrscheinlich, das Ausschalten Ihres PCs zu verhindern, damit es in jedem Fall sein Unwesen treiben kann. Andererseits will es natürlich dafür sorgen, dass Sie es per Task-Manager beenden und blockiert die entsprechende Funktion.

    Meine dringende Empfehlung: Scannen Sie den PC schnellstens mit einer (kostenlosen) Notfall-DVD. Mehr Infos und Links zu den benötigten Downloads finden Sie in meinem Beitrag unter https://club.computerwissen.de/qa/kapersky-aktualisieren.

    Viele Grüße,

    Martin Koch :)
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:43, 10. August 2015
    Hallo martinkoch,
    du hast mir ja einen großen Schrecken eingejagt.
    Nach reiflicher Überlegung meine ich aber, dass das wahrscheinlich nicht sein kann.
    Grund:
    Mein Rechner hat drei Wechselrahmen mit je einer SSD Platte. Und jede Platte hat ein anderes Betriebssystem, Win 7 und 8.1 und Ubuntu. Ich benutze das System was ich gerade brauche. Das Problem tritt immer auf. Es müsste ja jede Platte verseucht sein.
    Und ich meine, das ist nicht so.
    Ich habe gerade Win 10 installiert, auf einer neuen Platte, "ohne Internetzugang", also getrennt vom Netz, und da ist das Problem wie vor beschrieben.
    Vielleicht weißt Du ja noch eine andere Lösung
    Ich konnte nicht eher Antworten, ich war verreist.
    Mit freundlichen Grüßen
    guenni
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    offline
    19:11, 10. August 2015
    Hallo guenni,

    dann bleibt das übrig, was allen Systemen gemeinsam ist:
    Im UEFI (BIOS) kann man einstellen, was passieren soll, wenn der Power-Knopf gedrückt wird. Ich habe bei meinen Rechnern es so eingestellt, dass man mindestens 4 Sekunden lang den Knopf drücken muss, damit der Rechner reagiert. Das verhindert ein Herunterfahren, wenn versehentlich der Knopf "berührt" wird.
    Die Reset-Taste ist bei vielen Systemen kleiner als der Power-Knopf und versteckt, so dass sie nicht versehentlich betätigt werden kann. Die sollte sofort "durchschlagen". Wenn das nicht so ist, sollte man an ein loses Kabel etc. denken.

    Viele Grüße
    Norbert
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    10:11, 11. August 2015
    Hallo Günni,

    ganz im Ernst: Wenn tatsächlich ein Schadprogramm aktiv ist, das den Task-Manager und das Herunterfahren blockiert, besteht kein Grund, warum auch die anderen Platten/Systeme nicht damit verseucht sein sollten. Es sei denn, Sie nutzen alle Platten getrennt voneinander und es befindet sich immer nur eine davon im Wechselrahmen. Wenn mehrere Systeme/Platten gleichzeitig im PC vorhanden sind, kann sich der Virus schon längst verbreitet haben.

    Insofern würde ich den Virenscan sicherheitshalber durchführen.

    Ansonsten gilt das, was Norbert schon geschrieben hat: Überprüfen Sie die Einstellungen des UEFI, was die Einstellungen zum Ausschalten bzw. zum Empfang des Ausschalt-Befehls angeht. Und kontrollieren Sie, ob die Stecker des Ein-/Ausschalters und des Reset-Knopfes noch mit dem Mainboard verbunden sind.

    Viele Grüße,

    Martin Koch :)
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:01, 11. August 2015
    Hallo noha
    Hallo martinkoch,
    ich benutze immer nur eine Platte, die andern sind dann blockiert.
    Ein Virus Programm habe ich immer installiert. Ich habe auch nach Ihren Antworten nochmals den Rechner gescannt. es wurden keine negativen Meldungen angezeigt.
    Wo müsste ich im UEFI Bios suchen? Ich habe noch nichts gefunden, wo ich etwas verändern kann. Bitte eine Info. Mein UEFI Bios EZ Mode ist von Asus.
    Herzlichen Dank für Ihre Informativen Antworten
    Mit freundlichen Grüßen
    guenni
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    09:13, 12. August 2015
    Hallo Günni,

    versuchen Sie es zunächst einmal mit dem Zurücksetzen des UEFI-BIOS auf seine Standardwerte. Dazu muss es irgendwo in den Menüs eine Funktion "Set to default" (oder so ähnlich) geben. Falls Sie die nicht finden, versuchen Sie doch einmal, aus dem "EZ-Mode" (= "Easy Mode") in den "Standard"- oder "Advanced"-Mode zu wechseln.

    Sollte sich das Problem damit nicht lösen lassen, versuchen Sie es mit einem Update des UEFI-BIOS auf die neueste Version. Die Update-Funktion sollten Sie ebenfalls in den UEFI-Menüs finden. Wenn nicht, gibt's den Download und die Anleitung auf der Asus-Homepage.

    Viele Grüße,

    Martin Koch :)
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:00, 15. August 2015
    Hallo Martin Koch

    ich habe das UEFI Bios auf Advancced Modus gestellt. Es hat sich nichts geändert.
    Ihr nächster Vorschlag, das Bios zu Updaten. trau ich mir nicht zu. Ich habe "schiss", das Board geht kaputt.
    Bis Dann
    guenni
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    offline
    13:35, 15. August 2015
    Hallo guenni,

    da haben Sie etwas missverstanden. Sie schrieben "Wo müsste ich im UEFI Bios suchen?" und bekamen als Antwort "versuchen Sie es zunächst einmal mit dem Zurücksetzen des UEFI-BIOS auf seine Standardwerte." und weil das nur im Advanced Mode geht, sollten Sie diesen aktivieren. Das haben Sie zwar gemacht, aber offenbar sonst nichts. Der Advanced Mode ändert nur die Anzeige und gibt Ihnen mehr Möglichkeiten. Die müssen Sie dann aber auch nutzen.
    Übrigens muss die Einstellung auf Advanced Mode jedesmal angeklickt werden, wenn Sie im UEFI tätig werden wollen.

    Viele Grüße
    Norbert
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »