Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

eldora
VIP
eldora
offline
Wie kann ich den neuen Bundes-Personalausweis mit Online-Ausweisfunktion unter Linux 16.04 LTS nutzen ?
Ich habe das Betriebssystem 64 Bit
Was muss installiert werden ? Treiber ? Software (welche) ?
Geschrieben in: Linux 17:11, 31. August 2016
Beitrag teilen:
Antworten (3)
  • Akzeptierte Antwort

    15:41, 02. September 2016
    Hallo eldora,

    zuerst brauchen Sie ein passendes Lesegerät, dann müssen eventuell Treiber dafür installiert werden und dann brauchen Sie auch noch eine sinnvolle Anwendung, mit der das Nutzen Sinn macht.

    Haben Sie bereits ein Lesegerät?

    Mit freundlichen Grüßen,
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    eldora
    VIP
    eldora
    offline
    13:32, 06. September 2016
    Hallo Dirk Kleemann,
    ich habe ein Basislesegerät SCL011. Da ich erst jetzt einen neuen Personalausweis erhalten habe sind die seinerzeit zum Lesegerät auf CD-Scheibe mitgelieferten Installations- und Leseprogrammteile nicht mehr mit dem 16.04 LTS kombinierbar; sie waren für die frühere Version für Linux kompatibel und sind derzeit m.W. nicht mehr installierbar.
    Was derzeitig fehlt ist, wie erhalte ich nun gültige Treiber und kompatible Anwendungssoftware für die Online-Ausweisfunktion.
    NB: Für Windows und Mac werden entsprechende Funktionen im Internet angeboten.
    Freundl. Gruß
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:26, 06. September 2016
    HGallo eldora,

    leider ist die "neue" Ausweisapp2 nicht für Linux verfügbar, unterstützt werden nur Windows 7 SP1 und höher, 8 und 10 sowie OS X 10.9, 10.10 und 10.11. Die Linuxmigration hat man wohl wegoptimiert als diese die alte Ausweisapp ersetzt hat.

    Sie können unter Linux Open eCard verwenden, dies ist ein open Source Tool, das unter Java läuft und für den ePerso zertifiziert ist.

    Ob die Treiberinstallation noch funktioniert, ist mir unklar, Probleme gab es allerdings schon immer. Den Hersteller gibt es ja so nicht mehr er ist zumindest umbenannt worden. Eine Anleitung findet sich noch im Google Cache, nicht mehr auf der Webseite.

    Ich befürchte viel weiter kann ich ihnen da auch nicht helfen. bei Beschwerden wenden Sie sich bitte an die Verantwortlichend es ePersos im Bund, das Ganze ist an viel zu vielen Stellen unbrauchbar und das nicht nur unter Linux.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »