Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Sehr geehrte Redaktion,
der Klick auf "Nach Updates suchen" liefert folgenden Hinweis:
"Mit Windows Update kann derzeit nicht nach Updates gesucht werden.Möglicherweise müssen den Sie den Computer neu starten.": Funktioniert auch nach Neustart nicht.
Unter "Dienste" habe ich überprüft, ob der entsprechende Dienst gestartet ist - er ist.

Von der Microsoft-Seite habe ich das Tool zur Update-Reparatur (WindowsUpdate.diagcab) heruntergeladen und ausgeführt. Bei "Windows Update" war das Ergebnis i.O., bei "Background Intelligent Transfer Service" kam die Meldung "Problem beim Installieren der letzten Aktualisierungen nicht behoben".

Ein Zurückgehen auf einen früheren Wiederherstellungspunkt brachte ebenfalls keine Lösung. Vielleicht haben Sie einen Vorschlag.
Mit freundlichen Grüßen
alamogordo
Geschrieben in: Windows 7 13:19, 12. Dezember 2017
Beitrag teilen:

Akzeptierte Antwort

17:58, 25. Dezember 2017
Herr Koch, noha: Danke für Ihre Erläuterungen - wieder etwas gelernt.

Schönen 2. Weihnachtstag.
Mit freundlichen Grüßen
alamogordo
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

Die Antwort ist derzeit minimiert Show
Antworten (12)
  • Akzeptierte Antwort

    12:07, 13. Dezember 2017
    Hallo Alamogordo,

    überprüfen Sie einmal, ob der Dienst "BITS" (auf Deutsch: "Intelligenter Hintergrundübertragungsdienst") bei Ihnen ordnungsgemäß eingerichtet ist:

    1. Drücken Sie die Tastenkombination Windows + R, geben Sie im nächsten Fenster den Befehl "services.msc" ein und drücken Sie die Enter-Taste.
    2. Suchen Sie im nächsten Fenster in der Liste den Eintrag "Intelligenter Hintergrundübertragungsdienst" und klicken Sie doppelt darauf.
    3. Falls nötig, starten Sie den Dienst per Klick auf "Starten" und stellen Sie den "Starttyp" auf "Automatisch" ein.
    4. Schließen Sie das Fenster per Klick auf OK und beenden Sie die Diensteverwaltung.

    Hilft das?

    Viele Grüße,

    Martin Koch :)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:57, 13. Dezember 2017
    Hallo Herr Koch,
    erst mal danke für Ihre schnelle Antwort. Leider hat das Befolgen Ihres Tipps noch nicht zum Erfolg geführt.
    Nach Überprüfen des Startzustandes von BITS habe ich nochmals mit dem WindowsUpdate.diagcab einen Test gemacht - danach war bei beiden Punkten
    "Windows Update" und "Background Intelligent Transfer Service" jeweils ein grünes Häkchen. Trotzdem führt das Aufrufen von "Nach Updates suchen" zu der geschilderten Fehlermeldung.
    Mit freundlichen Grüßen
    alamogordo
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    10:00, 14. Dezember 2017
    Hallo Alamogordo,

    seit wann tritt das Problem denn auf? Können Sie es eventuell mit der Installation eines Programms, Treibers o.Ä. in Zusammenhang bringen?

    Nutzen Sie eventuell ein "Tuning"-Programm wie TuneUp, Ashampoo WinOptimizer o.Ä.? Wenn ja, machen Sie doch einmal dessen Einstellungen mit der eingebauten Zurücksetzen-Funktion rückgängig und deinstallieren Sie es über die Systemsteuerung.

    Haben Sie eventuell ein neues Sicherheitsprogramm installiert? Wenn ja, dann deaktivieren Sie das doch einmal testweise.

    Viele Grüße,

    Martin Koch :)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    19:38, 14. Dezember 2017
    Hallo Herr Koch,

    der Fehler trat "wie aus dem Nichts" auf, ich habe weder ein neues Programm noch einen neuen Treiber installiert, auch das AV-Programm ist unverändert. Ich habe G Data testweise deaktiviert - ohne Ergebnis.
    Um Tuning-Tools mache ich einen großen Bogen.
    Mit freundlichen Grüßen
    alamogordo
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    00:19, 15. Dezember 2017
    Hallo alamogordo,

    es sind insgesamt 4 Dienste, die für Windows Update laufen müssen. Möglicherweise hilft es, Windows Update zurückzusetzen, wie in
    https://support.microsoft.com/de-de/help/971058/how-do-i-reset-windows-update-components
    beschrieben.

    VG
    noha
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:45, 19. Dezember 2017
    Hallo noha,
    danke für den Hinweis. Momentan scheitere ich an einer Kleinigkeit (?) beim Befolgen der Microsoft-Anleitung:

    Schritt "3" fordert die Eingabe des Befehls
    Del „%ALLUSERSPROFILE%\Application Data\Microsoft\Network\Downloader\qmgr*.dat“.

    Da man das führende Anführungszeichen "unten" nicht in die Eingabeaufforderung tippen kann, habe ich den Befehl in Word geschrieben und dann mit Kopieren und Einfügen in die Eingabeaufforderung kopiert. Die macht aber aus dem Anführungszeichen unten ein Anführungszeichen oben mit der Folge, dass der Befehl nicht akzeptiert wird.

    Was mache ich falsch?
    Mit freundlichen Grüßen
    alamogordo
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    18:23, 19. Dezember 2017
    Hallo alamogordo,

    die Anführungszeichen sind leider ein Darstellungsproblem. Verbockt hat dies der Verfasser der Zeile im Originaltext:

    Bei Befehlen (in allen Betriebssystemen) müssen sowohl vorne als auch hinten das Zeichen über der Ziffer 2 verwendet werden.
    Weil Programme wie Word nicht wissen, dass ein Befehl für einen Rechner geschrieben wird, ändern sie das dafür richtige " in typografische Zeichen um. Diese haben intern einen anderen Code als das Anführungszeichen ".

    Word ist für diesen Zweck unbrauchbar. Das am besten geeignete Programm ist notepad.

    Auf ein Neues
    noha
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    10:58, 20. Dezember 2017
    Guten Morgen noha,
    entweder stehe ich "auf dem Schlauch" oder bin momentan etwas begriffsstutzig:
    Auch bei notepad wird das 1. Anführungszeichen (Zeichen über der 2 wird verwendet) als " (oben) interpretiert...
    Mein Laptop hat keinen Ziffernblock, um ggfs. den Code für das Anführungszeichen unten einzugeben.

    Mit freundlichen Grüßen
    alamogordo (z.Z. etwas ratlos)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:53, 20. Dezember 2017
    Hallo noha,
    etwas kann ich ja selbst beitragen,um Lösungen zu finden. Ich habe im Internet gesucht und den folgenden Tipp gefunden (und nach Sicherung der geamten Registry ausprobiert):
    - net stop wuauserv
    - net stop bits
    - rd /s /q %windir%\softwaredistribution
    - net start wuauserv
    - net start bits.
    Er hat tatsächlich das Problem gelöst.

    Nochmals danke für Ihren Support. Vielleicht können Sie mir bei Gelegenheit das mit dem Anführungszeichen unten und Notepad++ (siehe meine Antwort von heute morgen) erklären.
    Mit freundlichen Grüßen
    alamogordo
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:03, 20. Dezember 2017
    Hallo Alamogordo,

    bei der Eingabe von Befehlen in der Eingabeaufforderung funktionieren normalerweise die hochgesetzten Anführungszeichen, wie sie mit Umschalt + 2 erzeugt werden.

    Textprogramme hingegen ersetzen dieses Zeichen durch ein anderes ("typographische Anführungszeichen"), die sich wiederum nicht als Bestandteil von Befehlen nutzen lassen. Beim Kopieren eines Befehls aus einem Textprogramm in die Eingabeaufforderung kommt es zu einem Fehler, weil die typographischen Anführungszeichen nicht als korrekter Bestandteil eines Befehls erkannt werden.

    Meiner Ansicht nach lag die Ursache Ihres Problems aber woanders: Der del-Befehl (für delete, also löschen) erfordert keine Eingabe von Anführungszeichen. Beispiel: Der Befehl zum Löschen einer Datei im Ordner C:\Temp würde

    del c:\temp\beispieldatei.txt

    lauten. Oder nur del beispieldatei.txt, wenn Sie sich schon im Ordner befinden.

    Bei dem von Ihnen zitierten Befehl weiter oben erfolgt hinter del auch nur die Angabe eines Dateipfads, und der braucht keine Anführungszeichen. Das dürfte den Fehler verursacht haben.

    Viele Grüße,

    Martin Koch :)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    22:33, 20. Dezember 2017
    Guten Tag an beide,

    bei dem Befehl
    Del "%ALLUSERSPROFILE%\Application Data\Microsoft\Network\Downloader\qmgr*.dat"
    sind die Anführungszeichen erforderlich, weil im Verzeichnisnamen ein Leerzeichen vorhanden ist.

    An alamogordo,

    gemeint ist die Ziffer 2 links oberhalb des Buchstabens W. Die Ziffernreihe ist in der Regel auch bei einem Laptop vorhanden. Wenn nicht, kann man eine Bildschirmtastatur einblenden.

    VG
    noha
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    09:21, 21. Dezember 2017
    Hallo zusammen,

    ach, na klar, das Leerzeichen habe ich natürlich übersehen. Danke für den Hinweis.

    Viele Grüße,

    Martin Koch :)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »