Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

jovo
jovo
offline
Hallo,
seit der Umstellung auf Windows 10 funktioniert die integrierte Mail-App nicht richtig. Es sind bei manchen eingehenden Mails keine Anhänge sichtbar und können damit nicht heruntergeladen werden. Bei mir handelt es sich meistens um PDF-Anhänge von verschiedenen Finanz-Newslettern. Mit Spam hat es nichts zu tun, im Spam-Ordner ist auch nichts. Es wirkt wie abgeschnitten von Windows 10. In der dortigen Windows - Community wird ebenfalls von diesen Fehler berichtet - aber nicht abgeholfen.
Vom Absender werden diese Anhänge geliefert; bei der Ursprungsadresse (Mail) ist nach Aufrufen und Einloggen der richtige Anhang sichtbar (hier bei mir AOL und o2). Es liegt also definitiv an Windows 10 bzw. der dortigen Mail-App.
Ich bitte um mögliche Hilfestellung. Der Beitrag kann auch veröffentlicht werden.
Danke und freundliche Grüße
Joachim Vogler
Geschrieben in: Windows 11:41, 09. September 2015
Beitrag teilen:
Antworten (8)
  • Akzeptierte Antwort

    08:08, 07. Oktober 2015
    Guten Morgen Herr Vogler,

    ich muss zugegeben: ich habe keine Idee, woran es liegt. Käme denn für Sie eine Alternative wie Thunderbird in Frage?

    Beste Grüße
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    jovo
    jovo
    offline
    17:22, 06. Oktober 2015
    Leider ist bisher noch nichts weiter eingegangen. Geändert hat sich am Sachverhalt nichts. Updates sind alle installiert. Daher meine Bitte mit entsprechender Erinnerung. Danke
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    jovo
    jovo
    offline
    17:00, 28. September 2015
    Hallo,
    auch nach der Deaktivierung des Antivirenprogramms tritt der Fehler genauso weiter auf. Es liegt also nicht, wie ich bereits vermutet habe, am Antivirenprogramm.
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    jovo
    jovo
    offline
    17:42, 17. September 2015
    Ich glaube nicht, dass es am Viren Programm liegt. Schließlich hat es auch vorher unter 'Windows 8.1 alles geklappt inkl. demselben Virenprogramm und Firewall.

    Auch die Original-Anbieter der Mail - Postfächer (hier AOL und o2) sind auf den gleichen Rechner und funktionieren einwandfrei (mit den möglichen Anhängen, wie z.B. PDF). Trotz gleichem Virenprogramm und Firewall.

    Das komische daran, dass es bei manchen Mail mit dem Anhang klappt, bei anderen aber nicht. Sogar innerhalb eines Anbieters von Newslettern klappt es unterschiedlich. Bei einer Absenderadresse desselben klappt es, bei einer anderen Absenderadresse nicht (gleicher Provider bzw. unterschiedliche Adresse nach dem @.......).

    Ich habe trotzdem das Antivirenprogramm deaktiviert. Allerdings zeigt dieses jetzt an, das es 7 Tage bis zur Deaktivierung dauert. Schon sehr komisch. Es ist ein Abo über den Internetanbieter o2.
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:28, 17. September 2015
    Sie könnten ja mal testhalber das Antivirenprogramm deaktivieren und checken, ob dann die Anhänge durchkommen. Auf diese Weise könnten wir zumindest überprüfen, ob es am Antivrenprogramm liegt.
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    jovo
    jovo
    offline
    16:22, 17. September 2015
    Das habe ich bereits alles gemacht, hat aber nichts geholfen. Zudem habe ich vor ein paar Tagen meinem Laptop ebenfalls auf Windows 10 umgestellt. Auch hier tritt haargenau der gleiche Fehler auf.
    Beide Computer haben ein 64-Bit-Betriebssystem und laufen unter Firewall von McAfee und AntiVirusProgramm (McAfee AntiVirus Plus).
    Hier raten einige Personen diesen Antiviren Programm zu deinstallieren. Das kann ich allerdings nicht nachvollziehen, da bei manchen Mails die Anhänge durchkommen und weiterhin beim bereits genannten Ursprungspostfach (AOL und o2) alle Anhänge ankommen. So auch alles früher bei Windows 8.1 und der Antiviren Software von McAfee.
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    09:11, 17. September 2015
    Guten Tag Herr Vogler,

    schwieriges Thema. Ich würde probieren, die Mail-App zu deinstallieren und dann über den Store neu zu installieren.

    Deinstallieren geht so:

    1 Tippen Sie ins Suchfeld "Power" ein und starten Sie "Power Shell" mit Administratorrechten (Rechtsklick).

    2 Tippen Sie in die Power Shell folgenden Befehl ein und drücken Enter:

    Get-AppxPackage *communi* | Remove-AppxPackage

    Die Mail-App ist nun deinstalliert. Nach einem Neustart dann im Store nach "Mail" suchen und installieren. Ich hoffe, das behebt die Probleme.

    Beste Grüße
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    jovo
    jovo
    offline
    11:55, 16. September 2015
    Leider ist bisher noch keine Antwort oder Zwischennachricht eingegangen. Daher meine Bitte mit entsprechender Erinnerung. Danke
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »