Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Guten Tag,
ich arbeite auf meinem Laptop seit Jahren mit Linux Mint 17 und Apache OpenOffice.
Jetzt wollte ich auf Libre Office aktualisieren. Aber die Installationen sowohl aus dem Internet wie auch von der mitgelieferten CD sind fehlgeschlagen.
Fehlermeldung: broken dependencies . Auch die Empfehlung gdebi-gtk zu installieren hatte keinen Erfolg.
Woran kann es liegen?
Linux Mint zu alt?
Was empfehlen Sie? Welche Linux Version kann ich von Ihnen erhalten?
Besten Dank
Geschrieben in: Linux 16:03, 29. Juli 2019
Beitrag teilen:
Antworten (1)
  • Akzeptierte Antwort

    17:06, 29. Juli 2019
    Hallo Heinisch,

    Linux Mint 17 basiert auf Ubuntu 14.04, die Paketarchive wurden im April 2019 deaktiviert, so das keine neue Software oder Pakete mehr installiert werden können. Sie wurden sicher öfter auf neue Versionen hingewiesen und hätten rechtzeitig ein Upgrade vornehmen müssen.

    Aktuell gibt es Linux Mint 18 basierend auf Ubuntu 16.04 und 10 das auf 18.04 basiert. Der Support für die 18er Version läuft im April 2012 aus, die für die 19er erst 2023. Die Version Linux mint 19.1, die Sie verwenden sollten, finden Sie hier.

    Unser Linux Insider basiert immer auf der aktuellen Version mit Langzeitunterstützung, dies ist Momentan die 18.04, ein Wechsel erfolgt im Sommer 2020, auf die dann aktuelle 20.04 LTS:

    Ob Sie Linux mint oder Ubuntu beziehungsweise eine Ubuntu Variante verwenden, ist relativ egal, da alle Programme aus dem gleichen Archiv stammen. Der Hauptunterschied ist die vorinstallierte Software samt Treibern und das verwendete Desktop. gerade durch andere Desktops (grafische Oberfläche) ergeben sich in der Bedienung Unterschiede.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »