Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Nach der Installation von Linux 15.04 benötigt Firefox 37.02 sehr lange Zeit, um eine Internetseite aufzubauen. Teilweise wird der Bildschirm grau und es erscheint eine Anzeige "möglicherweise keine Internetverbindung" obwohl danach die richtige Seite angezeigt wird. Ein flüssiges Arbeiten wird dadurch unmöglich Was ist zu tun, damit wieder die alte Geschwindigkeit erreicht wird?
Geschrieben in: Freeware & Open Source 16:41, 12. Mai 2015
Beitrag teilen:

Akzeptierte Antwort

09:34, 18. Mai 2015
Hallo Herr Elbstein,

gehen wir das Problem mal von einer anderen Seite an, diese hatte Norbert auch erwähnt.

Sie sind sowohl über das WLAN, als auch über ein Netzwerkkabel mit dem Router verbunden. Dies funktioniert, kann aber zu Problemen sorgen. Eben zu einem langsamen Internet. Wenn das WLAN bei ihnen in guter Qualität am Aufstellungsort ist, sollten Sie einfach das Netzwerkkabel entfernen. Ansonsten schalten Sie das WLAN ab, Notebooks haben dafür entweder einen Schalter oder es geht über eine Tastenkombination mit der Fn Taste. Sie sollten ein passendes Symbol auf der Tastatur finden

Die Treiber, die Ihnen unter zusätzliche Treiber angeboten werden, sollten Sie aktivieren, der eine ist für den Hauptprozessor, der andere für die Grafikkarte. Nehmen Sie bei letzterer den 340.125 von nvidia-304-updates. Mit dem eigentlichen Problem hat dies aber nichts zu tun.

Mit freundlichen Grüßen,
Dirk Kleemann
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

Die Antwort ist derzeit minimiert Show
Antworten (7)
  • Akzeptierte Antwort

    10:08, 13. Mai 2015
    Hallo elbstein,

    evtl. gibt es nach dem Lesen dieses Beitrages aus dem
    'ubuntu-forum.de' hilfeiche Lösungsansätze ?
    Auch hier mal noch ein Themenbeitrag bei einem Versions- wechsel bei einer früheren Ubuntu-Version.
    Oder haben andere Forumsteilnehmer oder der Linux-Experte des Verlages noch andere 'sachdienliche Hinweise' ;) ... ?

    Freundliche Grüße
    dieter53
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:26, 15. Mai 2015
    Hallo elbstein,

    vermutlich ist es ein Treiber oder Einstellungsproblem, Um genaueres sagen zu können, müsste ich wissen wie Sie ins Internet gehen. Wichtig sind alle beteiligten Geräte.

    Weiterhin benötige ich folgende Informationen:

    • Öffnen Sie ein Terminalfenster mit [Strg]+[Alt]+[t]
    • Geben Sie dort folgende Befehle ein und senden Sie mir die Ausgabe:
    • iwconfig

      ifconfig

      sudo lsusb

      sudo lspci -nn


    Sollten Sie nicht über das WLAN ins Netz gehen benötige ich die Ausgabe des Befehls iwconfig nicht..

    Durch den Befehl sudo wird der nachfolgende Befehl mit root-Rechten (entspricht dem Administrator in Windows) ausgeführt. Das Passwort das Sie eingeben müssen, ist das Passwort des Benutzers mit dem Sie im Linuxystem sind, dieses haben Sie bei der Installation erstellt. Das zweite häufige Problem ist, das scheinbar nichts angenommen wird, wenn Sie das Passwort eingeben, dies ist eine Sicherheitsfunktion, das Passwort wird angenommen, es werden nur keine Zeichen - auch keine Platzhalter * - bei der Eingabe dargestellt.

    Sie können den Inhalt des Fensters markieren und über das Kontextmenü in die Zwischenablage kopieren. Danach fügen Sie ihn in ein beliebiges Programm (Libreoffice writer oder gedit) ein oder direkt in Ihre Antwort hier. Alternativ können Sie über die "Druck"-Taste ein Bildschirmfoto machen.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:40, 15. Mai 2015
    Ich gehe mit dem Rechner Medion MD8835 kabelgebunden ins Netzwerk.
    Kabelmodem: Thomson THG540/540K
    Provider : Kabel Deutschland
    Router: Fritzbox 7270
    ( Die WLAN-Strecke zu einem Windows-Laptop funktioniert problemlos)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    22:17, 15. Mai 2015
    Hallo elbstein,

    lt. Ihrem Bildschirmfoto geht Ihr Rechner gleicheitig sowohl über Kabel als auch über WLAN ins Netz und dieses gleichberechtigt. Bitte schalten Sie mal versuchsweise das WLAN auf dem Rechner aus mit
    sudo ifconfig wlan0 down


    VG
    Norbert
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    10:19, 16. Mai 2015
    Vielen Dank für die schnelle Antwort.
    Leider hat sich nichts verändert. ich weiß auch nicht, ob meine Eingabe richtig war, deshalb habe ich meine Eingabe und die gleichen Befehle nochmals ausgedruckt. Vielleicht können Sie damit etwas anfangen.
    Viele Grüße Elbstein
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:32, 16. Mai 2015
    Ich habe die Treiber aufgerufen (Foto) vielleicht hilft das bei der Lösung des Problems
    Gruß Elbstein
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    23:52, 16. Mai 2015
    Hallo,

    dem ersten Foto entnehme ich, dass es keine Meldung zum Aufruf des Kommandos ifconfig gab. In der Linux-Welt ist es üblich, dass erfolgreiche Kommandos nichts melden, also dass in Ihrem Fall der WLAN-Adapter erfolgreich angehalten wurde.
    Wenn statt dessen ifconfig den Adapter nicht hätte abmelden können, hätte es einen Fehlertext gegeben.
    Im zweiten Foto sieht man für den WLAN-Adapter, dass 3353 Pakete gesendet und 1336 Pakete empfangen wurden, aber das kann schon vor dem Stilllegen des Adapters gelaufen sein.
    Da Sie eine Fritzbox haben, können Sie auch dort nachsehen, welche Netzwerkverbindung Ihr Linux-Rechner hat. Dazu können Sie im Browser (einen anderen als Google Chrome) als Adresse http://fritz.box angeben und nach Eingabe des Passworts dann unter
    Heimnetz > Netzwerk > Geräte und Benutzer
    anzeigen lassen, welche Rechner welchen Anschluss benutzen.

    VG
    Norbert
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »