Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Sehr geehrter Herr Kratzl,
ich nutze ubuntu. Vor zwei Tagen blieben die 2 Lautsprecher nach dem Einschalten des PC stumm. Ich habe sämtiche Kabelverbindungen überprüft, sie waren korrekt eingesteckt, der rechte Lautsprecher hat auch ein grünes Licht. Ich fürchte, daß ein update mir diesen Streich spielt.. Allerdings war ich nicht in der Lage, einen früheren
Wiederherstellungspunkt aufzurufen, (bei Windows konnte ich das).
Wie bekomme ich wieder einen Ton?
Mit freundlichen Grüße
Nordpol777
Geschrieben in: PC-Komponenten 15:54, 31. Januar 2020
Beitrag teilen:
Antworten (3)
  • Akzeptierte Antwort

    19:08, 31. Januar 2020
    Hallo Norpol777,

    es kann sein, das ein update schuld ist, was aber so lange es sich nicht um ein Versionsupdate handelt sehr unwahrscheinlich ist. Wiederherstellungspunkte hat Linux nicht.

    Ich würde als Erstes die Lautsprecher an einem anderen Gerät testen oder andere Lautsprecher oder einen Kopfhörer am Rechner. So kann man ein paar Dinge ausschließen.

    Möglich wäre auch, das Sie einfach den Ton ausgeschaltet haben, ich vermute den Lautstärkeregler haben Sie schon überprüft. Bitte nicht persönlich nehmen, ich habe selbst schon solche Probleme gehabt und nach einer halben Stunde Suche einfach mal die Lautstärke hochgedreht.

    haben Sie auch unterschiedliche Quellen ausprobiert? Etwa Musik mit Rythmnbox, die Systemklänge und ein Youtube im Browser?

    Mit freundlichen Grüßen
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    21:22, 17. Februar 2020
    Hallo, Herr Kleemann, alles das, was Sie vorschlagen, habe ich sorgfältig erledigt, ohne daß die Lautsprecher wieder einen Ton von sich gaben.
    Ich habe mir auf Anraten eines Kollegen eine soundcard ( als Stick) gekauft und an einen USB Þort beim PC angeschlossen, zu meiner großen Freude funktionieren die Lautsprecher wieder.
    Mit freundlichen Grüßen
    Nordpol777
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:20, 18. Februar 2020
    Hallo Nordpol777,

    das ist natürlich auch eine Lösung. Das grundsätzliche Problem sind leider die oft auf Mainboards verbauten günstigen Soundchips. Die gibt es in unzähligen Varianten, die gar nicht alle getestet werden können. Da kommt es immer mal weider vor, das nach einem Update nichts funktioniert und nach dem nächsten wieder alles in Ordnung ist. Das habe ich an einem Testrechner auch.

    Die USB Soundkarte ist da die bessere Wahl, die funktionieren seit ein paar Jahren problemlos unter Linux.

    Mit freundlichen Grüßen
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »