Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Ich habe heute auf meinem Acer Aspire VS-122P Ubuntu-Linux installiert, kann aber keine Verbindung zu meinem WLAN und Netzwerk herstellen. Ich klicke mein Netzwerk an, darauf wird meine Passwort verlangt, ich gebe es ein und klicke auf Verbinden. Fenster verschwindet, es passiert nichts weiter - weder Fehlermeldung aber auch keine Verbindung. Auf meinem HP und meinen Tablets und Smartphones kein Problem, nur jetzt bei Ubuntu. Es hat schon nicht geklappt, als ich Ubunte erst einmal testen wollte. Bei dieser Version wurde nicht einmal mein Netzwerk angezeigt, was sonst bei allen Smartphones meiner Bekannten unter "Einstellungen" problemlos klappte.
Geschrieben in: Linux 20:03, 20. März 2017
Beitrag teilen:
Antworten (4)
  • Akzeptierte Antwort

    17:20, 21. März 2017
    Hallo jürgkäser,

    vorhandene WLAN Netzwerke sollten Ihnen über das Netzwerkmenü im oberen Panel angezeigt werden. Hier müssen Sie nur Ihres auswählen und dann das Passwort eingeben, danach funktioniert alles. Dies ist bei Ihnen ja eigentlich der Fall, das Verhalten das sich das Fenster nach der Passworteingabe schließt ist normal, die Verbindung wird damit bei korrektem Passwort hergestellt.

    Leider passiert funktionieren nicht alle WLAN-Chipsätzen automatisch oder fehlerfrei. Dann muss nachgeholfen werden.

    Manchmal gibt es proprietäre Treiber, die nur aktiviert werden müssen. Sehen Sie daher zuerst in den Systemeinstellungen (Zahnradmenü) im Punkt Anwendungen & Aktualisierungen auf dem Register Zusätzliche Treiber nach. Nach dem Öffnen des Registers wird der Rechner analysiert und falls es Treiber gibt, wird angeboten diese zu installieren.

    Wird Ihnen kein WLAN Treiber angeboten oder klappt es auch nach der Installation nicht, benötige ich weitere Informationen:

    • Öffnen Sie ein Terminalfenster mit [Strg]+[Alt]+[t]
    • Geben Sie dort folgende Befehle ein und senden Sie mir die Ausgabe:
    • iwconfig

      ifconfig

      sudo lsusb

      sudo lspci -nn


    Durch den Befehl sudo wird der nachfolgende Befehl mit root-Rechten (entspricht dem Administrator in Windows) ausgeführt. Das Passwort das Sie eingeben müssen, ist das Passwort des Benutzers mit dem Sie im Linuxystem sind, dieses haben Sie bei der Installation erstellt. Das zweite häufige Problem ist, das scheinbar nichts angenommen wird, wenn Sie das Passwort eingeben, dies ist eine Sicherheitsfunktion, das Passwort wird angenommen, es werden nur keine Zeichen - auch keine Platzhalter * - bei der Eingabe dargestellt.

    Sie können den Inhalt des Fensters markieren und über das Kontextmenü in die Zwischenablage kopieren. Danach fügen Sie ihn in ein beliebiges Programm (Libreoffice writer oder gedit) ein oder direkt in Ihre Antwort hier. Alternativ können Sie über die "Druck"-Taste ein Bildschirmfoto machen.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    09:38, 24. März 2017
    Ich habe Ihnen diese Dateien gleich nach Absenden der Frage mit separatem e-mail zugesendet, da ich Ihre Angaben auch in der Installationsbeschreibung fand, zusammen mit einer pdf-Datei, worin ich auch Probleme mit dem Musicplayer Rhythmbox schilderte. Vielleicht ist diese direkte mail irgendwo untergegangen. Ich sende sie nochmals auf diesem Wege. Vielen Dank.
    Die Grösse von ispci und lsub wird bei mir mit 0 KB angegeben, bei Ihrem upload als grösser 2 MB, darum habe ich sie entfernt.
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:04, 24. März 2017
    Hallo Herr Käser,

    die alte Support Adresse per Mail wird nur noch für Dinge verwendet, die hier im Club nichts zu suchen haben. Daher sehe ich da auch nicht mehr oft rein. Der gesamte Support soll hier im Club erfolgen.

    Also iwconfig zeigt etwas an, das sieht schon mal richtig aus. Es zeigt allerdings kein WLAN Verbindung und auch keine ESSID an. Der Name wlp1s0 der Schnittstelle führt mich auch zu keinem konkreten Adapter.

    Ihr Adapter hängt wohl am PCI Port und nicht am USB Port lsusb zeigt keinen WLAN Adapter. Daher brauche ich die fehlende Ausgabe von lspci.

    Zu Rhythmbox, machen Sie da bitte ein neues Thema auf, sonst kommen wir durcheinander. ich habe mir das schon mal angesehen und habe da eine wichtige Frage: Welche Ubuntu Version haben Sie installiert? Bei mir sieht es etwas anders auf und es funktioniert ohne irgendwelche Änderungen.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:26, 27. März 2017
    Guten Tag Herr Kleemann
    Mittlerweile habe ich 2 USB-Sticks mit der Ubuntu-Linux Version 16.10 bestückt, einen für mein altes Samsung Netbook N150 plus (32 Bit) und 1 für den Acer Aspire VS-122p, da die im Kapitel 1 Einführung in Ubuntu Linux auf Seite 8 erwähnten
    http://goo.gl/BKlw7I respektive /x5O0q2 Internetadresse nicht mehr gefunden wurden. Für beide Netbooks funktionierte die Installation inkl. des Partitionierens wie im Kapitel 4 (Installationstipps für Fortgeschrittene) ab Seite 40 beschrieben fast ohne Probleme. Bei beiden Netbooks musste ich fn + F2 drücken, um zum Boot Mode zu gelangen um dort die Boot priority order ändern zu können, damit der entsprechende USB-stick an 1. Stelle stand. Bei der Version 16.10 kam denn auch sofort nach der Sprachauswahl "Deutsch" das Fenster, wo ich mich mit meinem Netzwerk verbinden konnte, was bei der Version 16.04 nicht möglich war. Ein kleines Problem gab's dort lediglich, weil noch die amerikanische Tastatur galt, also ich die Sonderzeichen woanders als gewohnt suchen musste. Anschliessend lief es endlich rund wie im Kapitel 3 ab Punkt 3 auf Seite 25 beschrieben stand. Ergänzung zu Beschreibung Seite 27 / Punkt 6: Für die Schweizer Tastatur muss man "Schweiz- German Legacy anklicken. Mit "Tastatur automatisch erkennen" hatte ich keinen Erfolg, weil dann doch die Sonderzeichen beim Anmelden nicht dort waren, wo ich sie auf meiner Tastatur habe. Also wiederholte ich die Installation ab USB-Stick. Zum Rhythmbox-Player eröffne ich später mal ein neues Thema. Er funktioniert auch in der Version 16:10 nicht wie überall beschrieben. Ich habe nun den Audacious-Player heruntergeladen, es ist ein einfacher Player, aber wenigsten findet er die Musik im Musik-Ordner und der Sound ist gut, die Bedienung einfach aufs Wesentliche beschränkt. Somit ist diese Thema WLAN für mich gelöst.
    Vielen Dank und freundliche Grüsse
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »