Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Auf meinem Rechner unter Windows PC mit bis vor 3 Wochen aktuellen Updates kann ich inzwischen keine URL im Internet mehr erreichen. Dadurch funktioniert auch mein Antiviren-Update nicht mehr und ich wage mich nicht mehr ins Internet. Gottseidank habe ich an demselben Router auch noch einen neueren Rechner unter Windows 10pro (64-Bit) hängen, mit dem ich meine laufenden Aufgaben bald alle erledigen kann – nur einige Systeme muß ich noch transferieren, was meist über USB-Stick möglich ist.
Blödsinnigerweise hat Microsoft bei 64-Bit Systemen keine 16-Bit Unterstützung mehr vorgesehen. Das wußte ich vor dem Kauf nicht, sodaß ich jetzt immer noch auf den XP-Rechner angewiesen bin, weil die darauf laufenden Programme keine 32-Bit Updates mehr haben.
Der Fehler muß im XP-Rechner liegen, da der Win10-Rechner einwandfreien Zugriff auf das Internet hat. Auf dem XP-Rechner habe ich den AdwCleaner schon laufen gelassen und die gefundenen Dinge bereinigt. Auch der CCleaner und der zeigten keine Besonderheiten an.
Gelegentlich habe ich eine Meldung „AUSSERHALB BETRIEBSBEREIT“ bekommen,
aber nach dem nächsten Boot wurde wieder alles dargestellt.
Wie finde ich heraus, was da los ist ?
Wie kann ich das beheben ?
Mit freundlichen Grüßen
Dr.-Ing. Hans-Dieter Nowak
Geschrieben in: Windows XP 16:57, 12. September 2016
Beitrag teilen:

Akzeptierte Antwort

12:29, 27. Oktober 2016
Sehr geehrter Herr Koch,

vielen Dank für den Hinweis. Inzwischen habe ich den Fehler gefunden. Er lag nicht in der Software, sondern in der Hardware. Unterscheidbar war das dadurch, daß ein PING-Kommando auf die Adresse 127.0.0.1 richtig beantwortet wurde, auf jede andere (außerhalb des XP-Rechners liegende Adresse wie z.B. der Router mit 192.168.0.1) jedoch nicht.

Das "wußte" die Analysesoftware von Kaspersky auch noch nicht, sonst hätte sie das in Getsysteminfo6.1.exe feststellen können. Daß damit der Abo-Status nicht automatisch aktualisiert werden konnte (aus welchem Grund auch immer), ist jetzt klar, denn es kam ja nichts aus dem Internet herein. Ich habe ihnen daher empfohlen, in den AVZ4 mal einen „ping –n 4 www.kaspersky.com“ einzubauen. Dann braucht in den Testergebnissen, die die Kunden schicken, nicht immer der nicht sehr aussagefähige Begriff „Auflösungsfehler für einen Netzwerknamen.“ aufzutauchen, sondern kann in solchen Fällen wie hier einer vorliegt mit „Der eingehende Internetverkehr bringt keine PING-Pakete zurück“ eine wesentlich aussagefähigere Diagnose bringen.

Mit freundlichen Grüßen
Dr.-Ing. Hans-Dieter Nowak
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

Die Antwort ist derzeit minimiert Show
Antworten (1)
  • Akzeptierte Antwort

    17:26, 12. September 2016
    Hallo Herr Nowak,

    siehe dazu die Antworten unter https://club.computerwissen.de/qa/keine-url-mehr-erreichbar.

    Bitte verzichten Sie darauf, dieselbe Frage mehrfach zu stellen. Wenn Sie weitere Informationen zu einem bestehenden Thema hinzufügen möchten, antworten Sie einfach auf Ihre eigene Frage.

    Danke.

    Martin Koch :)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »