Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Mit meinem XP-Rechner kann ich keine URL im Netz mehr erreichen. Ich habe 2 Rechner an einem Router. Über den Win10pro-Rechner kann ich alles sofort erreichen - am Router kann es also nicht liegen. Unter XP meldet der IE8
"Die Website kann nicht angezeigt werden" (einschließlich Windows Update). Die angebotene Schaltfläche "Diagnose von Verbindungsproblemen" meldet nur lapidar unten links im IE8 "Fehler auf der Seite". Firefox ging auch nicht mehr. Weil der Fehler nur im XP-Rechner liegen kann, wollte ich Firefox neu installieren, damit dessen Dateien auf jeden Fall alle in Ordnung sind. Über den zweiten Rechner holte ich den Setup-Stub und transportierte ihn mittels USB-Stick auf den XP-Rechner. Der aber kann während der Installation die erforderlichen Dateien nicht nachladen. Fruher hatte Firefox mal komplette Installationsdateien (mit allen erforderlichen Komponenten). Chrome hat auch keine "Full"-Installationsdateien. FirefoxPortable hat die aber - daher habe ich FireFox-Portable geholt, rübertransportiert und installiert. Das klappte. Aber der portable erreicht auch keine Website. Es muß sich also um eine fehlende
Systemkomponente handeln. Wie kann ich feststellen, welche das ist und woher ich sie bekommen kann (ohne Neuinstallation natürlich). Den XP-Rechner brauche ich noch, weil darauf Daten liegen, die ich noch nicht auf den neuen Rechner herübergeholt habe. Außerdem ist das mein letzter, der noch in der Lage ist, 16-Bit-Anwendungen zu verkraften. Die neuen sind sich "zu fein" dazu.
Geschrieben in: Windows XP 21:45, 07. September 2016
Beitrag teilen:

Akzeptierte Antwort

maxx-murxx
maxx-murxx
offline
14:48, 08. September 2016
1. Alles, was oben bereits beschrieben wurde.
2. In der DOS Eingabeaufforderung ipconfig /all eingeben. Dort werden alle Netzwerkverbindungen angezeigt. Wenn bei allen steht: Medium getrennt, in den Systemeinstellungen: Netzwerkadapter, den doppelklicken, der gerade arbeitet (Ethernet oder WLAN-Adapter), dann: Eigenschaften, dann: TCP/IPv4, dann: Eigenschaften. Netzwerkadresse muss entweder auf "Automatisch" stehen, oder (zum Testen besser): manuell eingetragen werden. Router und alle Computer mussen dann eine eigene Adresse auf demselben Netzwerk zugewiesen bekommen. Z.B. Netzwerkadresse Router: 192.168.0.1, Netzwerkadresse Computer 1: 192.168.0.2, Adresse Computer 2: 192.168.0.3, Broadcast (2. Zeile) ist bei allen 255.255.255.0 und Gateway wäre dann bei Computer 1 und 2: 192.168.0.1 (die Router-Adresse). Wenn das nicht geht oder sogar vorher: statt "DNS Server Adresse automatisch beziehen": 208.67.222.222 und 208.67.220.220 eintragen, der DNS Server von OpenDNS, der sowieso der beste ist. Vielleicht benutzt das XP eine alte, die nicht mehr gilt.
Dritte Möglichkeit: Wenn Sie einen Router und ein Modem betreiben, darf nur bei EINEM die "DHCP Server"-Funktion aktiviert sein. Das ist by default oft bei Routern und Modems aktiviert (DHCP Server weisen die IP Adressen in einem LAN zu, wenn die Karte auf "automatisch beziehen" steht, und wenn 2 DHCP-Server in einem Netzwerk sind, funktioniert das Netzwerk nicht richtig. Das wird oft reaktiviert, wenn Modem oder Router sich ein Update reinziehen. Das merkt man dann garnicht.
Wenn nach dem obigen DOS Command irgendwo eine Netzwerkadresse auftaucht, die wie die obigen aussieht, überprüfen, ob der andere PC, das Modem und der Router auf demselben Netzwerk sind, also 192.168.0.x, oder 192.168.1,x oder alternativ: 10.0.0.x. Das vor dem "X" muss bei allen gleich sein, X darf bei keinem gleich sein.
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

Die Antwort ist derzeit minimiert Show
Antworten (1)
  • Akzeptierte Antwort

    09:50, 08. September 2016
    Hallo Herr Nowak,

    offenbar bekommt Ihr XP-Rechner keine Netzwerkverbindung mehr. Hier müssten Sie einmal selbst schauen, was die Ursache ist:

    - Ist die Kabel-/WLAN-Verbindung zum WLAN-Router noch korrekt hergestellt? Wenn nicht, zeigt Windows das über das Netzwerk-Symbol in der Taskleiste an. Überprüfen Sie in dem Fall den Sitz aller Stecker des Netzwerkkabels.
    - Falls Sie am WLAN etwas verändert haben, tragen Sie unter XP die neuen Zugangsdaten ein. Falls nicht, hilft vielleicht ein Neustart des Routers.
    - Ist nach wie vor ein funktionierender Treiber für die Netzwerk-/WLAN-Karte installiert? Hier bringt ein Blick in den Geräte-Manager Klarheit. Wenn nicht, laden Sie auf Ihrem anderen PC den passenden Netzwerktreiber von der Hersteller-Homepage herunter, kopieren ihn auf einen USB-Stick und installieren ihn auf dem XP-Computer.
    - Haben Sie eventuell ein (Sicherheits-) Programm installiert, das die Netzwerkverbindung blockiert? Wenn das in Frage kommt, deaktivieren/deinstallieren Sie die in Frage kommende Software.

    Viele Grüße,

    Martin Koch :)

    P.S. Wenn Sie auf Ihren anderen PCs Windows in der 32-Bit-Version installieren, können Sie dort auch wieder 16-Bit-Programme nutzen. Lediglich die 64-Bit-Version besitzt keine 16-Bit-Unterstützung.
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »