Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

sahrchen
sahrchen
offline
Hallo
Habe Ubuntu 16.04 LTS neben Windows 10 installiert. Habe ein Acer Leptop Intel Core i5-3210M CPU @2.50 GHz x4 mit 64 Bit. Wenn ich oben rechts auf das W-Lan Zeichen klicke, meine FritzBox anwähle soll ich das Passwort eingeben. Nun auf verbinden klicken aber verbinden reagiert nicht. Wie stelle ich eine W-Lan Verbindung her. Lan Verbindung funktioniert.
Gruß Günter
Geschrieben in: Netzwerk & Router 19:06, 14. April 2018
Beitrag teilen:
Antworten (7)
  • Akzeptierte Antwort

    09:27, 16. April 2018
    Hallo Günter,

    was bedeutet es passiert nichts? Zeigt die Schaltfläche keine Reaktion, gibt es eine Fehlermeldung oder wird einfach nur keine Verbindung aufgebaut?

    Versuchen Sei die Berbindung herzustellen und dann machen Sie bitte folgendes:

    • Öffnen Sie ein Terminalfenster mit [Strg]+[Alt]+[t]
    • Geben Sie dort folgende Befehle ein und senden Sie mir die Ausgabe:
    • iwconfig

      ifconfig

      sudo lsusb

      sudo lspci -nn


    Die Ausgabe bitte hier rein stellen.

    Durch den Befehl sudo wird der nachfolgende Befehl mit root-Rechten (entspricht dem Administrator in Windows) ausgeführt. Das Passwort das Sie eingeben müssen, ist das Passwort des Benutzers mit dem Sie im Linuxystem sind, dieses haben Sie bei der Installation erstellt. Das zweite häufige Problem ist, das scheinbar nichts angenommen wird, wenn Sie das Passwort eingeben, dies ist eine Sicherheitsfunktion, das Passwort wird angenommen, es werden nur keine Zeichen - auch keine Platzhalter * - bei der Eingabe dargestellt.

    Sie können den Inhalt des Fensters markieren und über das Kontextmenü (Rechtsklick auf markierten Bereich) in die Zwischenablage kopieren. Danach fügen Sie ihn in ein beliebiges Programm (Libreoffice writer oder gedit) ein oder direkt in Ihre Antwort hier. Alternativ können Sie über die "Druck"-Taste ein Bildschirmfoto machen.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    sahrchen
    sahrchen
    offline
    17:17, 16. April 2018
    Hallo
    Hier nun die gewünschten Daten
    guenter@guenter-Aspire-V3-771:~$ iwconfig
    lo no wireless extensions.

    enp14s0 no wireless extensions.

    wlp13s0 IEEE 802.11 ESSID:off/any
    Mode:Managed Access Point: Not-Associated Tx-Power=3 dBm
    Retry short limit:7 RTS thr:off Fragment thr:off
    Power Management:off

    guenter@guenter-Aspire-V3-771:~$ ifconfig
    enp14s0 Link encap:Ethernet Hardware Adresse 4c:72:b9:cc:51:ba
    inet Adresse:192.168.178.23 Bcast:192.168.178.255 Maske:255.255.255.0
    inet6-Adresse: 2001:16b8:6804:6d00:d7a:5bf2:2f4a:3bfb/64 Gültigkeitsbereich:Global
    inet6-Adresse: fe80::6cc9:da5d:ad1e:4df4/64 Gültigkeitsbereich:Verbindung
    inet6-Adresse: 2001:16b8:6804:6d00:80b:aba:9ae9:93d6/64 Gültigkeitsbereich:Global
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
    RX-Pakete:20983 Fehler:0 Verloren:0 Überläufe:0 Fenster:0
    TX-Pakete:16650 Fehler:0 Verloren:0 Überläufe:0 Träger:3
    Kollisionen:0 Sendewarteschlangenlänge:1000
    RX-Bytes:20013863 (20.0 MB) TX-Bytes:1938124 (1.9 MB)

    lo Link encap:Lokale Schleife
    inet Adresse:127.0.0.1 Maske:255.0.0.0
    inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
    UP LOOPBACK RUNNING MTU:65536 Metrik:1
    RX-Pakete:2798 Fehler:0 Verloren:0 Überläufe:0 Fenster:0
    TX-Pakete:2798 Fehler:0 Verloren:0 Überläufe:0 Träger:0
    Kollisionen:0 Sendewarteschlangenlänge:1000
    RX-Bytes:309470 (309.4 KB) TX-Bytes:309470 (309.4 KB)

    wlp13s0 Link encap:Ethernet Hardware Adresse 20:68:9d:6f:68:af
    UP BROADCAST MULTICAST MTU:1500 Metrik:1
    RX-Pakete:0 Fehler:0 Verloren:0 Überläufe:0 Fenster:0
    TX-Pakete:0 Fehler:0 Verloren:0 Überläufe:0 Träger:0
    Kollisionen:0 Sendewarteschlangenlänge:1000
    RX-Bytes:0 (0.0 B) TX-Bytes:0 (0.0 B)

    guenter@guenter-Aspire-V3-771:~$ sudo lsusb
    [sudo] Passwort für guenter:
    Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 003: ID 04f2:b374 Chicony Electronics Co., Ltd
    Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
    Bus 003 Device 002: ID 3938:1031
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    guenter@guenter-Aspire-V3-771:~$ sudo lspci -nn
    00:00.0 Host bridge [0600]: Intel Corporation 3rd Gen Core processor DRAM Controller [8086:0154] (rev 09)
    00:01.0 PCI bridge [0604]: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port [8086:0151] (rev 09)
    00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
    00:14.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller [8086:1e31] (rev 04)
    00:16.0 Communication controller [0780]: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 [8086:1e3a] (rev 04)
    00:1a.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 [8086:1e2d] (rev 04)
    00:1b.0 Audio device [0403]: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller [8086:1e20] (rev 04)
    00:1c.0 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 [8086:1e10] (rev c4)
    00:1c.1 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 [8086:1e12] (rev c4)
    00:1c.5 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 6 [8086:1e1a] (rev c4)
    00:1d.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 [8086:1e26] (rev 04)
    00:1f.0 ISA bridge [0601]: Intel Corporation HM77 Express Chipset LPC Controller [8086:1e57] (rev 04)
    00:1f.2 SATA controller [0106]: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] [8086:1e03] (rev 04)
    00:1f.3 SMBus [0c05]: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller [8086:1e22] (rev 04)
    01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF108M [GeForce GT 630M] [10de:0de9] (rev a1)
    07:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5209 PCI Express Card Reader [10ec:5209] (rev 01)
    0d:00.0 Network controller [0280]: Qualcomm Atheros AR9462 Wireless Network Adapter [168c:0034] (rev 01)
    0e:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet [1969:1083] (rev c0)
    guenter@guenter-Aspire-V3-771:~$
    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:13, 17. April 2018
    Hallo Günter,

    Sie haben einen Qualcomm Atheros AR9462 Kombichip, der WLAN und Bluetooth bereit stellt. leider macht dieser Chip unter Linux oft Probleme, das Internet ist voll von entsprechenden fragen und leider gibt es keine eindeutige Lösung.

    Ich müsste noch wissen welchen Kernel Sie verwenden, dazu bitte im Terminal folgendes eingeben und hier rein stellen:
    uname -r


    Mit freundlichen Grüßen,
    Dirk Kleemann
    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    sahrchen
    sahrchen
    offline
    16:19, 17. April 2018
    Hallo
    Hier wieder die gewünschten Daten

    guenter@guenter-Aspire-V3-771:~$ uname -r
    4.13.0-38-generic
    guenter@guenter-Aspire-V3-771:~$

    Ich hoffe das es so richtig ist
    Gruß Günter
    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:04, 18. April 2018
    Hallo Günter,

    Sie verwenden bereits den aktuellen Kernel.

    da haben wir jetzt zwei Möglichkeiten: Sie warten einfach noch 2-3 Wochen und steigen dann auf Ubuntu 18.04 um oder Sie wir probieren endlos rum und haben eventuell vor dem dann fälligen Update eine Lösung.

    Wobei ich noch eine Idee habe, da dies bei ähnlichen Chips geholfen hat. Sehen Sie im Router nach den WLAN Einstellungen. Diese sollten auf WPA2 eingestellt sein. Ein WPA/WPA2 Mischbetrieb sorgt bei einigen Chips für Probleme.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    sahrchen
    sahrchen
    offline
    19:02, 18. April 2018
    Hallo
    Habe meine FritzBox aufgerufen. Unter den Reiter WLan zum Punkt Sicherheit weiter zum WPA Modus und da ist eingestellt WPA2 (CCMP). Die FritzBox ist auf dem Aktuellen Stand.
    Wenn ich jetzt umsteige auf Ubuntu 18.04 soll das Problem (WLan) gelöst werden?
    Liegt das Problem nicht an mein System?
    Ich bedanke mich erstmal für Ihre Bemühungen.

    Mit freundlichen Grüßen
    Günter
    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:20, 20. April 2018
    Hallo Güpnter,

    das Problem liegt an diesem Chip und der schlechten Trieberunterstützung des Herstellers. Der Chip hat unter Linux immer Probleme bereitet, für deutlich ältere System gab es nur die Lösung, den Treiber selbst zu compilieren, was aber auch nicht immer zu Erfolg führte. Hier kommt es aber auch immer auf das Zusammenspiel der Komponenten des Mainboards an, Notebookherssteller passen oft die verbauten teile etwas an, so das die normalen Treiber schlechter funktionieren.

    Neue Kernel erweitern immer die Palette an direkt unterstützten Geräten/Chips um mehrere hundert, so das man die Hoffnung haben darf, das das eigene Problem dann gelöst ist.

    Es kann also sein, das es mit einem neuen Treiber im Kernel besser aussieht, es kann aber auch sein, das es am Gerät selbst liegt. Der erste punkt erspart uns arbeit, trifft der zweite zu, müssen wir basteln und eine Lösung suchen. Diese Lösung gibt es anscheinend, nur ist sie komplex und es muss viel ausprobiert werden. Was dann nach einer Umstellung auf das aktuelle System wieder der Fall wäre.

    Daher halte ich das Warten auf die neue Version für sinnvoll.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »