Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Hallo
ich wollte an meinem Laptop unter XUBUNTU aber auch unter UBUNTU einen Kartenleser über USB anschließen und Speicherkarten auslesen aber es war mir unter keinem von beiden möglich die Karten über den Kartenleser auszulesen. Im direkten Kartenslot ließen sie sich SD Karten problemlos auslesen ich habe aber noch Mikro Karten und da brauch ich den Kartenleser dafür ( habe keinen Adapter für Mikro auf SD ) Wo liegt das Problem ???
mfg.
S.Aey
Geschrieben in: PC-Komponenten 11:46, 19. November 2019
Beitrag teilen:
Antworten (9)
  • Akzeptierte Antwort

    15:37, 19. November 2019
    Hallo Herr Aey,

    erst einmal muss ich mich wundern, das Sie keine Adapter auf das SD Format haben, die bekommt man doch in der Regel zu den MicroSD-Karten. ich habe vor einer Woche erst 5 von den 7 angesammelten weg geschmissen. Die sinnvollste Lösung wäre daher einen Bekanten zu Frage, ob er so etwas über hat, das spart ach ein weiteres Gerät.

    ist der Kartenleser vielleicht an einem USB 3 Anschluss angeschlossen? USB 3 Anschlüsse benötigen oft zusätzliche Treiber.

    Eine weitere Möglichkeit wäre ein eher exotisches Modell, da normale USB Kartenleser keine Treiber benötigen, sondern ähnlich wie USB Sticks und externe Festplatten direkt unterstützt werden.

    Um nun das Lesegerät zum laufen zu bekommen, müsste ich wissen welches Modell Sie verwenden.

    Öffnen Sie Sie bitte auch ein Terminalfenster mit [Strg]+[alt]+[t] und geben sie folgendes bei angeschlossenem Kartenleser ein:
    lsusb

    Die Ausgabe posten Sie dann hier.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:38, 19. November 2019
    Hallo Herr Kleemann
    mit den Adaptern ist es mir so gegangen wie Ihnen erst mal aufräumen und weg:) , und das war dann einer zuviel darum habe ich nur noch meine Kartenleser ;) also im Anhang dann das ausgelesene. Der erste ist ein HAMA und der zweite einer von ENERIDE
    gelaufen sind die Reader schon damals zu meinen Win.. Zeiten
    mfg. S.Aey
    Anhänge:
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:10, 20. November 2019
    Hallo Heer Aey,

    das hätte mir auch passieren können :-)

    Eine SD Karte lag im Adapter?

    Beide Adapter tauchen leider nicht auf, das führt zur nächsten Frage: handelt es sich um einen USB 3 Port? Dieser benötigt eventuell zusätzliche Treiber, daher wäre ein test an einem alten USB 2 Port sinnvoll.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    09:27, 22. November 2019
    Herr Kleemann
    eine Karte lag im Reader jedesmal. Ich habe nun versucht herauszubekommen was ich überhaupt für USB Buchsen habe aber an keiner steht dran ( blau markiert oder SS ) dass es sich um 3er USB handelt, muss aber sein dass es so ist, da ich am anderen Laptop das noch einmal nachvollzogen habe und da sind die USB Buchsen klar ersichtlich was 2 oder 3 ist und am 2er läuft es und am 3er tote Hose. Gibt es im BIOS evtl. noch eine Stellschraube? ansonsten muss ich mal wieder langsam die Hardware umstellen, wobei ich dachte dass das abwärts kompatibel ist.
    mfg. S.Aey
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:20, 22. November 2019
    Hallo Herr Aey,

    wenn die Buchsen blau markiert sind, sind es meist USB 3 Buchsen und damit brauchen Sie für den Adapter wohl einen Treiber.

    An USB 3 funktionieren auch dis US 2 Geräte das ist richtig. nur gibt es bisher nur für einige Chipsätze eine Unterstützung im Linux-Kernel, für den Rest muss ein Treiber installiert werden.

    Also gucken wir, was verbaut ist:
    lspci -nn

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    05:49, 23. November 2019
    Herr Kleemann
    hier das Ergebnis was verbaut ist
    mfg. S.Aey
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:58, 25. November 2019
    Hallo Herr Aey,

    der USB Controller in ihrem Rechner benötigt keine zusätzlichen Treiber, sondern wird vom Kernel unterstützt. Bleibt noch ein defekter USB Port bzw. Kabel, funktioniert an dem verwendeten Port eine Maus?

    Falls sie einen USB Hub verwenden, kann auch dieser da Problem sein, dann bitte einmal bei direktem Anschluss testen.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    05:23, 28. November 2019
    Hallo Herr Kleemann
    eine Maus funktioniert an allen drei Ports direkt und selbst über einen USB2 Hub, es wird immer unerklärlicher für mich.
    mfg. S.Aey
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:36, 28. November 2019
    Hallo Herr Aey,

    momentan in ich auch ratlos, wäre es nur ein Gerät, wäre mein tipp es ist defekt. Bei zwei gräten, ist dies dann doch unwahrscheinlich. Denn die Geräte sollten sch ja zumindest am USB Port melden und somit beim befehl lsusb auftauchen. Geschieht dies nicht kann man nichts machen, der Rechner erkennt ja nicht das ein Gerät angeschlossen ist und kann es daher nicht verwenden und wir könne auch keine Treiber installieren.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »