Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

buntus
buntus
offline
Mein PC ist an eine Fritz!Box 6360 angeschlossen. WLAN ist ok; Kabelverbindung wird als "verbunden" angezeigt, es kommt aber Meldung "kein Server gefunden".
Bei Windows8.1 keine Probleme.
Geschrieben in: Netzwerk & Router 13:47, 22. Juni 2015
Beitrag teilen:

Akzeptierte Antwort

15:06, 23. Juni 2015
Hallo buntus,

ich fürchte da kann ich nicht wirklich weiterhelfen, dies sieht mir nach Konfigurationsproblemen im Router aus.

Die WLAN Konfiguration in Ubuntu sieht richtig aus: wlan0 heißt die Schnittstelle, sie ist mit dem WLAN Tigerstube verbunden und hat die IP 192.168.178.22 erhalten. Alles sieht ganz normal aus. Sie gelangen damit ja auch auf die Webschnittstelle der Fritzbox. Funktioniert dies ist hier alles in Ordnung, wenn Sie nicht über den Router hinauskommen, liegt an diesem das Problem.

Die Netzwerkschnittstelle eth1 sieht nicht ganz so gut aus, Sie haben keine IP4 Adresse erhalten, nur eine IP6, dies ist äußerst ungewöhnlich. Daher bekommen Sie nur über das kabel keine Verbindung zum Router. Eventuell sind Netzwerkkarte oder Kabel defekt. Auch der Port des Routers kann defekt sein.

Da der Rechner aber alle Daten für das Netzwerk per DHCP vom Router erhält ist er nicht das Problem. das Problem sind die Einstellungen des Routers bzw. die Hardware.

Mit freundlichen Grüßen,
Dirk Kleemann
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

Die Antwort ist derzeit minimiert Show
Antworten (5)
  • Akzeptierte Antwort

    15:19, 22. Juni 2015
    Hallo buntus,

    welches Betriebssystem verwenden Sie denn? Sie schreiben ja das Windows 8.,1 funktioniert, also wird es wohl ein anderes sein.

    Die Fehlermeldung kein Server gefunden kommt von einem Webbrowser, wenn dieser keine Internetverbindung hat. Also auch wenn der Router erreichbar ist, aber mehr nicht geht.

    Es gibt verschiedene Möglichkeiten:

    Fehlender oder falscher Treiber für Netzwerkkarte. Hier einen aktuellen vom Hersteller installieren.
    Falsche Netzwerkeinstellungen.
    Kabel defekt.
    Netzwerkadapter defekt.
    Router defekt.
    Die drei letzten Dinge können mit anderen Rechnern, Routern und Kabeln überprüft werden.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    buntus
    buntus
    offline
    18:01, 22. Juni 2015
    Entschuldigung: BS glatt vergessen!
    Ich habe neben WIN Linux UBUNTU 15.04 installiert. In allen Hinweisen wird davon ausgegange, dass die Linux-Software eine angeschlossene Verbindung erkennt. Während Installation wird "fehlende I-Net-verbindung" angezeigt. Wenn ich auf WIN "umschalte", ist die Verbindung ok. Auch wenn ich unter Linux in den Router gehe (Bedienoberfläche mit WLAN), bekomme ich den PC als verbundenen Rechner angezeigt.
    Könnte es sein, dass ich den Router mounten muss?
    - Mein PC läuft mit Matherboard GA-970A-DS3 (UEFI-BIOS)
    Der Router wird per Kabel offensichtlich nicht errkannt.
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:45, 23. Juni 2015
    Hallo buntus,

    mit mounten hat dies nichts zu tun.

    Sie schrieben mit WLAN gelangen Sie zum Router und der Weboberfläche des Routers. Dies funktioniert mit einer Kabelverbindung nicht? Und wenn Sie das kabel nicht verwenden sondern nur WLAN, funktioniert eine Verbindung auf andere Server auch nicht, sondern nur zum Router?

    Was passiert, wenn Sie WLAN deaktivieren und nur über Kabel mit dem Router verbunden sind?

    Sie müssen für mich mal ein paar Befehle eingeben und mir die Ausgabe senden, so kann ich mir die Einstellungen Ihrer Netzwerkgeräte ansehen.


    • Öffnen Sie ein Terminalfenster mit [Strg]+[Alt]+[t]
    • Geben Sie dort folgende Befehle ein und senden Sie mir die Ausgabe:
    • iwconfig

      ifconfig

      sudo lsusb

      sudo lspci -nn



    Durch den Befehl sudo wird der nachfolgende Befehl mit root-Rechten (entspricht dem Administrator in Windows) ausgeführt. Das Passwort das Sie eingeben müssen, ist das Passwort des Benutzers mit dem Sie im Linuxystem sind, dieses haben Sie bei der Installation erstellt. Das zweite häufige Problem ist, das scheinbar nichts angenommen wird, wenn Sie das Passwort eingeben, dies ist eine Sicherheitsfunktion, das Passwort wird angenommen, es werden nur keine Zeichen - auch keine Platzhalter * - bei der Eingabe dargestellt.

    Sie können den Inhalt des Fensters markieren und über das Kontextmenü in die Zwischenablage kopieren. Danach fügen Sie ihn in ein beliebiges Programm (Libreoffice writer oder gedit) ein oder direkt in Ihre Antwort hier. Alternativ können Sie über die "Druck"-Taste ein Bildschirmfoto machen.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    buntus
    buntus
    offline
    14:56, 23. Juni 2015
    Hallo!
    Wenn ich WLAN abschalte zeigt der Netzwerkmanager unter Kabelverb. "Fritz(mein Router) - Verbindung trennen". Die Option Verbindungsinformationen ist inaktiv.
    Im Router wird angezeigt u.a. ubuntu verbunden mit 1GB
    Mit abgeschaltetem WLAN ist der Router nicht erreichbar.
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    buntus
    buntus
    offline
    20:07, 23. Juni 2015
    Danke erst mal!

    - bis später (?) - ;)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »