Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Hallo Herr Wagenknecht, meine Frage betrifft den großen Software Grundkurs, Lektion 4.
Ist die Java-Version für Hibiscus die gleiche wie für IStock? Muß ich für beide Programme die jeweilige Java-Version herunterladen?

Vielen Dank im Voraus
beaswin10
Geschrieben in: Freeware 17:59, 13. Juni 2020
Beitrag teilen:

Akzeptierte Antwort

17:26, 16. Juni 2020
Hallo,

auf meinen Rechnern haben iStock und Hibiscus bisher immer mit der gleichen Java-Version funktioniert. Sollte das auf Ihrem PC nicht funktionieren, haken Sie bitte nach.

Schöne Grüße
Achim Wagenknecht
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (3)
  • Akzeptierte Antwort

    11:52, 15. Juni 2020
    Hallo beaswin10,

    ich kenne den Kurs leider nicht, aber Java läuft im Hintergrund und kann von allen Programmen verwendet werden. Hibiscus sollte Java 8 oder höher haben, das ist momentan Standard sollte also auch für das andere Programm ausreichen.

    Was meinen Sie mit IStock, haben Sie da eine Webseite für mich, dann kann ich da mal nachsehen, ich finde nichts eindeutiges.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    20:26, 15. Juni 2020
    Hallo Herr Kleemann, habe die "Software-Schatzkiste" aboniert und daraus auch noch
    "Der große Software Grundkurs" von Herrn Wagenknecht. In den verschiedenen Lektionen liegen DVD´s mit kostenlosen Programmen bereit. Hibiscus ist ein sicheres Bankprogramm und IStock ist ein Musterdepot für Aktienkäufe &-verkäufe. Bei beiden Programmen soll man jeweils eine Java-Version herunterladen. Wenn eine genügt brauche ich kein Doppel. Sorry, aber ich benötige eine eindeutige Antwort.
    Webseite habe ich diesbezüglich nicht.

    Mit freundlichen Grüßen
    beaswin10
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:55, 16. Juni 2020
    Hallo beaswin,

    Hibiscus kenne ich und dazu habe ich Ihnen ja etwas geschrieben. Wenn Hibiscus funktioniert, probieren Sie IStock aus, dann werden Sie sehen ob da auch Java 8 richtig ist, was vermutlich der Fall ist, da es sich um die aktuelle Standardversion handelt.

    Wenn im Text steht das Sie eine Javaversion herunterladen sollen, steht da auch welche?

    Einfach mal machen, ich kann Herrn Wagenknecht natürlich noch anschreiben. Der Kurs liegt mir leider nicht vor und ein Programm IStock fidne ich im netz nicht.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »