Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Im PC-Pannenhelfer 1/2019 wird unter J044 ausgeführt, dass "Java 8 Update 191" installiert sein sollte, wenn man u.a. mit "Apache OpenOffice" arbeitet. Das ist bei mir der Fall.
Unter "Programme und Features" finde ich lediglich den Eintrag "Java 9" vom 11.01.2018. Muss ich diese Java-Version löschen vor der Installation von "Java 8 Update 191"?
Geschrieben in: Internetsicherheit 11:24, 24. Januar 2019
Beitrag teilen:

Akzeptierte Antwort

19:32, 24. Januar 2019
Hallo Herr Schuster,

Java 9 ist die aktuelle bzw. kommende Version von Java. Für den Einsatz als Nutzer wird momentan allerdings noch Java 8 empfohlen. Java 9 richtet sich noch an Javaentwickler.

Sie können nun Java 9 deinstallieren und Java 8 installieren, Sie erhalten es hier, jetzt als Update 201. Oder Sie bleiben bei Java 9, wenn Sie keine Probleme haben.

Mit freundlichen Grüßen,
Dirk Kleemann
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (0)
  • Es gibt noch keine Antwort zu diesem Thema
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »