Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

alfu44
VIP
alfu44
offline
Installation von Java, ist Voraussetzung um die Börsen Software "Active Trader" von der Consorsbank Nutzen zu können. Welche Angaben brauchen Sie von mir, danke
Geschrieben in: Linux 15:21, 20. Mai 2020
Beitrag teilen:
Antworten (7)
  • Akzeptierte Antwort

    18:03, 20. Mai 2020
    Hallo alfu44,

    wichtig zu wissen ist immer welche Linuxdistribution Sie in welcher Version verwenden. Java ist in der Regel installiert. Haben Sie denn schon etwas ausprobiert? Gab es eine Fehlermeldung?

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    alfu44
    VIP
    alfu44
    offline
    23:10, 20. Mai 2020
    Hallo Herr Kleemann,
    meine Linux Version ist
    Ubuntu 18.04.4 LTS
    Speicher 3,6 GB
    Prozessor: AMD Athlon(tm) x2 dual-core q l- 64 x 2
    Grafik: AMD Rs 780
    GNOME:3.28.2
    Typ des Betriebssystems: 64-bit
    Datenträger: 245,1 GB

    Folgende Downloads habe ich im Downloads Ordner: jre1.8.0_231,
    jre-8u231-linux-x64.tar.gz,
    jre-8u241-linux-x64.tar.gz
    sowie
    Consorsbank-ActiveTrader.jnlp
    Wenn ich auf die Datei des ActiveTrader klicke werde ich gefragt mit welche empfohlenen Anwendung ich nehmen soll, 1. Anwendung Starten, 2. Iced Tea Web Start.
    Es wird mit Iced Tea Web herundergeladen, dann öffnet sich ein neues Fenster mit folgendem Text: Sehr geehrter Kunde. Sie möchten die aktuelle Version des ActiveTrader installieren. Diese Version benötigt mindestens Java 1.8 für einen korrekten Betrieb.Sie nutzen derzeit eine ältere Version (11.0.7). Bitte installieren Sie die aktuelle Java Version. Diese finden Sie unter www.java.com.
    Ich möchte noch betonen, das ich ein totaler Laie bin und nur durch Fleißarbeit soweit gekommen bin. Auf Windows 10 läuft der ActiveTrader recht einfach, es wird aber von der Consorsbank darauf hingewiesen, das der ActiveTrader auch unter Linux läuft.
    Es würde mich freuen,wenn Sie mir weiter helfen können, ich brauche aber Schritt für Schritt Erklärung.
    MfG Alfred Fuchs
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    online
    23:32, 20. Mai 2020
    Hallo Herr Fuchs,

    laut www.java com brauchen Sie Linux x64 83,49MB. Gehen Sie vor nach der Anleitung direkt daneben.

    MfG,
    Li
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    alfu44
    VIP
    alfu44
    offline
    23:43, 20. Mai 2020
    Hallo Herr Lippmann, bitte was heist Anleitung direkt daneben ?
    MfG A. Fuchs
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    online
    00:04, 21. Mai 2020
    Hallo Herr Fuchs,

    öffnen Sie www.java.com
    Klicken auf "Kostenloser Java-Download".
    Unten auf der Seite wählen Sie aus: Linux x64 83,49 MB.
    Die einzelnen Schritte für die Installation sind beschrieben in der Anleitung, die direkt daneben steht.

    MfG,
    Li
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    alfu44
    VIP
    alfu44
    offline
    14:34, 22. Mai 2020
    Hallo Herr Lippmann, leider kann ich mit der Anleitung nichts anfangen, zu wenig Ahnung, ich habe die Version in meinem Ordner "Downloads", muss ich nun über das Terminal etwas eingeben oder was kann ich machen, danke.

    MfG,

    Fuchs
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:29, 22. Mai 2020
    Hallo Herr Fuchs,

    wenn Sie auf herunterladen klicken kommt auf der nächsten Seite etwas weiter unten eine Tabelle mit der Überschrift Linux. Sie benötigen das Paket mit dem namen Linux_X64, daneben ist der Link Anweisungen in der die Anleitung steht.

    Eine andere Anleitung finden Sie hier, wichtig ist der Abschnitt Java 8 JRE.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »