Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Hallo,
ich habe unter Linux-mint 18.3 InkScape 0.92 installiert und möchte gerne ein dunkles Themes für die Anwendung
Hierzu habe ich folgende Anleitung gefunden, die aber nicht funktioniert:

Dieses Thema wurde speziell für die Verwendung mit inkscape 0.92.X entwickelt. Es funktioniert aber auch mit anderen GTKs, die sich gut

installieren lassen: - Kopiere die

Theme-Datei nach /usr/share/themes/Default/gtk-2.0-key

oder / etc / gtk- 2.0

oder ersetzen Sie die Design-Dateien mit der gtk-2.0-Datei in dem von Ihnen verwendeten Thema

Download von [inkscape-dark-theme.tar.xz]
Inhalt: gtkrc, main.rc und die Ordner: assets und menubar

Foto des dunklen Themas im Anhang

Sind das die richtigen Pfade oder muss eine andere Installationsart gewählt werden?

mfG
Anhänge:
Geschrieben in: Foto & Bildbearbeitung 13:04, 02. Mai 2018
Beitrag teilen:
Antworten (1)
  • Akzeptierte Antwort

    14:59, 02. Mai 2018
    Hallo dieter09,

    bei solchen Fragen ist es immer hilfreich zu wissen wo Sie das Theme her haben.

    Das Theme selbst sollte in der Datei gtkrc definiert sein, ob Sie die andere Datei und die Ordner auch benötigen, müssen Sie ausprobieren. Mehr als ausprobieren kann ich auch nicht.

    Die Anleitung besagt, das das Theme entweder nach /usr/share/themes/Default/gtk-2.0-key oder nach /etc/gtk- 2.0 kopiert werden muss. haben Sie beides ausprobiert? Oder liegt Ihr Problem daran, das Sie diese Ordner nicht haben?

    Der erste Ordner /usr/share/themes/Default/gtk-2.0-key ist vorzuziehen.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »