Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

gemo2
VIP
gemo2
offline
Ichi habe auf meinem Laptop Ubuntu 18.04.4 installiert, das hat bisher auch sehr gut funktioniert. Gestern habe ich mit der Aktualisierungssoftware das Betriebssystem aktualisiert und seitdem komme ich nicht mehr ins Internet.
Die Fehlermeldung lautet: kein Funknetzwerkadapter gefunden.
Ich weiß aber nicht was das ist und wo ich den suchen muss.
Vielleicht können Sie mir helfen?

mit freundlichem Gruß
gemo2
Geschrieben in: Netzwerk & Router 15:01, 24. Februar 2020
Beitrag teilen:

Akzeptierte Antwort

17:44, 28. Februar 2020
Hallo gemo2,

die Deinstallation des Treibers steht ja auch in der Anleitung, ich habe es für Sie noch mal rausgesucht:
sudo dkms remove rtlwifi-new/0.6 --all

sudo rm -r /usr/src/rtlwifi-new-0.6

Zumindest vor einem Versionsupgrade sollten Sie den Treiber deinstallieren oder wenn Sie bewusste einen neueren Kernel installieren. Ansonsten stört ein Update nicht, hier vermute ich das ein deutlicher Versionssprung des Kernels stattgefunden hat.

Mit freundlichen Grüßen
Dirk Kleemann
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

Die Antwort ist derzeit minimiert Show
Antworten (2)
  • Akzeptierte Antwort

    17:27, 25. Februar 2020
    Hallo gemo2,

    Sie müssen den Treiber erneut installieren. Dies wird bei größeren Updates immer mal weider notwendig sein, da der Kernel sich auch ändert.

    Das hat jetzt zwar anderthalb Jahre funktioniert, aber irgendwann ist leider Schluss und man muss die Schritte erneut durchgehen. Hier hatten wir das gemacht.

    Mit freundlichen Grüßen
    Dirk Kleemann
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    gemo2
    VIP
    gemo2
    offline
    21:56, 27. Februar 2020
    Hallo Her Wagenknecht.
    Als erstes die Erfolgsmeldung. WLAN funktioniert wieder.
    Die Installation des Treibers hat funktioniert, allerdings erst nachdem ich das Betriebssystem neu installiert habe. Das hat wohl damit zu tun, dass ich den Befehl zur Deinstallation des Treibers nicht gefunden habe. Da diese Situation anscheinend öfter auf mich zukommen kann, habe ich die Anleitung kopiert und auf meinem Rechner gespeichert. Es fehlt allerdings noch der Befehl zur Deinstallation des Treibers, wenn Sie mir den noch zuschicken könnten, dann wäre alles komplett.

    Ein großes Dankeschön
    gemo2
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »