Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Es ist mir gelungen Linux 18.04 TLS zu deinstallieren und 20.04 neu
zu installieren ( bei der Anwendung der Varianten im Linux-Insider hatte
ich im System vermutlich unfreiwillig etwas zerstört, was im Ergebnis den Flugmodus
permanent eingeschaltet ließ).
Die Hoffnung, mit der kompletten Neuinstallation von 20.04 auch das Problem Flugmodus/WLAN gelöst zu haben, hat sich nicht erfüllt.
Nach wie vor läßt sich die Einstellung "Flugmodus", auch über LAN, nicht aufheben.
Der Deaktivierungsschalter ist ausgegraut, folglich wirkungslos. Durch den fehlenden
Zugang läßt sich das neue Ubuntu nicht einrichten.
Läßt sich über andere Mittel, z.B.Administratorrechte, WiFi einschalten und wie
würde der Befehl a) zum Einräumen der Rechte
b) zum Umstellen lauten
Aber auch jede andere Empfehlung zur Lösung nehme ich gerne an
Geschrieben in: Linux 10:43, 21. Juli 2020
Beitrag teilen:
Antworten (21)
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    online
    18:37, 21. Juli 2020
    Hallo senior008,

    also das gleiche Problem wie gestern?
    Ihnen wird der Treiber für WLAN fehlen.
    s. meine Empfehlung von gestern, 20.07.2020 02:58:
    Versuchen Sie mal folgendes:
    Schließen Sie Ihr Gerät per LAN-Kabel an den Router an, rufen Sie die Aktualisierungsverwaltung auf und lassen sie sie arbeiten (Updates). Danach gehen Sie in "Anwendungen & Aktualisierungen" -> Reiter: zusätzliche Treiber -> kurz suchen lassen -> den angebotenen aktivieren. Wahrscheinlich funktioniert Ihr WLAN dann wieder.

    Haben Sie diesen Reparaturversuch durchgeführt und mit welchem Ergebnis?

    MfG
    Li
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    05:46, 22. Juli 2020
    Werter Herr Lippmann,
    ich schätze Ihre Bemuehungen, mir zu helfen.
    Ich habe Ihre Schritte vollzogen.
    Meldung: Keine zusätzlichen Treiber verfügbar.
    Soweit der aktuelle Stand.

    Gruss
    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:40, 22. Juli 2020
    Hallo Herr Dietzel,

    der Flugmodus wird eigentlich nur angezeigt, wenn es Funkfähige Hardware samt Treiber gibt. Daher sollte Ihr WLAN-Adapter einen Treiber haben. Viele Notebooks haben einen Schalter oder eine Kombination einer Funktionstaste, mit denen man WLAN deaktivieren kann. Dabei gibt es unterschiedliche Verfahren bei den Herstellern: Erstens der Adapter wird vom Strom getrennt, dann findet Linux ihn nicht und der Flugmodus sollte nicht erscheinen. Zweitens er wird über das UEFI deaktiviert, ist für Linux aber noch sichtbar, dies könnte bei ihnen der Fall sein. Sehen Sie mal nach ob Sie einen solchen Schalter haben bzw. es eine Tastenkombination gibt. dann einmal testen, ob sich was verändert.

    Den Tipp von Herrn Lippmann haben Sie ja befolgt, vorsichtshalber noch mal:

    Manchmal gibt es proprietäre Treiber, die nur aktiviert werden müssen. Öffnen Sie daher zuerst über die Suche Anwendungen & Aktualisierungen und auf das Register Zusätzliche Treibergehen. Nach dem Öffnen des Registers wird der Rechner analysiert und falls es Treiber gibt, wird angeboten diese zu installieren. Dazu muss der Rechner per Netzwerkkabel mit dem Router verbunden sein.

    Hier gehen wir dann weiter, dadurch erhalte ich einen Überblick, was an Hardware da ist und wie sie sich meldet.:
    Wird Ihnen kein WLAN Treiber angeboten oder klappt es auch nach der Installation nicht, benötige ich weitere Informationen:

    • Öffnen Sie ein Terminalfenster mit [Strg]+[Alt]+[t]
    • Geben Sie dort folgende Befehle ein und senden Sie mir die Ausgabe, das sind die jeweiligen Textdateien in Ihrem Homeordner:
    • iwconfig > iwconfig.txt

      ifconfig > ifconfig.txt

      sudo lsusb > lsusb.txt

      sudo lspci -nn > lspci.txt


    Durch den Befehl sudo wird der nachfolgende Befehl mit root-Rechten (entspricht dem Administrator in Windows) ausgeführt. Das Passwort das Sie eingeben müssen, ist das Passwort des Benutzers mit dem Sie im Linuxystem sind, dieses haben Sie bei der Installation erstellt. Das zweite häufige Problem ist, das scheinbar nichts angenommen wird, wenn Sie das Passwort eingeben, dies ist eine Sicherheitsfunktion, das Passwort wird angenommen, es werden nur keine Zeichen - auch keine Platzhalter * - bei der Eingabe dargestellt.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:12, 27. Juli 2020
    Sehr geehrter Herr Kleemann,

    WLAN-Treiber keine zusätzklichen Treiber verfügbar

    Die angeführten Befehle zeigten folgendes Resultat:

    nach Eingabe
    1.iwconfig....... lo no wireless extensions
    enp3s0 "
    2.ifconfig ..... Der Befehl "ifconfig" wurde nicht gefunden, kann aber
    installiert werden mit,sudo apt install net-tools
    3. sudo lsusb..... nach Passworteingabe keine weitere Info
    4. sudo lspci.... keine weitere Info

    Vielleicht gibt das weiteren Aufschluss.

    Mit freundlichem Gruss
    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:32, 27. Juli 2020
    Werter Herr Kleemann,
    Ich hatte etwas missverstanden.
    Die Textdateien reiche ich anliegend nach.
    Das "wie" mag ungewöhnlich erscheinen, aber ich fand keinen anderen Weg.

    Mfg
    Klaus Dietzel

    MfG
    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:34, 27. Juli 2020
    Werter Herr Kleemann,
    Ich hatte etwas missverstanden.
    Die Textdateien reiche ich anliegend nach.
    Das "wie" mag ungewöhnlich erscheinen, aber ich fand keinen anderen Weg.

    Mfg
    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:37, 27. Juli 2020
    Werter Herr Kleemann,
    Ich hatte etwas missverstanden.
    Die Textdateien reiche ich anliegend nach.
    Das "wie" mag ungewöhnlich erscheinen, aber ich fand keinen anderen Weg.

    Mfg
    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:57, 27. Juli 2020
    Herr Kleemann,
    Wenn etwas schief läuft, dann richtig:
    lspci. txt und ifconfig. txt hatten Sie bereits erhalten.
    lsusb. txt reiche ich hiermit nach.

    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:51, 27. Juli 2020
    Hallo Herr Dietzel,

    gedacht war, das Sie die Dateien direkt hier hochladen und nicht diese erst öffnen und dann ein bild machen.

    Sie haben einen WLAN Adapter von Intel, den Intel Centrino Wireless-n 1030, dieser wird seit Jahren direkt vom Kernel unterstützt.

    Ich vermute weiterhin, das Sie eine Tastenkombination oder einen Hardwareschalter haben und dadurch der Flugmodus aktiviert ist.

    Ansonsten bitte noch
    iwconfig > iwconfig.txt

    einigen und die Textdatei hier hochladen.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:00, 27. Juli 2020
    Werter Herr Kleemann,
    vielen Dank fuer die Nachricht.
    Ich weiss, daß Ganze sieht bescheuert aus. Da aber das Linux-Laptop gaenzlich d. h.
    auch via LAN vom
    Internet ausgeschlossen ist, war ein direktes Hochladen nicht möglich.
    Vielleicht liegt das Problem noch viel tiefer. Obwohl das LAN-Kabel ein-
    gesteckt ist, kommt bei Netzwerk die Info "Kabel nicht angeschlossen". Umschalter
    somit wirkungslos.
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    12:25, 28. Juli 2020
    Sehr geehrter Herr Kleemann,
    mein Linux-Laptop ist wieder soweit "in Form", daß es möglich ist, diese Zeilen mit diesem
    kabelgebunden an Sie zu schreiben. Das Laptop wird auch in der Fritzbox angezeigt.

    Mein WLAN-Problem besteht aber nach wie vor. Alles hängt mit der Unmoeglichkeit
    zusammen, daß der Flugmodus nicht deaktiviert werden kann. Da hilft kein An-
    klicken des Schalters, da dieser ausgegraut und somit funktionslos ist.
    Klar ist aber auch, daß erst mit der Deaktivierung des Flugmodus' der Zugang
    zu WLAN und damit verbundenen weiteren Einstellungen möglich wird.
    Zeitweilig hatte ich mich auch mit dem Gedanken getragen, Linux zu reparieren oder
    die SSD zu formatieren, was mir dann doch zu kompliziert erschien.

    Mit freundlichem Gruß
    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    07:26, 29. Juli 2020
    Hallo Herr Dietzel,

    Sie haben den Rechner ja mit dem Router verbunden, wenn dann die Meldung kommt, das kein Kabel angeschlossen ist, ist entweder das kabel defekt, die gegenstelle ausgeschaltet oder etwas stimmt mit dem System nicht. Dies zusammen mit dem Flugmodus deutet eher auf eine fehlgeschlagene Installation als auf einen Hardwareschaden hin. Auch da die technischen Komponenten unabhängig voneinander sind.

    Man sieht in den Bildern, das für LAN- und WLAN-Adapter die Treiber installiert sind, was bei der eingebauten Hardware auch out of the box funktionieren sollte.

    Ich kann Ihnen in diesem Fall nur zu einer Neuinstallation raten.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    19:10, 29. Juli 2020
    Werter Herr Kleemann,
    ich habe soeben Ubuntu 20.04 komplett neu installiert. Kabelgebunden funktioniert es.
    Ansonsten verwehrt der nach wie vor nicht abschaltbare Flugmodus jede weitere
    Moeglichkeit, WLAN einzurichten und zu nutzen.
    Wenn es keine andere Moeglichkeit gibt, bliebe nur noch ein nochmaliges Herunterladen
    von der Ubuntu Website.

    Mit freundlichem Gruß
    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    online
    21:29, 29. Juli 2020
    Hallo Herr Dietzel,

    haben Sie nach der Neuinstallation dies auch auch noch mal wiederholt?
    Versuchen Sie mal folgendes:
    Schließen Sie Ihr Gerät per LAN-Kabel an den Router an, rufen Sie die Aktualisierungsverwaltung auf und lassen sie sie arbeiten (Updates). Danach gehen Sie in "Anwendungen & Aktualisierungen" -> Reiter: zusätzliche Treiber -> kurz suchen lassen -> den angebotenen aktivieren. Wahrscheinlich funktioniert Ihr WLAN dann wieder.


    MfG
    Li
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    04:55, 30. Juli 2020
    Werter Herr Lippmann,
    den Treiberaktualisierungsversuch habe ich selbstverständlich unternommen. Aber wo
    es nichts gibt, kann nichts aktualisiert werden.

    Letztlich sehe ich, was widersinnig waere, nur die Möglichkeit "zurück zu 18.04".
    Dort hat es funktioniert.

    MfG
    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:35, 30. Juli 2020
    Hallo Herr Dietzel,

    das eine Problem die LAN Verbindung ist gelöst, da muss etwas bei der Installation schief gelaufen sein.

    Wie ich schon geschrieben habe, ist Ihr WLAN-Adapter an sich nicht das Problem. Er wird ja erkannt und mit iwconfig auch richtig angezeigt. Der Flugmodus bzw. die Nichtauswahl eines WLANs ist das Problem.

    Hier komme ich erneut auf einen Hardwareschalter am Notebook bzw. eine Tastenkombination zurück. Die meisten Notebooks haben so etwas, dies wird vom BIOS gesteuert und kann vom System nicht ausgeschaltet werden. Ich vermute Sie haben im Zuge des Upgrades aus versehen diesen Schalter betätigt.

    Wie das genau funktioniert, steht im Handbuch des Notebooks. Helfen kann ich ihnen ohne Kenntnis von Hersteller und Modell hier nicht.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    07:09, 01. August 2020
    Sehr geehrter Herr Kleemann,
    danke für die Mail.
    Das Medion Akoya Notebook MD 98630 habe ich ohne Handbuch von meiner Tochter "geerbt", die Win7-HDD gegen eine fabrikneue Crucial 500 SSD getauscht und darauf Linux 18.04 TLS installiert, was funktionierte. Soweit die Vorgeschichte.

    - Installation 20.04 18.04 bei Installation gelöscht , jetzt Flugmodusproblem
    - " 20.04
    anderer Anbieter Ursprungs 20.04 gelöscht Flugmodusproblem
    Gedanke: mögl. Brennfehler
    -Installation 18.04 20.04 bei Installation gelöscht
    Gedanke: 18.04. hat funktioniert Flugmodusproblem

    Der Idealfall wäre, die Crucial in den Auslieferungszustand zu versetzen und 20.04
    neu zu beginnen. Problem, die Crucial ist die Systemfestplatte und der Weg
    zur bereinigten SSD ist sicherlich steinig. Die Schalterlösung wäre sicherlich die
    einfachere Lösung.

    Mit freundlichem Gruß
    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    online
    15:23, 01. August 2020
    Hallo Herr Dietzel,

    hier ein Link zum Handbuch Ihres Medion-Noteboks. Ab S. 57 :
    Wireless LAN (Funk-Netzwerk). Die Tastenkkombination zur Aktivierung soll laut Handbuch Fn + F7 sein. Aber lesen Sie bitte selbst noch mal nach.

    MfG
    Li
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    06:23, 02. August 2020
    Werter Herr Kleemann, werter Herr Lippmann,

    ich entschuldige mich für die Mühen, die Sie mit mir hatten.
    Die Tastenkombination im Handbuch war die Lösung.

    Keine Ahnung, durch wie oder was das Problem entstand. Aber das ist Geschichte.

    Mit freundlichem Gruß
    Klaus Dietzel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    11:39, 02. August 2020
    Hallo Herr Dietzel,

    freut mich das es nun funktioniert.

    Manchmal lohnt es sich den Ausführungen des Experten zu folgen. Den Schalter bzw. die Tastenkombination habe ich ja bereits in meiner ersten Antwort am 22.7. im ersten Absatz als mögliche Ursache erwähnt. So etwas schreibe ich ja nicht aus Vergnügen, sondern auf Grund meiner Erfahrung.

    Aber Hauptsache Ihr Problem wurde nun gelöst. :-)

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    Lippmann
    Lippmann
    online
    18:39, 02. August 2020
    Hallo Herr Dietzel,

    Das Medion Akoya Notebook MD 98630 habe ich ohne Handbuch von meiner Tochter "geerbt",

    Sie sehen an Ihrem eigenen Beispiel, wie wichtig es ist, ein Handbuch zur Verfügung zu haben, in dem man solche Dinge wie "Wlan-Schalter aktivieren" schnell mal nachlesen kann. Die Handbücher der meisten Hersteller und Modelle sind auch im Netz verfügbar.

    MfG
    Li
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »