Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

rolfv
VIP
rolfv
offline
sonderbares Phänomen: wenn ich im PC in einem Browser (Firefox, Opera oder Chrome) einige Seiten öffne, während der PC über LAN an das Internet angeschlossen ist, werden diese Seiten - z.B. club.computerwissen.de oder https://support.mozilla.org/de - nicht gefunden (siehe screenshot Internetverbindung.PNG). Andere Seiten, wie z.B. meine eigene Seite https://mobiledigest.net werden normal geöffnet. Wenn der PC über WLAN an das Internet angeschlossen ist, funktionieren alle Seiten !?!
An der Firewall kann es nicht liegen, denn über WLAN läuft es ja.
An welchen Einstellungen muß ich schrauben, damit das Internet auch über LAN läuft?
Konfiguration:
Windows 7 HP SP1, 64 bit,
Fritzbox 6490 Cable, alle Geräte sind im gleichen Heimnetzwerk 192.168.178.xxx mit der SSID "KMR1" (siehe screenshot LAN Verbindung.PNG)
Firewall von McAfee Internet Security (GMX),
LAN-Adapter NVIDIA nForce-Netzwerkcontroller,
WLAN-Adapter: 802 11n/g/b-Drahtlos-LAN-USB-Adapter
Danke im voraus für Ihre Hilfe
Geschrieben in: Netzwerk & Router 00:35, 13. Januar 2019
Beitrag teilen:

Akzeptierte Antwort

17:12, 13. Januar 2019
Hallo rolfv,

Sie schreiben in Ihrere letzten Antwort im anderen Thema etwas von Einstellungen, die Sie verändert haben. Wenn Sie da irgendwo rum doktorn, kann ich Ihnen leider nicht helfen. Sei scheinen irgendwas im Netzwerk falsch konfiguriert zu haben.

Ich vermute im WLAN haben Sie nichts an den Einstellungen verändert, der Rechner erhält alle Daten per DHCP von der Fritzbox und alles funktioniert. An der LAN Verbindung haben Sie irgendwas verändert, die Einträge kommen nicht per DHCP, sondern Sie haben irgendwas an den DNS Einstellungen verändert. Stellen Sie dies auf DHCP um, wenn Sie nicht grundlegendes in der Registry geändert haben,wird das Problem dann behoben sein.

Alternative DNS Einträge sollten Sie direkt in der Fritzbox vornehmen, dann gelten diese für alle Rechner und alle Verbindungstypen in Ihrem Heimnetz.

Mit freundlichen Grüßen,
Dirk Kleemann
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (1)
  • Akzeptierte Antwort

    rolfv
    VIP
    rolfv
    offline
    05:18, 14. Januar 2019
    Hallo Herr Kleemann,
    danke für den Hinweis. In den Eigenschaften der IPv4-Verbindung war eine feste IP-Adresse vergebnn, aber es fehlte die Angabe des Standardgateways.
    Jetzt alles OK
    MfG
    R. Vonau
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »