Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Sehr geehrter Herr Beisecker,

bei der Neueinrichtung eines Profiles in Firefox (Version 35.0.1; Windows 7-PC) erhalte ich - unter Berücksichtigung der von Ihnen in einer Mail zur Internet-Sicherheit vom
26. März 2014 empfohlenen Sicherheitseinstellungen für den Firefox-Browser beim Aufruf der Internetseite https://club.computerwissen.de den Hinweis
"Dieser Verbindung wird nicht vertraut" (siehe Datei-Anhang).

In der Annahme, dass "das an sich nicht sein kann" (bei einem Verlag, dessen Anliegen selbst Sicherheitsfragen zum Internet sind), habe ich eine Ausnahme zugelassen, Jedoch erhalte ich nach Neustart des Browsers den gleichen Sicherheitshinweis erneut.

Ich vermute, dass das an den Cookies liegen könnte, welche in den Firefox-Register-Einstellungen für Datenschutz bei "Chronik niemals anlegen" nicht konfigurierbar sind (gegenüber "Chronik nach benutzerdefinierten Einstellungen anlegen", welche Cookies-Einstellungen ermöglichen).

Ist eine "Aufweichung"der empfohlenen Sicherheitseinstellungen für den Firefox-Browser unumgänglich oder gibt es eine andere Lösung?

(1) Was hat es mit dem Sicherheitshinweis zum Zertifikat des "club.computerwissen.de" auf sich ?
(2) Wie bekomme ich eine korrekte Sicherheits-Einstellung für Firefox und dem geschilderten Problem hin ?

Vorab "Danke" für Ihre Hilfe !

Mit freundlichen Grüßen

dieter53
Geschrieben in: Sicherheit 12:41, 06. Februar 2015
Beitrag teilen:

Akzeptierte Antwort

16:13, 27. Februar 2015
Sehr geehrter Herr Beisecker,

es gibt erfreuliche Kunde. Nach heute nochmals vorgenommener Überprüfung der in meiner Ursprungsfrage geschilderten Sciherheits-Zertifikats-Probleme gab es heute
sowohl beim Firefox- als auch beim Dolphin-Browser keine zuvor gemeldeten Probleme mehr. Der Beweis ist den beigefügten Datei-Anhängen zu entnehmen.

Das finde ich prima und hoffe, dass es auch künftig so angezeigt wird !!! :)

Mit freundlichen Grüßen

dieter53
  • michaelbeisecker
    vor über einem Monat
    Sehr geehrter dieter53,

    danke für die Rückmeldung und die Screendumps. Ich freue mich, dass nun alles ordnungsgemäß funktioniert und habe die Nachricht auch gleich an die Produktverantwortlichen weitergeleitet.

    Viele Grüße und ein schönes Wochenende
    Michael-Alexander Beisecker
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (12)
  • Akzeptierte Antwort

    13:21, 06. Februar 2015
    Hallo Herr Beisecker

    möchte noch ergänzen, dass 'F-Secure-Internet-Security' und 'Steganos Online Shield' und 'EMET' installiert sind. (vgl. meine Anfrage vom 03.01.2015 zur EMET-Thematik)

    Möglicherweise laesst diese Info auch Schlüsse zur vorgenannten Problematik zu ... ?

    Mit freundlichen Grüßen

    dieter53
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    23:07, 06. Februar 2015
    Hallo Dieter,
    ich finde das etwas merkwürdig, da es bei mir keine solche Meldung gibt. Allerdings verwende ich unter Windows als Browser den Opera (Version 27) und unter Ubuntu 14.04 LTS den Firefox (Version 35.0.1). Beide Browser zeigen die Zertifikatskette als gültig an. Es gibt auch keine Warnung. Unabhängig, ob ich Chronik und/oder Cookies ein- oder ausschalte, den privaten Modus im Firefox verwende und dort die Chronik abschalte usw.
    Haben Sie im Windows mal nachgesehen, ob das Root-Zertifikat vorhanden ist?
    Dazu die Management-Konsole als Administrator starten (mmc.exe) und über
    Datei > Snapin hinzufügen
    Zertifikate anklicken.
    Das Root-Zertifikat befindet sich bei mir im Zweig
    Zertifikate - Aktueller Benutzer > Vertrauenswürdige Stammzertifikate > Zertifiate

    VG
    Norbert
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    09:10, 07. Februar 2015
    Hallo Norbert,

    Zunächst "Vielen Dank" für Ihre Hilfe zu später Stunde. Das Ihrerseits vermutete Root-Zertifikat, so würde ich es einschätzen, ist vorhanden. Evtl. sehen Sie sich
    beigefügte PDF-Datei einmal an, welche Ihnen evtl. Anhaltspunkte zur Problemlösung bietet. Derzeit ist das Problem leider noch ungelöst. Evtl. haben Sie oder Herr Beisecker noch eine weitere Idee ? (Hinweis: Bin erst ab ca.13 Uhr wieder zu Hause, daher evtl. Rückantwort erst dann möglich.)

    Nette Grüße

    dieter53
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    11:14, 07. Februar 2015
    Guten Tag,
    das benötigte Root-Zertifikat ist vorhanden, es steht in der ersten Zeile auf Seite 3 des PDF, Aussteller AddTrust. Die zu klärende Frage ist, warum auf Ihrem Rechner der Firefox mit der Zertifizierungskette Probleme hat.
    Wenn ich auf meinem Rechner auf das grüne Schloss links neben der URL klicke, bekomme ich nach wenigen Klicks vom Browser die Gültigkeit bestätigt.

    Was passiert, wenn Sie einen anderen Browser verwenden?

    VG
    Norbert
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:42, 07. Februar 2015
    Hallo noha,

    da bin ich wieder. Danke für die Zertifikatsbestätigung. Bei dem auf diesem Windows 7- PC sonst noch verwendeten "Internet Explorer 11" tritt das Problem nicht auf. Hingegen wird beim Klicken auf das "Schloss" beim Firefox-Browser darüber informiert, dass eine Sicherheitsausnahme zu dieser Webseite hinzugefügt wurde.(vgl. beigefügte PNG-Dateien).
    Meiner Meinung besteht das eigentliche Problem in den von Herrn Beisecker empfohlenen Sicherheits-Einstellungen für Firefox, wie ich es in meiner Fragestellung zum Thema geschildert und bebildert habe. Durch die empfohlenen Einstellungen, die ich nicht umgehen wollte, lassen sich quasi keine Cookies konfigurieren / oder doch ...?
    ... aber wie ? Derzeit habe ich keine Idee hierzu ... ?

    Das wäre mal der aktuelle Stand .... ;-:(

    VG

    dieter53
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:01, 07. Februar 2015
    Hallo,

    Es gibt Neues:

    (1) habe jetzt testweise einmal die empfohlenen Firefox-Sicherheits-Einstellungen umgangen, um Cookies zuzulassen. Nach Firefox-Neustart war das "Zertifikats-Problem" verschwunden,
    (2) habe die Adresse "Club.Computerwissen.de" als Lesezeichen defininiert. und die Firefox-Einstellungen wieder auf "Chronik niemals anlegen" zurückgesetzt, danach wieder Firefox-Neustart..
    (3) Jetzt merkt sich Firefox anscheinend doch diesen Cookie-Eintrag und ein Zertifikats-Problem tritt derzeit nicht auf.

    Werde es mal weiter beobachten, ob das Zufall war oder immer so bleibt ... !

    Vorerst "Danke" für Ihre Bemühungen mir zu helfen. / Melde mich ggf. wieder !

    Mit freundlichen Grüßen

    dieter53
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:08, 07. Februar 2015
    Hallo dieter53,

    zunächst einmal kann ich versichern, dass diese Webseite absolut sicher ist (siehe auch mein Upload von meinem Firefox).

    Die Warnung ist harmlos, sie bezieht sich darauf, dass ein Zertifikat für die Hauptdomäne computerwissen.de auch für die Unterdomäne club.computerwissen.de verwendet wird. Daher ist auch Computerwissen.de im Zertifikat genannt (siehe Anhang).

    Der Hintergrund: Wir führen laufend Arbeiten an Computerwissen durch, um das Angebot für Sie zu verbessern. Dabei werden auch Seiten zusammengelegt, neue angelegt oder über Unterdomänen verwaltet. Während der Umstellung oder wenn jemand es vergisst, kann ein Zertifikatsfehler auftreten, wenn zum Beispiel das Zertifikat für die Domäne verwendet wird und nicht ein neues Zertifikat speziell für die Unterdomäne (Club.computerwissen.de).

    Dennoch sollte das natürlich nicht sein. Wir haben hier im Hause nach Ihrer Meldung sofort überprüft, wie das Zertifikat verbessert werden kann, damit ein solcher Fehler nicht mehr auftritt. Daher wird das Zertifikat bis Montag neu installiert und wir denken über das Einrichten eines Wildcard-Zertifikats nach, das dann für computerwissen.de und alle Unterdomänen gilt.

    Nach diesen Änderungen wird dann auch im Zertifikat der Besitzer angezeigt statt der Meldung "Diese Webseite stellt keine Information über den Besitzer zur Verfügung". Sicher ist die Webseite aber auch ohne diese Besitzerangabe.

    Bitte probieren Sie ab Dienstag aus, ob der Fehler noch einmal bei Ihnen auftritt. Dann gebe ich das an den Programmierer weiter.

    Vielen Dank an noha für die Mithilfe.

    Viele Grüße und allen noch ein schönes Wochenende,
    Michael-Alexander Beisecker
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    10:54, 10. Februar 2015
    Hallo Herr Beisecker,

    gemaess Ihrer Mitteilung vom 07.02.2015 melde ich mich wieder zu dem zur Lösung stehenden Sicherheitszertifikats-Problem für "club.computerwissen.de". Dazu habe ich heute die vorübergehend eingestellte Sicherheitsausnahme (vgl. Firefox-Zertifkatsanzeige.png zu meiner Info vom 07.02.2015, 13:42 Uhr) wieder zurück genommen und 'club.computerwissen.de' via Firefox neu aufgerufen. Wäre das Problem gelöst, sollte da an sich die ursprünglich mitgeteilte Fehlermeldung nicht mehr auftreten (wohl auch unabhängig, ob ich Cookies zulasse oder nicht ?).
    Da das leider nicht so ist, muss ich davon ausgehen, dass das
    "Problem weiterhin ungelöst ist !" .

    Zufälligerweise habe ich auch mit einem anderen Browser "Dolphin" (unter Android 4.0.3) auf meiner Multimedia-& Internet-TV-Box "MMB-422.HDTV" via TV-Gerät den Hinweis "Es liegen Probleme mit dem Sicherheitszertifikat für diese Seite vor. Dieses Zertifikat stammt nicht von einer vertrauenswürdigen Stelle." lesen müssen.

    Sorry - aber angesichts dieser Testergebnisse muss ich Sie leider nochmals bitten, hierfür eine zufriedenstellende "Lösung" (ggf. mit den Programmierern) zu finden, sind diese Meldungen leider nicht wirklich vertrauenserweckend ... ". (trotz Ihrer guten und verständlichen Erläuterungen, die Leute ohne Insider-Wissen jedoch nicht kennen.)

    In der Hoffnung, dass kurzfristig eine Lösung gefunden werden kann, verbleibe ich
    mit freundlichen Grüßen

    dieter53
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    12:01, 10. Februar 2015
    Hallo dieter53,

    danke für den Hinweis und die Dolphin-Screendumps. Ich gebe das sofort weiter und hoffe, es wird schnellstmöglich behoben.

    Ich melde mich wieder, sobald ich etwas Neues dazu erfahre. Mir ist das auch sehr wichtig, dass die Seite sicherheitstechnisch absolut in Ordnung ist, gerade bei einem Sicherheitswerk.

    Viele Grüße
    Michael-Alexander Beisecker
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    19:00, 12. Februar 2015
    Hallo,

    möchte zur Vermeidung von Mißverständnissen darauf verweisen, dass das beschriebene Problem - so zumindest meine Erkenntnis - erst dann auftritt, wenn z.B. via "C:\Program Files\Mozilla Firefox\firefox.exe" -P ein neues Profil erstellt wird.

    Wurde die Seite https://club.computerwissen.de bereits zuvor, als das Problem noch nicht akut war, aufgerufen, tritt das Problem gar nicht auf.
    So ist es mir beispielsweise auch möglich, über ein älteres Profil durchaus den Club.Computerwissen.de zu nutzen.

    Diese Info richtet sIch vor allem an die User, welche sich möglicherweise über mein geschildertes Problem gewundert haben.

    Nette Grüße

    dieter53
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    11:24, 16. Februar 2015
    Hallo dieter53,

    ich habe gerade die Mitteilung erhalten, dass das SSL-Zertifikat des Clubs neu eingerichtet und getestet wurde.

    Das Zertifikat funktioniert laut Entwickler einwandfrei, bitte testen Sie bei sich, ob jetzt auch bei Ihnen die Probleme mit Dolphin und Firefox behoben sind.

    Bitte melden Sie mir dann das Ergebnis und schon einmal vielen Dank für die gute Zusammenarbeit und die vielen Rückmeldungen und Bildschirmkopien. Das hat hier sehr geholfen.

    Viele Grüße und eine schöne Karnevalszeit,

    Michael-Alexander Beisecker
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:01, 16. Februar 2015
    Sehr geehrter Herr Beisecker,

    Zunächst "Danke" für die hoffnungsvolle Info zum Sicherheits-Zertifikat.

    Ich habe es soeben durch Neuanlage eines Firefox-Profiles getestet: Leider entspricht das Ergebnis noch nicht meinen Erwartungen, musste ich erneut eine Sicherheitsausnahme hinzufügen, um meinem Firefox-Browser "beizubringen", dass an sich "alles in Ordnung" ist . (siehe beigefügte Screenshots)
    (Bei meinen bestehenden Profilen ist das nicht notwendig, so wie ich es in meiner Mitteilung vom 12.02.2015 ergänzt hatte)

    Eine ähnliche Mitteilung erhalte ich leider auch beim Android-Dolphin-Browser meiner Multimedia-& Internet-TV-Box "MMB-422.HDTV" via TV-Gerät (siehe beigefügte Digitalkamera-Schnappschüsse).

    Sorry, aber das kann noch nicht "die Lösung" sein ! Evtl. sind es auch nur noch Kleinigkeiten, die noch angepasst werden müssen ... ?

    In der Hoffnung, dass das noch gelingen wird, verbleibe ich
    mit freundlichen Grüßen

    dieter53
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »