Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Sehr geehrter Herr Beisäcker
Seit einigen Tage bekomme ich gleich beim Starten von Widows, die unten eingefügte Fehlermeldung. Was is da psiert und wie kann ich das Problem lösen?


Besten Dank schon im Voraus und Grüße aus dem Saarland
Buchmann Peter
Geschrieben in: Windows 7 19:08, 08. Februar 2015
Beitrag teilen:
Antworten (1)
  • Akzeptierte Antwort

    09:53, 10. Februar 2015
    Sehr geehrter Herr Buschmann,

    hier fehlt eine Laufzeitbibliothek (DLL = Dynamic Link Library) Ihrer C-Media-Soundkarte für Ihr Windows 7 64 Bit. Diese kann durch ein automatisches Windows-Update, eine Treiber-Deinstallation oder ein versehentliches Löschen/Verschieben entfernt worden sein.

    Sofern Sie die C-Media-Sound-Karte nicht ausgebaut haben, laden Sie von dieser Internetseite des Herstellers den passenden Treiber für Ihre Sound-Karte herunter und installieren Sie diesen:

    http://www.cmedia.com.tw/EN/DownloadCenter_Detail2/pserno-0/dtype-ALL.html

    Ersatzweise laden Sie den Treiber über die Support-Seite des PC-Herstellers.

    Viele Grüße
    Michael-Alexander Beisecker
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »