Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Ich habe einen Fehler im System "Ubuntu 16.04 LTS"
Fehlermeldun: "BrokenCount >0" Werte des Paketsystems sind beschädigt.
Ich soll die Pakete von Drittanbietern deinstallieren.
Wo finde ich diese?
Außerdem soll ich im Terminal "apt-get install -f" eingeben, was aber nicht angenommen wird.
Ich bitte um Hilfe W. Schubert
Geschrieben in: Linux 13:38, 11. Oktober 2017
Beitrag teilen:

Akzeptierte Antwort

15:50, 13. Oktober 2017
Hallo Herr Schubert,

das Problem scheint die Libreoffice Version zu sein, sie haben eine neuere Version installiert, als sich in den Archiven befindet. Wieso das sein kann, kann ich aus der Ausgabe nicht erkennen.

Installiert werden soll 5.4.1, installiert ist 5.4.2

Sie haben die PPA von libreoffice installiert, die aktuelle Version aus der Quelle ist die 5.4.2.

Versuchen Sie erst einmal das in der Meldung Vorgeschlagene:
sudo apt-get -f install


Mit freundlichen Grüßen,
Dirk Kleemann
Die Antwort ist derzeit minimiert Show
Antworten (5)
  • Akzeptierte Antwort

    14:51, 11. Oktober 2017
    Hallo Herr Schubert,

    die Paketverwaltung kann an dieser Stelle auch nur raten, was schief gelaufen ist, aber die beiden vorgeschlagenen Maßnahmen führen meist zum Ziel. Sinnvoller ist jedoch zuerst ein Update im terminal zu versuchen, wenn es dort auch Fehler gibt, erfahren wir auch welche Pakete betroffen sind, die Information fehlt in Ihrer Angabe. Auch ist es immer wichtig in welchem Zusammenhang die Meldung kommt, versuchen Sie gerade etwas zu installieren oder machen Sie nur ein Update des Systems.

    1. Öffnen Sie ein Terminalfenster mit [Strg]+[Alt]+[t]
    2. Geben Sie die folgenden Befehle ein:
    3. sudo apt-get update    (Aktualisierung der Paketlisten)

      sudo apt-get upgrade  (Einspielen aller Updates)


    Durch den Befehl sudo wird der nachfolgende Befehl mit root-Rechten (entspricht dem Administrator in Windows) ausgeführt. Das Passwort das Sie eingeben müssen, ist das Passwort des Benutzers mit dem Sie im Linuxystem sind, dieses haben Sie bei der Installation erstellt. Das zweite häufige Problem ist, das scheinbar nichts angenommen wird, wenn Sie das Passwort eingeben, dies ist eine Sicherheitsfunktion, das Passwort wird angenommen, es werden nur keine Zeichen - auch keine Platzhalter * - bei der Eingabe dargestellt.

    Die Ausgabe beider Befehle brauche ich.

    Sie können den Inhalt des Fensters markieren und über das Kontextmenü (Rechtsklick auf markierten Bereich) in die Zwischenablage kopieren. Danach fügen Sie ihn in ein beliebiges Programm (Libreoffice writer oder gedit) ein oder direkt in Ihre Antwort hier. Alternativ können Sie über die "Druck"-Taste ein Bildschirmfoto machen.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    19:21, 11. Oktober 2017
    Hallo Herr Kleemann, im Anhang schicke ich Ihnen das Ergebnis:
    Anhänge:
    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    19:22, 11. Oktober 2017
    Ich hoffe Sie können den Anhang öffnen.
    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:01, 12. Oktober 2017
    Herr Kleemann, folgende Pakete werden als defekt angegeben:
    Anhänge:
    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    14:09, 14. Oktober 2017
    Werter Herr Kleemann, Es scheint, nach der angegebenen Eingabe, geklappt zu haben.
    Ich konnte wieder Aktualisierungen herunter laden.
    Ich bedanke mich für Ihre Hilfe.
    Freundliche Grüße W. Schubert.
    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »