Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Hallo
Mein System ist Linux Mint 19.
Mein Mailprogramm Evolution.
In einer Mail mit zwei Anhängen klicke ich auf "Alle speichern" und erhalte ich im Datei-Explorer nur ein leeres Profil mit "Persönlicher Ordner", "Schreibtisch", "+ Andere Orte". Unter "+ Andere Orte" erhalte ich dann wiederum nur das leere Profil.
Wenn ich einen einzelnen Anhang rechts klicke und "Speichern unter" wähle, komme ich in mein normales Profil.

Wenn ich im Datei-Explorer mit rechts eine Datei anklicke und "Per Email versenden" wähle, erhalte ich die Fehlermeldung von Evolution "Die Anlage konnte nicht geladen werden - Fehler beim Holen der Information für Datei "/home/othmar/Dokumente...": Datei oder Verzeichnis nicht gefunden".
Ich vermute, weil das Programm ebenfalls im leeren Benutzerprofil landet.

Was kann ich tun, um diesen Fehler zu beheben?
Besten Dank für die Hilfe.
Geschrieben in: E-Mail 04:21, 24. April 2019
Beitrag teilen:
Antworten (6)
  • Akzeptierte Antwort

    17:46, 25. April 2019
    Hallo marotte60,

    wie haben Sie Evolution installiert? Normal über die Paketverwaltung oder über einen anderen Weg?

    Hier schient die Evolutionversion ja nicht auf die Struktur der Systems angepasst zu sein, also tippe ich auf ein Evolutionpaket, das nicht aus dem Zweig Debian -> Ubuntu -> Linux Mint kommt.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    05:32, 26. April 2019
    Ja, Evolution ist aus der offiziellen Distro Linux Min 19, aus der Anwendungsverwaltung.
    In der Zwischenzeit habe ich ein neues Benutzerprofil erstellt, weil ich ein Problem im Profil vermutet hatte. Doch dies hat nichts verändert, auch im neuen Profil zeigt sich dasselbe verhalten.
    Vielleicht haben Sie noch eine andere Idee?
    Besten Dank und freundliche Grüsse
    othmar
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    08:25, 22. Mai 2019
    Guten Tag
    Etwas enttäuscht bin ich ja schon. Da wird versprochen, dass ich umgehend Hilfe bekomme und dann bekomme ich genau eine Antwort, die mir nicht weiterhilft, weil ich soviel auch schon wusste und dann bleibt es einen Monat still...?
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    19:04, 22. Mai 2019
    Hallo Othmar,

    ich habe mal nachgesehen, ich habe keine Benachrichtigung bekommen. Das kommt leider ab und zu vor. Wenn Sie nicht innerhalb von 2-3 Tagen eine Antwort bekommen, können Sie ruhig nachfragen. Es kommt vor das ich mal ein paar Tage nicht zur Bearbeitung der Fragen komme.

    ich vermute es liegt an dem sehr langen Dateinamen, in dem noch Sonderzeichen vorkommen. da gibt es mit einigen Programmen Probleme. Kopieren Sie die Datei aus der Fehlermeldung Ihres ersten Postings einmal und benennen Sie sie nur in Reservierung.pdf um. Klappt das?

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    09:31, 23. Mai 2019
    Guten Tag Herr Kleemann

    Entschuldigen Sie, wenn ich etwas verärgert war.
    In der Zwischenzeit sich ein Bekannter die Sache angeschaut, der ebenfalls Erfahrung mit Linux hat. Er meint, es müsse sich hier um einen Bug in Evolution handeln. Unabhängig von Dateinamenslänge und Sonderzeichen zeigt sich stets das gleiche Phänomen.
    Nun hoffe ich auf ein Update von Evolution, das diesen Fehler behebt.

    Freundliche Grüsse
    othmar wyss
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:24, 23. Mai 2019
    Hallo Herr Wyss,

    ich kann Ihren Ärger ja durchaus nachvollziehen, wollte nur betonen, das so etwas nicht mit Absicht geschieht.

    Wenn das verhalten unabhängig vom Dateinamen ist, würde ich auch auf einen Bug in Evolution schließen. Auch wenn ich dazu noch nichte gefunden habe.

    Was mich interessieren würde, ist ob der andere Weg funktioniert. Können Sie ein Dokument auf eine Mail ziehen, die Sie schreiben?

    Das wäre erst mal eine Alternative. Ich benutze meist nur diesen Weg. Ok Evolution verwende ich nicht nur Thunderbird unter Windows und Linux und beruflich zwangsläufig Outlook, das funktioniert aber meiner Meinung nach immer besser.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »