Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

siliwi
VIP
siliwi
offline
Das vor einigen Tagen dokumentierte Problem mit der nicht möglichen richtigen Einstellung der Bildschirmauflösung hat leider auch mein ASUS-Notebook, das ich ebenfalls vor längerer Zeit von W7 auf W10 umstellte. Hier sind sogar nur zwei Formate (1024x768, 800x600) einstellbar, die auf dem 16x10 Bildschirm natürlich zu verzerrten Bildern führen. Das ist besonders beim jetzt öfteren „Skypen“ sehr störend.

Das Notebook macht diese Angabe zur Grafikkarte „RADEON GRAPHICS HD 6470M 512MB“, der Windows Geräte-Manager zeigt „AMD Radeon HD6310 Graphics“ und „HD7400M Series“, siehe hierzu die BS-Fotos mit weiteren Details im Anhang. Das alles ist schon ziemlich verwirrend für mich.
Ich hatte es bereits mit einigen Treiberaktualisierungen versucht, aber alles erfolglos.
Windows stellte fest, dass schon der beste Treiber „Windows Live Display Driver“ installiert sei, der zudem „… einwandfrei funktioniert“, was ich nicht wirklich nachvollziehen kann.

Viele Grüße und danke für Hilfe

Siliwi
Geschrieben in: Windows 10 20:52, 30. April 2020
Beitrag teilen:

Akzeptierte Antwort

19:42, 20. Mai 2020
Hallo Siliwi,

Sie können ruhig beide Grafiktreiber auf einmal deinstallieren.

Beim Neustart wird der Bildschirm funktionieren, allerdings in einer recht geringen Auflösung. Windows führt dann die Erkennung der Grafikchips durch und setzt die benötigten Treiber ein. Entweder wechselt die Anzeige dann automatisch wieder zur korrekten Auflösung oder Sie können das von Hand nach der Windows-Anmeldung durchführen.

Viele Grüße und ebenfalls einen schönen Feiertag,

Martin Koch :)
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (8)
  • Akzeptierte Antwort

    22:00, 04. Mai 2020
    Hallo Siliwi,

    unter https://www.amd.com/de/support finden Sie für beide Grafikchips passende Windows-10-Treiber in 32- und 64-Bit-Version. Lassen Sie sich nicht davon irritieren, wenn in der Liste nicht exakt der bei Ihnen vorhandene Grafikchip auftaucht. Es genügt, den Treiber für einen Chip aus der gleichen Serie (HD 6300 bzw. HD 7400M) auszuwählen.

    Suchen Sie sich doch einmal die Treiber heraus und installieren Sie sie in Ihrem System. Dann sollte die Anzeige wieder normal funktionieren.

    Viele Grüße,

    Martin Koch :)
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    siliwi
    VIP
    siliwi
    offline
    20:48, 05. Mai 2020
    Hallo Herr Koch,

    vielen Dank für die Hinweise. Ich werde das demnächst umsetzen und hoffen, dass danach die Anzeige wieder ok ist :D

    Beste Grüße

    Siliwi
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    siliwi
    VIP
    siliwi
    offline
    21:43, 16. Mai 2020
    Hallo Herr Koch,

    leider konnte ich das Problem mit ihren Hinweisen doch nicht lösen :(
    Für meinen Chip HD7400M hatte ich aus der Grafikchip-Liste von AMD unter HD7000M Series den Typ HD7430M gewählt.
    Die Installation endete erfolglos mit dem Hinweis Fehler 182: Die Radeon Software hat die AMD Grafikhardware nicht erkennen können.
    Für meinen anderen Chip HD6310 Graphics (lt. Gerätemanager Windows) bzw. HD6470M (lt. Notebook-Aufkleber) versuchte ich aus der Liste den bezeichnungsmäßig nächstgelegenen Treiber für HD6330M zu installieren.
    Das Ergebnis war wieder das gleiche, nämlich Fehler 182: Die Radeon . . .
    Auch probehalber versuchte Installationen anderer Treiber aus der gleichen Familie endeten immer mit Fehler 182: …
    Natürlich bin ich ratlos, haben Sie oder andere Kundige weitere Lösungshinweise?

    Vielen Dank und freundliche Grüße

    Siliwi
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:10, 18. Mai 2020
    Hallo Siliwi,

    haben Sie einmal versucht, den im Geräte-Manager verzeichneten Treiber zu deinstallieren und dann den Laptop neu zu starten? So können Sie zumindest die automatische Erkennung des Grafikchips einmal neu anstoßen.

    Viele Grüße,

    Martin Koch :)
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    siliwi
    VIP
    siliwi
    offline
    13:05, 20. Mai 2020
    Hallo Herr Koch,

    zu Ihren Hinweisen (vielen Dank! habe ich folgende Fragen.

    1. sollte ich beide Treiber (HD7400M, HD6310) oder zunächst nur einen,
    welchen dann ?, deinstallieren?

    2. funktioniert nach der Deinstallation zunächst der Bildschirm noch, bzw. was ist zu tun,
    falls nicht?

    Einen schönen Feiertag und beste Grüße

    Siliwi
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    siliwi
    VIP
    siliwi
    offline
    16:23, 22. Mai 2020
    Hallo Herr Koch,

    den Feiertag gut verbracht und das Problem mit Ihren letzten Hinweisen nun erfolgreich lösen können, :) tausend Dank!
    Windows hat nach Deinstallation und Neustart die feste Auflösung 1366x768 eingestellt, die nach meinem Empfinden schon eine einwandfreie Darstellung bietet. AMD hatte sich danach auch gemeldet und bietet weitere Änderungen/Verbesserungen o. ä. an, was ich aber abgelehnt hatte, oder sollte ich doch?

    Bis zu den nächsten Fragen (ich habe schon noch einige ;) !)
    beste Grüße und den „1001-ten“ Dank

    Siliwi
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    19:03, 22. Mai 2020
    Hallo Siliwi,

    schön, dass die Anzeige jetzt wieder die korrekte Auflösung hat.

    Von der angebotenen Verbesserung würde ich jedoch vorerst Abstand nehmen – wenn etwas funktioniert, soll man es nicht grundlos reparieren.

    Viele Grüße,

    Martin Koch :)
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    siliwi
    VIP
    siliwi
    offline
    19:57, 24. Mai 2020
    Hallo Herr Koch, :)

    dass entspricht auch meinen Erfahrungen und meiner Auffassung.
    Nochmals danke und bis zum nächsten Problem ;) viele Grüße!

    Siliwi
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »