Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Nach dem Upcraden auf die Version 16,04 friert der Laptop-Bildschirm immer wieder ein und die Abschaltung ist nur mittels Ein/Ausschalter möglich. Wie kann ich Abhilfe schaffen?
Freundliche Grüße,
Gerhard Männel
Geschrieben in: Linux 15:51, 10. September 2016
Beitrag teilen:

Akzeptierte Antwort

14:23, 13. September 2016
Hallo herr Männel,

die Bay Trail Architektur in den günstigen Intel Chips, waren leider nie wirklich gut unter Linux zu nutzen. Dies liegt an der geringen Leistung, aber auch an der Treiberunterstützung, Intel gibt sich wesentlich mehr Mühe bei den Leistungsfähigeren Prozessoren.

Wichtig ist auch wie viel Hauptspeicher Sie verwenden, da dieser auch von der Grafikkarte verwendet wird. Unity der Desktop von Ubuntu ist sehr leistungshungrig, daher würde ich ihnen empfehlen Lubuntu mit dem LDXE Desktop oder Xubuntu mit dem Xfce Desktop zu verwenden.

Beide Desktopvarianten können Sie über die Paketverwaltung (Metapakete xubuntu-desktop bzw. lubuntu-desktop) nachinstallieren und dann beim Anmelden auswählen.

Mit freundlichen Grüßen,
Dirk Kleemann
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (5)
  • Akzeptierte Antwort

    17:50, 10. September 2016
    Zur Präzisierung: Das Einfrieren erfolgt nach 5-10 Minuten Arbeit des Laptops.
    Und oben muss es natürlich UPGRADEN heisen.

    Gerhard Männel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    20:48, 10. September 2016
    Hallo Herr Kleemann,

    ich habe Synaptic neu geladen und in Unkenntnis darüber, welches Paket Abhilfe schaffen könnte, alle installiert und in Anwendung gebracht. Danach ist mein Laptop nun schon mehrere Stunden ohne Ausfall gelaufen. Ich glaube, damit das Problem gelöst zu haben, bitte aber dennoch um Ihre geschätzte Meinung.

    Mit freundlichen Grüßen,
    Gerhard Männel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:17, 11. September 2016
    PS: Das Problem ist nicht gelöst. Beim Abspielen eines auf Thunderbird gesendeten Videos trat die Blockade erneut auf.
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    15:46, 12. September 2016
    Hallo Herr Männel,

    es wäre natürlich schön zu wissen, was Sie alles installiert haben, damit die Änderungen auftraten. So kann ich nicht sagen ob es Sinn gemacht hat.

    Das Ganze hört sich nach einem Treiberproblem für die Grafikkarte an, was für eine haben Sie im Rechner?

    Manchmal kann ein Treiber automatisch installiert werden, dazu in den Systemeinstellungen (Zahnradmenü) den Punkt "Anwendungen & Aktualisierungen" öffnen. Nun gehen Sie auf das Register "zusätzliche Treiber", aktivieren Sie die angebotenen (nach kurzer Suche).

    Woher Sie das Video bekommen ist uninteressant, ob von einem USB Stick, aus einer Mail, aus dm Web. Wichtiger ist das Format, falls es daran liegt.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    20:15, 12. September 2016
    Hallo Herr Kleemann,

    ich habe keinen Durchblick, welche Programme durch "Alle" in Synaptik installiert wurden, doch das Problem trat ja bereits nach dem Upgraden auf und diese Installation war der Versuch es zu beheben.
    Ein Treiber war installiert, den weiteren im Zahnradmenü angebotenen habe ich aktiviert.
    Ich habe die Grafikkarte Intel Bay Trail.

    Mit freundlichen Grüßen,
    Gerhard Männel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »