Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

lucie
VIP
lucie
offline
Hallo Computerwissen - Team!
Mein Leptop ist ein HP Windows 10 Home Systemtyp 64 Bit. Den Browser, den ich benutze ist Firefox mit Startseite Yahoo.Hier werden kleine Videos eingespielt mit
Laufzeiten von etwa 30 sek. Wenn ich eines dieser Videos ansehen möchte, erscheint
nach kurzer Zeit ( 15 sek. ) ein grüner vertikaler Streifen von der Breite von 3 cm
im Bild. Das gleiche passiert laufend auch bei allen anderen Videos.
Neues Video ohne Streifen, etwa 20 sek danach der gleiche Streifen bis zum Ende.
Meine Frage: Woran könnte das liegen?
Für eine Antwort wäre ich sehr dankbar!
Freundl. Grüße Lucie
Geschrieben in: Firefox 17:49, 29. August 2019
Beitrag teilen:

Akzeptierte Antwort

noha
VIP
noha
online
00:42, 31. August 2019
Hallo Lucie,

ich habe mir mal unter Windows 10 Pro, 64 Bit den aktuellen Firefox installiert und dann auf der Seite www.yahoo.de nach Videos gesucht. Bei allen, die ich mir angesehen habe, war das Bild einwandfrei.

Ich nehme an, dass das Problem bei Ihnen entweder der Treiber der Grafikkarte oder die Hardware ist. In jedem Fall kann es nicht schaden, von der Seite des Herstellers des Rechners oder der Grafikkarte den aktuellen Treiber herunter zu laden und zu installieren.

Fehler in der Grafikkarte sind schwierig zu finden. Daher muss zuerst geklärt werden, ob der Fehler mit dem Browser zusammen hängt, wie Herr Kleemann vorschlägt, oder ob z.B. das Problem auch auftritt, wenn man ein Video auf Youtube ansieht. Ein weiterer Kandidat zum Testen ist eine der Mediatheken.

VG
noha
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (1)
  • Akzeptierte Antwort

    19:33, 30. August 2019
    Hallo Lucie,

    das tatsächlich noch jemand Yahoo und dann gleich als Startseite verwendet, hätte ich nicht gedacht. Aber wie auch immer testen Sie einmal in einem anderen Browser ob es da funktioniert.

    So kann man ergründen ob es an dem Browser, seinen AddOns und Einstellungen oder am Windows liegt.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »