Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

hake54
VIP
hake54
offline
Wie lässt sich die WLAN-Verbindung aktivieren?
Die Linuxsoftware habe ich auf meinem älteren Dell Latitude D830 gemäß Anleitung installiert und alle Aktualisierungen per LAN gemacht.

Problem:
Die Aktivierung/WLAN-Verbindung ist gescheitert.
Verbaut ist Dell Wireless 1505 Draft 802,11n

Im parallel installierten Win10 funktioniert die WLAN-Verbindung.
Geschrieben in: Linux 19:28, 17. Juli 2019
Beitrag teilen:
Antworten (13)
  • Akzeptierte Antwort

    16:24, 09. August 2019
    Hallo Herr Keikel,

    das tut mir leid, wie ich schon erwähnt habe, war der Chipsatz schon immer ein Murks unter Linux. So etwas kommt vor, wenn der Hersteller keine vernünftigen bzw. überhaupt keine Treiber entwickelt.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    hake54
    VIP
    hake54
    offline
    20:27, 08. August 2019
    Sehr geehrter Herr Kleemann,

    WLAN-Problem ist nicht behoben.
    Ich nutze auf dem Notebook dann weiterhin Windows 10.

    Mit freundlichen Grüßen
    Hans Kelkel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:40, 07. August 2019
    Hallo Herr Keikel,

    Sie sind schon an der richtigen Stelle das Programm Jokey wurde dort integriert und funktioniert wie gehabt.

    Sie haben ja einen Spezialfall der BCM34 Chipsätze einen 4321, da gibt es nur den STA Treiber, der aktiv ist. Das hatte ich übersehen.

    Sie könne allenfalls noch diesen Abschnitt ausprobieren.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    hake54
    VIP
    hake54
    offline
    14:30, 07. August 2019
    Sehr geehrter Herr Kleemann,

    wie lässt sich der derzeitige Treiber deaktivieren? Ich bin Ihrem Link gefolgt und sehe dort das Beispiel anhand dem beigefügtem Bild "Hardware-Treiber", wo sich ein Treiber aktivieren oder deaktivieren lässt.
    Diese Einstellungsvariante finde ich nicht bei mir (auch nach einer Suche "Systemverwaltung-Hardware-Treiber), sondern nur wie im beigefügten Bild "Aktualisierung". Hier kann ich auswählen, das Gerät nicht benutzen - Änderung anwenden schließen.
    Wenn ich dann wieder Aktualisierung aufrufe und zusätzliche Treiber anklicke, erscheint wieder nur ein Treiber. Auch nach dem Prozedere nach einem Neustart wird nur 1 Treiber angezeigt.

    Mit freundlichen Grüßen
    Hans Kelkel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:01, 06. August 2019
    Hallo Herr Keikel,

    ich kann hier ja auch nur Vermutungen aufstellen und rate teilweise ein wenig, dabei ist aber auch schon unbeabsichtigt oft die Lösung herausgekommen.

    Ok da sieht alles richtig aus. Ganz unproblematisch waren die geraten mit dem Chipsatz bcm43 leider nie. Es gibt jedoch zwei unterschiedliche Treiber, beide sollten Sie über den gleichen Weg installieren können. Meist funktioniert einer der Beiden stabil und der andere nicht.

    Deaktivieren Sie dort den jetzt verwendeten Treiber, es sollten dann Beide angeboten werden und Sie können den Zweiten ausprobieren.

    Hier dazu mehr.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    hake54
    VIP
    hake54
    offline
    19:21, 05. August 2019
    Hallo Herr Kleemann,

    die Einstellungen WLAN-Fritzbox habe ich gestern als PDF hochgeladen, lies sich aber nicht versenden (diesen Hinweis hatte ich gestern bereits geschrieben).
    Meines Erachtens ist das eher ein Treiber-Problem mit Linux. Ich habe drei Notebooks mit Win 10 und immer eine intakte WLAN-Verbindung.

    Mit freundlichen Grüßen
    Hans Kelkel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:00, 05. August 2019
    Hallo Hake54,

    wenn die WLAN Verbindung mal da ist und mal nicht, liegt es vermutlich an Geräten die sich in der Nähe befinden und die Verbindung stören. Hier ist alles verdächtig, das irgendwie funkt, besonders problematisch können Smartphone sein.

    Möglich sind auch andere starke Quellen von außerhalb, die nur sporadisch aktiv sind.-

    Eine andere Ursache könnte die Verschlüsselung des WLANs sein, da hatte ich Sie gebeten die Einstellungen in der Fritzbox zu schicken.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    hake54
    VIP
    hake54
    offline
    16:09, 04. August 2019
    Aktuell besteht wieder die WLAN-Verbindung
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    hake54
    VIP
    hake54
    offline
    15:22, 04. August 2019
    Hallo Herr Kleemann,
    Danke für die rasche Antwort.
    Das WLAN-Passwort ist nach wie vor korrekt.
    Habe heute Nachmittag mehrfach einen Neustart gemacht, einmal war eine WLAN-Verbindung vorhanden, momentan wieder mehrfach neu gestartet und Anzeige jedes mal Verbindung gescheitert.Die WLAN-Verbindung an meinem zweiten Notebook zur Fritzbox ist stabil.

    Mit freundlichen Grüßen
    Hans Kelkel

    Ich wollte eine PDF anhängen mit den Einstellunjgen WLAN-Fritzbox. Lässt sich aber nicht speichern
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:15, 04. August 2019
    Hallo Hake54,

    der WLAN Adapter BCM4321 802.11a/b/g/n (rev 03) scheint auch richtig installiert zu sein. In der ausdgabe von iwconfig findet sich der Adapter, es ist aber kein WLAN ausgewählt, dies müssen Sie natürlich vornehmen.

    Wenn ich Sie richtig verstehe, haben Sie Ihr WLAN jedoch ausgewählt und das Passwort eingeben. Dann wurde die Verbindung abgelehnt. ich vermute das Passwort haben Sie bereits mehrmals überprüft.

    Für einen Test wäre es sinnvoll ein einfaches Passwort wie Hallo zu verwenden, so das wird sicherstellen können, das die Eingabe korrekt war und nicht ein falsches Tastaturlayout der Grund ist.

    Weiterhin müsste ich wissen mit welchen Einstellungen Ihr WLAN in der Fritzbox konfiguriert wurde.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    hake54
    VIP
    hake54
    offline
    12:18, 04. August 2019
    Hallo Herr Kleemann,

    der zusätzliche Treiber (proprietär) ist installiert, das war zuvor bereits von mir gemacht.
    Anbei erhalten Sie die vier Textdateien.
    Gestern früh war die WLAN-Verbindung zwei mal vorhanden. Notebook mehrmals, auch heute, neu gestartet - keine WLAN-Verbindung (Aktivierung gescheidert) hergestellt.

    Mit freundlichen Grüßen
    Hans Kelkel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    hake54
    VIP
    hake54
    offline
    11:35, 04. August 2019
    Hallo Herr Kleemann,

    der zusätzliche Treiber (proprietär) ist installiert, das war zuvor bereits von mir gemacht.
    Anbei erhalten Sie die vier Textdateien.
    Gestern früh war die WLAN-Verbindung zwei mal vorhanden. Notebook mehrmals, auch heute, neu gestartet - keine WLAN-Verbindung (Aktivierung gescheidert) hergestellt.

    Mit freundlichen Grüßen
    Hans Kelkel
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    13:13, 18. Juli 2019
    Hallo Hake54,

    Vorhandene WLAN Netzwerke sollten Ihnen über das Netzwerkmenü im oberen Panel angezeigt werden. Hier müssen Sie nur Ihres auswählen und dann das Passwort eingeben, danach funktioniert alles.

    Leider funktionieren nicht alle WLAN-Chipsätzen automatisch oder fehlerfrei. Dann muss nachgeholfen werden.

    Manchmal gibt es proprietäre Treiber, die nur aktiviert werden müssen. Öffnen Sie daher zuerst über die Suche Anwendungen & Aktualisierungen und auf das Register Zusätzliche Treibergehen. Nach dem Öffnen des Registers wird der Rechner analysiert und falls es Treiber gibt, wird angeboten diese zu installieren. Dazu muss der Rechner per Netzwerkkabel mit dem Router verbunden sein.

    Wird Ihnen kein WLAN Treiber angeboten oder klappt es auch nach der Installation nicht, benötige ich weitere Informationen. Die Herstellerbezeichnung hilft nur teilweise weiter, da in vielen Modellen unterschiedliche Chips verbaut werden. Dies berücksichtigt der Treiber für Windows, hilft unter Linux aber nicht weiter.

    • Öffnen Sie ein Terminalfenster mit [Strg]+[Alt]+[t]
    • Geben Sie dort folgende Befehle ein und senden Sie mir die Ausgabe, das sind die jeweiligen Textdateien in Ihrem Homeordner:
    • iwconfig > iwconfig.txt

      ifconfig > ifconfig.txt

      sudo lsusb > lsusb.txt

      sudo lspci -nn > lspci.txt


    Durch den Befehl sudo wird der nachfolgende Befehl mit root-Rechten (entspricht dem Administrator in Windows) ausgeführt. Das Passwort das Sie eingeben müssen, ist das Passwort des Benutzers mit dem Sie im Linuxystem sind, dieses haben Sie bei der Installation erstellt. Das zweite häufige Problem ist, das scheinbar nichts angenommen wird, wenn Sie das Passwort eingeben, dies ist eine Sicherheitsfunktion, das Passwort wird angenommen, es werden nur keine Zeichen - auch keine Platzhalter * - bei der Eingabe dargestellt.

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »