Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

jerker
VIP
jerker
offline
hallo ich habe eine Liste und möchte das Datun automatisch siehe anhang
einfüren.
Geschrieben in: Excel 11:29, 05. November 2019
Beitrag teilen:

Akzeptierte Antwort

jerker
VIP
jerker
offline
15:58, 07. November 2019
Danke für die schnelle Antwort aber leider ist ein problem aufgetreten
siehe anhang was habe ich falsch gemacht
google icon

Wunderbar, dass Ihnen weiter geholfen werden konnte!

Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
Jetzt bewerten

Die Antwort ist derzeit minimiert Show
Antworten (2)
  • Akzeptierte Antwort

    22:09, 07. November 2019
    Hallo jerker,

    in der von Ihnen übersandten Datei ist im Blatt "Neu" alles in Ordnung, ich kann dort kein Problem entdecken.
    Die verwendeten Formeln sind abhängig von der Nummer der Zeile, in der sie sich befinden (Formelbestandteil ZEILE()).
    Bei einer geraden Zeilennummer werden 3 Tage bestimmt (Montag bis Mittwoch), bei einer ungeraden Zeilennummer dagegen 4 Tage (Donnerstag bis Sonntag).
    Außerdem wird ausgehend von dem Datum in C1 (04.11.2019) anhand der Zeilennummer durch die folgende Formel
    =$C$1+7*(ZEILE()/2-1)
    jeweils das Datum des Montags bzw. des Donnerstags berechnet, vgl. Spalte M.
    Die Formel funktioniert daher nur, wenn Sie das Zeilengefüge unangetastet lassen.
    Falls es aus irgendwelchen Gründen erforderlich sein sollte am Anfang Leerzeilen einzufügen, dann kann die Formel so geändert werden, dass die Ergebnisse wieder korrekt sind.
    Senden Sie mir bitte in diesem Fall eine entsprechende Arbeitsmappe und ich passe Ihnen die Formel an.
    Zwischen den einzelnen Datensätzen dürfen keine Leerzeilen sein, anderenfalls könnte die Formel nicht mehr die Spalte herunter kopiert werden.

    Mit freundlichen Grüßen
    Dieter Klemke
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    22:08, 05. November 2019
    Hallo jerker,

    ich gehe davon aus, dass Sie als Startdatum den ersten Montag im November 2019 verwenden wollen. Sie können dann folgendermaßen vorgehen:
    Setzen Sie in die Zelle B1 das Datum 1.11.2019.
    In Zelle C1 bestimmen Sie den ersten Montag im November 2019 durch die folgende Formel:
    =WENN(WOCHENTAG($B$1;3)=0;$B$1;$B$1+7-WOCHENTAG($B$1;3))
    Um die Optik nicht zu stören, habe ich die Schriftfarbe von C1 auf "weiß" gesetzt.
    In Zelle C2 verwenden Sie die Formel
    =WENN(GERADE(ZEILE())=ZEILE();TEXT($C$1+7*(ZEILE()/2-1);"T/MM")&"-"&TEXT($C$1+2+7*(ZEILE()/2-1);"T/MM");TEXT($C$1+3+7*((ZEILE()-1)/2-1);"T/MM")&"-"&TEXT($C$1+6+7*((ZEILE()-1)/2-1);"T/MM"))
    und kopieren sie die Spalte herunter.

    Ich habe die genannten Formeln in Ihre Arbeitsmappe eingesetzt.

    Mit freundlichen Grüßen
    Dieter Klemke
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »