Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

rolli
rolli
offline
Hallo zusammen,

in der vagen Hoffnung, mal eine vernünftige Antwort zu kommen, wende ich mich mit meinem Problem an euch.

In meinem Netzwerk,bestehend aus Router, 2x LAN-PC, 1x WLAN-PC, geht gar nichts mehr.

Router: Speedport W724V-B
PC-1: LAN, Win 10 Pro – 1809 (17763.503), x64
PC-2: LAN, Win 10 Pro – 1809 (17763.503), x64
PC-3: WLAN, Win 10 Home – 1809 (17763.503), x64

Das Problem:
Der Router wird nirgends mehr angezeigt (Einstellungen wurden nicht verändert,
SMBv1 ist aktiv) und somit kann ich auch nicht mehr auf meinen Netzwerkspeicher zugreifen.

Auf den PCs waren und sind die Laufwerke C: + D: freigegeben.

Freigabeoptionen waren und sind immer noch entsprechen aktiv.

=> ich kann aber nicht mehr darauf zugreifen

Verwende sogar die einfachste, wenn auch schlechteste Berechtigungseinstellung:
Jeder, ohne Kennwort.

Beim Klick auf den jeweiligen PC erscheinen zwar „angeblich“ freigegebene Ordner des selben, haben jedoch mit der tatsächlichen Freigabe nichts zu tun.

Noch kurioser wird es bei WLAN-PC-3 ...
… wenn ich hier auf PC-1, oder PC-2 klicke, zeigt er mir die Ordner, die auf seiner eigenen D-Partition liegen.

Ich habe schon (fast) alles Mögliche versucht … ich weiß nicht mehr weiter.

Bitte, unterbreitet mir alle Eventualitäten, seien sie für EUCH auch noch so banal.

Herzlichsten Dank schon mal vorab

Grüße

Roland

PS: Internetverbindung, nun ja – anderes Thema – geht.
Geschrieben in: Netzwerk & Router 02:16, 25. Mai 2019
Beitrag teilen:
Antworten (6)
  • Akzeptierte Antwort

    18:44, 27. Mai 2019
    Hallo Roland,

    was da konkret durcheinander ist, lässt sich nur schlecht sagen. Meine Empfehlung ist, die Freigaben alle zu löschen, die Rechner auszuschalten und wenn die letzte Freigabe ist, alle wieder an schalten.

    Dann überprüfen Sie die Netzwerkeinstellungen, ich vermute DHCP über einen Router und auch ob das WLAN zum normalen Netzwerk gehört oder davon abgeschottet ist. Ist im Router UPnP eingeschaltet?

    Wichtig ist auch das alles Rechner in der gleichen Arbeitsgruppe sind und die Netzwerke auf Privat gestellt sind.

    Vorsichtshalber können Sie nun noch die Netzwerkproblembehandlung von Windows laufen lassen, für jeden Rechner.

    Dann legen Sie die Freigaben erneut an, erst ein Rechner und mit beiden anderen nachsehen ob der Zugriff klappt.

    Mit freundlichen Grüßen
    Dirk Kleemann

    PS: Scheinbar sind Sie als Leser noch nicht als VIP registriert. Ich empfehle Ihnen dies nachzuholen, damit Sie von allen Vorteilen profitieren können. Geben Sie dazu rechts unter dem Button eine Frage stellen Ihre Kundennummer ein und bestätigen Sie diese mit Speichern. Dadurch erhalten Sie zukünftig schneller Antworten von unseren IT-Experten.
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    rolli
    rolli
    offline
    23:39, 29. Mai 2019
    Hallo Dirk,

    vielen Dank für Ihre Infos.

    Freigaben löschen, Lan-Kabel tauschen, die Anschlüsse am Router wechsel,
    alles schon gemacht. Ohne Erfolg.

    In PC-1 sogar eine neu Netzwerkkarte eingebaut und Windows neu aufgespielt.
    Leider ebenfalls ohne Erfolg.

    DHCP über den Router ist aktiv und das WLAN gehört zum normalen Netzwerk.

    UpnP wird, soweit mir bekannt ist, von dem Telekomrouter „Speedport“ nicht unterstützt.

    Arbeitsgruppen und Netzwerkprofile sind identisch.

    Netzwerkproblembehandlung und allgemein die Problembehandlung von Windows,
    mit Verlaub, taugt nicht die Bohne für e c h t e Probleme.

    Habe nun die Freigaben nach und nach wieder aktiviert.

    Den erfolgreichen „Misserfolg“ können Sie unter folgendem Link nach verfolgen:

    https://www.dropbox.com/sh/z1q3kso306jx4r0/AAD2zIEm2jetiY5oeQtFSYWEa?dl=0


    Vielleicht haben Sie ja dadurch noch einen hilfreichen Einfall.

    Nochmals vielen Dank für Ihre Untersützung


    Mit freundlichen Grüßen
    Roland Scholti
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:58, 30. Mai 2019
    Hallo her Scholti,

    Scheinbar sind Sie als Leser noch nicht als VIP registriert. Ich empfehle Ihnen dies nachzuholen, damit Sie von allen Vorteilen profitieren können. Geben Sie dazu rechts unter dem Button eine Frage stellen Ihre Kundennummer ein und bestätigen Sie diese mit Speichern. Dadurch erhalten Sie zukünftig schneller Antworten von unseren IT-Experten.

    Ihr Rechner PC1 hat die aktuelle Version 1903, die anderen beiden den Vorgänger 1809, ich würde hier die Ursache der Probleme ansehen.

    Wenn die Verbindung zwischen Den Rechnern da ist, wie bei ihnen, ist es meist kein Netzwerkproblem, sondern eine Frage der Einstellungen. tausch von Netzwerkkarte oder Kabel bringt da nichts.

    Man kann unter Windows 10 recht genau Einstellen was in der Netzwerkumgebung möglich ist. Vergleichen Sei mal die Einträge unter: Systemsteuerung\Alle Systemsteuerungselemente\Netzwerk- und Freigabecenter\Erweiterte Freigabeeinstellungen

    Mit freundlichen Grüßen
    Dirk Kleemann
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    rolli
    rolli
    offline
    21:53, 18. Juni 2019
    Hallo Herr Kleemann,

    da Sie augenscheinlich meine Fehlerbeschreibung nicht richtig gelesen / verstanden haben, möchte ich Ihnen mitteilen, dass dieses Problem rein gar nichts mit der
    Win-Version zu tun hat.

    Alle 3 PCs liefen vor dem Ereignis auf 1809.
    Zeitweise war sogar noch ein Win 7 Netbook mit eingebunden.

    Die Einstellungen im Netzwerk- und Freigabecenter sind, wie schon erwähnt korrekt.

    Einfach gesagt: alle, mir bekannten, Sicherungen, welche eine Verbindung blockieren könnten, sind quasi deaktiviert ….

    … meine PCs sind momentan sprichwörtlich „Weltoffen“ ….

    Und trotzdem funktioniert nichts (mehr).

    Was mich verzweifeln lässt: ….. ich kann von PC-3 (WLan) auf PC-1 (Lan) zugreifen
    und das wars dann auch,

    trotz identischer Einstellungen.




    Mit freundlichen Grüßen
    Roland Scholti
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    rolli
    rolli
    offline
    22:06, 18. Juni 2019
    PS. .....

    ohne jegliches zutun, klappt die Verbindung PC-3 --> PC-1 jetzt auch nicht mehr ...
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    16:37, 20. Juni 2019
    Hallo rolli,

    überprüfen Sie die LAN-Kabel. Und am besten schleißen Sie erst einen Rechner per LAN Kabel direkt an die Fritzbox an. Versuchen Sie dann die Fritzbox zu erreichen, klappt das nächster Rechner.

    Manchmal muss auch alles auf Standardwerke zurückgesetzt werden, vor allem, wenn man viel in den Einstellungen rumgespielt hat.

    Mit freundlichen Grüßen
    Dirk Kleemann

    PS: Scheinbar sind Sie als Leser noch nicht als VIP registriert. Ich empfehle Ihnen dies nachzuholen, damit Sie von allen Vorteilen profitieren können. Geben Sie dazu rechts unter dem Button eine Frage stellen Ihre Kundennummer ein und bestätigen Sie diese mit Speichern. Dadurch erhalten Sie zukünftig schneller Antworten von unseren IT-Experten.
    google icon

    Wunderbar, dass Ihnen weiter geholfen werden konnte!

    Wir würden uns sehr freuen, wenn Sie uns eine Bewertung auf Google hinterlassen:
    Jetzt bewerten

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »