Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

lobi
VIP
lobi
offline
Ich habe Windows 10 Pro auf Windows 7 upgedatet.
Ich konnte in der Vergangenheit 1x einen Wiederherstellungspunkt erfolgreich installieren. Ohne einen ersichtlichen Grund kann ich jetzt keinen Wiederherstellungspunkt neu erstellen. Der Computerschutz in den Systemeigenschaften zeigt keine Laufwerke an. Die Eingabemöglichkeiten sind grau hinterlegt.
Wie kann ich dies alles reparieren?

Ich danke für Ihre Mühe.

Alfred Lober
Geschrieben in: Windows 10 21:05, 09. Dezember 2016
Beitrag teilen:

Akzeptierte Antwort

14:11, 12. Dezember 2016
Hallo Herr Lober,

und hier gleich meine zweite Antwort zu Ihrem Problem mit einer Bitte: Falls Sie eine bereits gestellte Frage um weitere Informationen ergänzen möchten, können Sie zweierlei tun:

- Sie loggen sich mit Ihrem Benutzernamen und Passwort ein, öffnen die bereits gestellte Frage und klicken oben rechts auf "Bearbeiten". Dann können Sie den Text bearbeiten und weitere Informationen hinzufügen.
- Sie beantworten Ihre eigene Frage und bringen in der Antwort die zusätzlichen Infos.

Es ist nicht sinnvoll, eine zweite (bzw. dritte) Frage zum selben Thema zu stellen, sodass ich erst bei der weiteren Bearbeitung der Leserfragen darauf stoße. Dann muss ich zuerst einmal die Beiträge zusammenführen und dann meine erste Antwort revidieren. Das verursacht Arbeit (und gegebenenfalls Missverständnisse), die ich uns allen gerne ersparen möchte.

Zu Ihrem Problem: Mit der Fehlermeldung kommen wir der Ursache für den deaktivierten Systemschutz schon eher auf die Spur. Wahrscheinlich sind die Dienste "Microsoft Schattenkopie-Anbieter" und "Volumeschattenkopie" durch ein Tuningprogramm deaktiviert worden.

1. Tippen den Befehl "services.msc" ins Suchfeld ein und drücken Sie die Enter-Taste.
2. Suchen Sie im nächsten Fenster den Eintrag "Microsoft Schattenkopie-Anbieter", klicken Sie doppelt darauf und setzen Sie den "Starttyp" auf "Manuell".
3. Schließen Sie das Fenster per Klick auf OK und wiederholen Sie den Vorgang mit dem Dienst "Volumeschattenkopie".

Das sollte die Systemwiederherstellung wieder aktivieren.

Viele Grüße,

Martin Koch :)
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

Die Antwort ist derzeit minimiert Show
Antworten (3)
  • Akzeptierte Antwort

    lobi
    VIP
    lobi
    offline
    19:40, 11. Dezember 2016
    Sehr geehrte Experten,

    bei meinem windows 10, das ich mit einem Update auf Windows 7 erhalten habe, bekomme ich, wenn ich einen Wiederherstellungspunkt erstellen will, plötzlich folgenden Hinweis:

    Unerwarteter Fehler in der Eigenschaftsseite
    Fehler in der Systemwiederherstellung. Führen Sie die Systemwiederherstellung erneut aus. (0x8 1000203)
    Schließen Sie die Eigenschaftsseite, und wiederholen Sie den Vorgang.
    Das Wiederholen bzw. erneute Ausführen hat nichts gebracht.

    Zu Windows 7 kann ich leider wegen abgelaufener Zeit nicht mehr zurück.
    Einen Wiederhestellungspunkt hatte ich unter Windows 7 in der Vergangenheit bereits 1 mal erfolgreich durchgeführt.

    Viele Grüße
    Lobi (Anfänger)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    12:25, 12. Dezember 2016
    Hallo Herr Lober,

    haben Sie eventuell ein Tuning-Programm wie TuneUp o.Ä. installiert? Wenn ja, machen Sie doch einmal dessen Einstellungen rückgängig und deinstallieren es wieder. Üblicherweise lassen sich solche Ausfallerscheinungen auf Tuning-Programme zurückführen.

    Ansonsten finden Sie unter http://www.winfaq.de/faq_html/Content/tip1000/onlinefaq.php?h=tip1217.htm eine Anleitung, wie der Computerschutz mithilfe eines Registry-Eintrags deaktiviert werden kann. Überprüfen Sie doch einmal, ob das eventuell bei Ihnen der Fall ist.

    Viele Grüße,

    Martin Koch :)
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    lobi
    VIP
    lobi
    offline
    18:05, 12. Dezember 2016
    Hallo Herr Koch,

    es hat geklappt!!!! Bei den "Schattenkopien" war zwar "Manuell" eingestellt, aber ich habe trotzdem nochmal draufgeklickt.

    Falls künftig Ergänzungn zu einer bereits gestellten Frage notwendig werden, werde ich Ihren Hinweis beachten.
    Bitte entschuldigen Sie meinen Anfängerfehler.

    Ich danke Ihnen sehr herzlich für die Hilfe und wünsche Ihnen frohe Feiertage.

    Viele Grüße
    Alfred Lober
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »