Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Hallo Herr Matthiesen,
bisher hatte ich nach jedem Win-Update irgendein Problemchen, was aber in den Griff zu bekommen war. Aber das jetztige ist ein total verrücktes:
Seit dem letzten Windows-Update sind meine beiden CD-+DVD-Laufwerke nicht mehr funktionsfähig. Wenn ich eine CD einlege, erfolgt kein Autostart.
Unter Laufwerke sind zwar beide mit ihren Laufwerkbuchstaben aufgeführt (I + J), aber als USB-Laufwerke bezeichnet.
Ich habe extra den PC geöffnet weil ich dachte, ich leide an beginnender Demenz, aber nein, beide LW sind über SATA angeschlossen.
Verstehen Sie das?
Jetzt ist Ihr guter Rat gefragt.

Mit freundlichen und erwartungsvollen Grüßen

Siegfried Bolz

PS. Falls für die Recherche erforderlich:
Windows 10 Prof,Version 1607 (Build 14393.447)
Geschrieben in: Windows 10 14:57, 16. November 2016
Beitrag teilen:
Antworten (12)
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    11:03, 22. Dezember 2016
    Hallo Herr Bolz,

    Sie haben die aktuelle Version von Thunderbird installiert und dieses Programm verfügt über eine aktuelle Datenbank der Anbieter von E-Mail. Auch die Deutsche Telekom ist darin richtig eingetragen.

    Nun ist Thunderbird alt genug, so dass man sich auf seine Fehlermeldungen verlassen kann. Die Meldung Benutzername oder Passwort falsch trifft mit sehr großer Wahrscheinlichkeit zu. Ich gehe davon aus, dass Sie zwar den Benutzernamen richtig eingegeben haben aber nicht das E-Mail-Passwort, das Sie in diesem Fall benötigen. Dieses ist vom Telekom-Passwort verschieden, mit dem Sie sich über eine Browser anmelden um z.B. damit in Ihre Maibox zu schauen oder die monatlichen Rechnungen herunter zu laden.

    Falls Sie sich an Ihr E-Mail-Passwort nicht mehr erinnern können, müssen Sie sich über einen Browser im Kundencenter der Telekom anmelden und das E-Mail-Passwort, neu setzen.

    Achtung: Das E-Mail-Passwort, bitte nicht mit dem Passwort des Kundencenters verwechseln!

    Eine ausführliche Beschreibung finden Sie in https://www.telekom.de/hilfe/festnetz-internet-tv/e-mail/e-mail-adresse-passwoerter-und-sicherheit/e-mail-passwort-vergessen-neu-einrichten

    VG
    Norbert Hahn
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    00:02, 22. Dezember 2016
    Hallo Herr Hahn,
    entschuldigen Sie, dass ich mich erst jetzt melde. Aber ich habe meinen PC komplett neu installiert mit allen Programmen. Jetzt läuft er stabil wie ein VW-Käfer.Super. Alles funktioniert wieder wie es soll.
    Einzige Ausnahme: Ich habe bei T-online ein eMail-Konto und hatte bislang Thunderbird 45.5.1 installiert, um meine Mail abzurufen u. zu senden usw. Dies funktionierte einwandfrei bis zuletzt.
    Nach dem Neuaufsetzen des PC habe ich auch versucht, diese Version wieder zu installieren. Scheitere aber bei allen Versuchen, incl.Neuinstallationen, wenn es um die Eingabe des T-online-Passwortes geht. Fehlermeldung "Passwort oder eMail-Adresse falsch/ungültig.
    Wenn ich mich bei t-online mit den selben Daten anmelde, klappt es sofort.
    Auch ein manuelles Einloggen funktioniert nicht. Ändern der Portadressen auch nicht.
    Ich hänge ein paar Screenshots an, vielleicht haben Sie eine Idee.
    Gibt es evtl.eine neue, mir unbekannte, Sicherheitsabfrage bei der Einwahl von Thunderbird bei t-online?
    Falls ich vor Weihnachten nichts mehr von Ihnen höre, wünsche ich Ihnen ein frohes, Windows-freies Fest. Ich führe jetzt solange den eMail-Verkehr bei der "T" durch.

    VG Siegfried Bolz
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    00:03, 21. November 2016
    Hallo Herr Bolz,

    leider ist der Anschluss und die dazu notwendigen Treiber von drahtlosen Tastaturen und Mäuse nicht standardisiert und daher gibt es mit diesen Geräten Probleme, wenn man sie im BIOS/UEFI verwenden will.
    Den Ausweg über einen drahtgebundenen Anschluss haben Sie ja schon gefunden.

    Auch gut, dass Sie das Problem mit den optischen Laufwerken umgehen können.
    Ich würde daher alle Einstellungen im BIOS/UEFI belassen wie sie sind und die USB-Probleme angehen.

    Um eine Überblick zu den USB-Problemen zu bekommen, können Sie das Programm USB Tree Viewer von Uwe Sieber verwenden: http://www.uwe-sieber.de/usbtreeview.html

    Als Ursache für die USB-Probleme kommen mir als erstes nicht passende Treiber in den Sinn - sowohl USB- als auch Chipsatz-Treiber.
    Für jedes USB-Gerät (und auch für CD/DVD-Laufwerke) sind mindestens drei Treiber zuständig, die reibungslos zusammen arbeiten müssen. Neben dem eigentlichen Gerätetreiber (den bei USB-Geräten der Hersteller liefern muss) werden noch sog. Filter-Treiber benötigt, die im englischen upper und lower filter driver heißen. Diese liefert Microsoft zum Windows mit.

    Ich würde von den Seiten der Hersteller der USB-Geräte die aktuellen Treiber für Windows 10 herunter laden und installieren. Wenn die Installation erfolgreich war, würde ich das betreffende Gerät abstecken oder ausschalten und den Treiber noch mal im Gerätemanager löschen und die beiden Filtertreiber ebenfalls. Anschließend den Rechner booten und die Geräte anschließen bzw. einschalten. Dann sollten alle Treiber automatisch gefunden, neu installiert und richtig verknüpft werden.

    Außerdem halte ich es für sinnvoll, vom Hersteller des Rechners die aktuellen Chipsatz-Treiber herunter laden und installieren. Hier sollten Sie unbedingt darauf achten, dass Sie nur die nackten Treiber und keinen Beipack (Spiele, Browser-Erweiterungen etc.) mit herunter laden. Wenn möglich, den Treiber selbst entpacken und mit der Funktion "Treiber aktualisieren" des Gerätemanagers aktualisieren. Dann wird nur das wirklich nötige gemacht.

    Zu den Filtertreibern bei USB-Geräten: http://www.tomshardware.co.uk/forum/41360-63-ports-working

    VG
    Norbert Hahn
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    00:30, 20. November 2016
    Herr Hahn, noch ein Nachtrag: Muss ich jetzt vielleicht doch die Schnellstartfunktion abschalten (und wie? sh.o.), um in´s BIOS zu kommen?
    S.B.
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    00:26, 20. November 2016
    Hallo Herr Hahn,
    kann Ihnen einen Teilerfolg melden: Habe die beiden SATA-Kabel der DVD-LW jeweils in andere SATE-Buchsen auf dem MB gesteckt - beide funktionieren wieder. Daraufhin Neustart und DEL gedrückt, aber ich komme nicht in das AWARD-BIOS.
    Ich kann jetzt keine USB-LW /-Sticks mehr ansprechen.
    Meine MS USB Dual Receiver Wireless Keyboard +Mouse funktionieren jedoch, allerdings nicht wie vorher in der Startphase, wenn ich in´s BIOS will. Auch nicht, wenn ich den USB-Stick in die USB-Buchse neben der PS2-Buchse einstecke. Ich habe auch eine Kabeltastatur mit USB-Stecker da angeschlossen - 0 Funktion. Eine solche mit PS2-Stecker habe ich leider nicht mehr in meinem Fundus.
    Um den PC zu starten, habe ich an PS2 eine Maus passend angeschlossen + gebe am Startbildschirm per Bildschirmtastatur mein Kennwort ein. Nach dem Start klappt es mit der Wireless Tastatur+Maus -verrückte Technik.
    Ich vermute, daß jetzt im BIOS/Integrated Peripheres eine Einstellung anders ist (USB-Keyboard Support?/Legacy USB Storage delect?).
    Aber Frage: wie komme ich da rein um nachzusehen?
    VG
    Siegfried Bolz

    PS. Habe dies auf einem anderen PC geschrieben, da mein WLAN-Stick ja nicht erkannt wird. Im Gerätemanager sind die beiden opt.LWs wieder aufgeführt. Ein zurückstecken der beiden SATA hat hat wieder 0 Funktion erbracht, scheinbar also auf MB ein Defekt auf der Leiterplatine in dem Bereich.
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    14:54, 18. November 2016
    Hallo Herr Bolz,

    das Abschalten der Schnellstartfunktion von W10 ist nur erforderlich, wenn Sie nicht an das BIOS heran kommen. Da Sie aber die Geräteliste vom BIOS sehen konnten (was ich daraus schließe, dass die opt. Laufwerke nicht zu sehen sind), müssen Sie sich um die Schnellstartfunktion nicht kümmern.

    Wichtig ist, heraus zu finden, warum im BIOS die opt. Laufwerke nicht zu sehen sind. Da ich nicht selbst an Ihrem Rechner sitze, kann ich nur mutmaßen.

    Dass zwei DVD-Laufwerke zur gleichen Zeit ausfallen, ist nicht sehr wahrscheinlich. Falls beide eigene Datenkabel haben (S-ATA) scheiden diese aus. Falls beide über verschiedene Stecker am gleichen IDE-Kabel angeschlossen sind, ist das Kabel, seine Stecker oder der Port auf dem Mainboard verdächtig.

    Ansonsten können Sie die Laufwerke mal an einer anderen freien S-ATA-Buchse auf dem Mainboard anschließen.

    Blinken die Kontrolllampen der DVD-Laufwerke gleich beim Einschalten des Rechners?
    Wenn nein, fehlt die Stromversorgung dorthin.

    VG
    Norbert Hahn
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    23:01, 17. November 2016
    Hallo Herr Hahn,
    zu Ihrer Frage: Im BIOS meines Rechner finde ich keines der 2 DVD-Laufwerke typmäßig aufgeführt.
    Den Schnellstartmodus konnte ich auch nicht deaktivieren, weil der dafür betreffende Schalter nicht vorhanden ist. Ich habe das Prozedere wie im CompBild.Link angegeben durchgeführt, die Position "Schnellstart aktivieren (empfohlen)" ist jedoch nicht auffindbar. Sh. hierzu die Bilder # 0 - 4
    Ich werde mit dem Handy noch Bilder von den BIOS-Einstellungen machen und zusätzlich schicken, vieleicht finden Sie da die Lösung.

    VG
    Siegfried Bolz
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    14:57, 17. November 2016
    Hallo Herr Bolz,

    ich vermisse die Antwort auf meine letzte Frage: Wird das Laufwerk von UEFI angezeigt, wenn Sie den Rechner einschalten?

    Möglicherweise müssen Sie die Schnellstart-Funktion von Windows 10 vorher abschalten, wie in http://www.computerbild.de/artikel/cb-Tipps-Software-Windows-8-10-Schnellstart-deaktivieren-15039951.html beschrieben.

    VG
    Norbert Hahn
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    04:55, 17. November 2016
    Hallo Herr Hahn,
    Vielen Dank, daß Sie sich noch zu so später/früher Stunde mit meinem Problem befassen.
    Die LWs G: + H: sind externe und nur bei Bedarf angeschlossen( G=HDD, 1TB; H:=USB-Stick, 16 GB; E:=CardReader).
    Habe mal versuchsweise die opt.LWs abgeklemmt(SATA2) und den PC neu gestartet.
    Die Laufwerkerkennung als USB hat sich danach nicht geändert, wenn ich I: bzw.J:aufrufe, wird das Einlegen eines Datenträgers verlangt (hierzu die Screenshots #2, 2a+3, 3a). Dann wieder angeschlossen +Neustart= gleiches Ergebnis, keine Erkennung als CD/DVD-LW.
    Den Vorschlag von Hrn.Matthiesen, die LWs im Gerätemanager zu deinstallieren geht nicht, da sie nicht aufgeführt sind (Bilder4 + 5).
    Ich bin jetzt mit meinem Latein am Ende und hoffe, daß das Computerwissen-Team eine Idee hat, mit der ich weiter komme.
    Ich verziehe mich jetzt in meine Koje - Gute Nacht vorerst.
    VG Siegfried Bolz
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    noha
    VIP
    noha
    online
    00:36, 17. November 2016
    Hallo Herr Bolz,

    einige Recher haben einen eingebauten Kartenleser, der über einen internen USB-Port angeschlossen ist, so dass Sie dann für jeden Kartentyp ein USB-Gerät im Gerätemanager sehen und dazu im Windows Explorer ein Laufwerk.
    Auch die Menge USB-Hubs sind für eine großen Rechner nicht ungewöhnlich.

    Ich vermisse in der Anzeige des Windows Explorers die Laufwerksbuchstaben G und H. Wozu waren die mal benutzt worden?

    Wird das DVD-Laufwerk nach dem Einschalten des Rechners vom UEFI gemeldet?

    VG
    Norbert Hahn
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    18:40, 16. November 2016
    Hallo Herr Matthiesen,
    habe den GM aufgerufen, es sind keine optischen LW aufgeführt, nur eine Menge USB-Hubs und dgl.
    Da scheint das Problem zu liegen?
    MfG Bolz
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
  • Akzeptierte Antwort

    17:33, 16. November 2016
    Guten Tag Herr Bolz,

    ich verstehe bei Windows auch nicht immer alles ;)

    Idee: Können Sie Laufwerke über den Gerätemanager deinstallieren und Windows 10 neu starten? Dann müsste Windows die Treiber neu installieren. Das könnte das Problem beseitigen.

    Beste Grüße
    Webinar Bild

    Schön, dass Ihre Frage beantwortet wurde!

    Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »