Computerwissen

Dies ist ein Begrüßungstext, der immer auf der QuA Landingpage (qa/index) angezeigt wird.

Ich kann keine Aktualisierungen mehr empfangen. Ein Fehler ist aufgetreten:Öffne Zwischenspeicher ( E: Typ >>sudo<< in Zeile 1 der Quellliste/etec/apt/sources.list.d/cliqz.
list ist unbekannt. Ich hatte versucht, den Cliqz Browser für Linux zu laden, leider ohne
Erfolg.Ich verwende Linux 18.04 LTS. Bitte helfen Sie mir,dieses Problem zu lösen, ich weis nicht weiter. Wie kann man die Abhängigkeiten automatisch auflösen und die
Aktualisierungen ohne Fehler abschließen.
Geschrieben in: Linux 17:42, 11. Oktober 2018
Beitrag teilen:
Antworten (1)
  • Akzeptierte Antwort

    15:18, 12. Oktober 2018
    Hallo leonidas,

    Sie scheinen bei der Installation etwas falsch gemacht zu haben und auch die Fehlermeldung sieht nicht richtig aus. Die Datei etc/apt/sources.list.d enthält die Liste mit den Paketquellen für Ihr System. Dort haben Sie etwas geändert, das nun den Fehler produziert.

    Sie können die Datei hier rein stellen und ich sehe mir an, was nicht stimmt.

    Die Paketverwaltung löst Abhängigkeiten, wenn möglich, selbst auf. Klappt dies nicht, müsste ich schon genaue Probleme und Meldungen kennen.

    Mit freundlichen Grüßen,
    Dirk Kleemann
    Die Antwort ist derzeit minimiert Show
Login Bild

Bitte melden Sie sich an um eine Antwort zu verfassen

Sie müssen angemeldet sein um eine Antwort zu verfassen. Sie können hierfür das Anmeldeformular rechts nutzen oder sich registrieren.

Hier registrieren »