1. flor4710 VIP
  2. Windows 7
  3. Freitag, 20. Februar 2015
Hallo,
hab seit heute keine Interentverbindung mehr. Gestern Abend habe ich noch ein Programm heruntergeladen und installiert, die Scannersoftware Silverfast SE8.
Mein Browser T-Online 7 findet keinen Server. Die Problembehandlung bezieht sich auf die Paket-ID: Windows Update Diagnostic; Fehlercode: 80070426.
Ich vermutete einen Installationsfehler und versuchte die Installation über die Systemwie-derherstellung rückgängig zu machen.
Diese fand allerdings keinen einzigen Wiederherstellungspunkt, es wird nur der Eingangsbildschirm mit der Fehlermeldung: Unerwarteter Fehler bei der Komponente des Volumeschattenkopie-Dienstes. Weitere Infos im Anwendungsereignisprotokoll.
(0x80042302)

Mit meinem Notebook und dem Mediareceiver der Telekom klappt die Internetverbindung einwandfrei.

Ich benutze den Router Speedport 723 der Telekom und Winows 7 Professionell.

Wat nu???

Mfg
Rolf M.
Antworten (2)
noha
VIP
Akzeptierte Antwort Pending Moderation
Hallo Herr M,,

die beiden Fehler haben auf den ersten Blick nicht mit einander zu tun. Bei 0x80070426 kann es sich um zwei völlig verschiedene Fehler handeln.
Zum einen kommt der Treiber der Netzwerkkarte mit seiner Karte nicht mehr zurecht. Als Maßnahme wird empfohlen, den Treiber zu deinstallieren und, wenn möglich, einen neueren zu nehmen. Den muss man mit einem anderen Rechner herunter laden.
Vorher sollte man jedoch versuchen, Windows im abgesicherten Modus mit Netzwerkverbindung zu starten. Falls dies gelingt, ist der Treiber in Ordnung aber andere Programme wie Viren-Scanner oder Firewall-Programme stören.

Der Fehler 0x80042302 bedeute, dass der VSS-Dienst nicht gestartet werden konnte. Dafür kann es mehrere Ursachen geben. Zuerst sollte man mit
sfc.exe /SCANNOW
mit erhöhten Rechten laufen lassen, um die Integrität des System zu prüfen und ggf. zu reparieren.

VG
Norbert
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

  1. vor über einem Monat
  2. Windows 7
  3. # 1 1
Akzeptierte Antwort Pending Moderation
Hallo Herr M,

zeigt Ihr Windows noch eine bestehende Internet-Verbindung an (Symbol in der Taskleiste)? Wenn ja, handelt es sich wohl um ein Software-Problem. Falls dort kein Netzwerk-Symbol mehr erscheint oder das Symbol mit einem roten Kreuz versehen ist, wohl eher um ein Hardware-/Treiber-Problem. Haben Sie einmal versucht, testweise einen anderen Browser zu verwenden (Internet Explorer)?

Falls mit einer Software-Installation etwas schiefgelaufen ist, ist die Systemwiederherstellung immer die letzte Rettungsmaßnahme. Versuchen Sie stattdessen lieber zuerst die Deinstallation über die Systemsteuerung, um die Änderungen rückgängig zu machen. Insofern würde ich Ihnen empfehlen, das besagte Programm über Start/Systemsteuerung/Programme deinstallieren wieder zu entfernen.

Grundsätzlich ist es aber recht unwahrscheinlich, dass Ihre Netzverbindungsprobleme etwas mit der Scanner-Software zu tun haben.

Viele Grüße,

Martin Koch :)
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

  1. vor über einem Monat
  2. Windows 7
  3. # 1 2
  • Seite :
  • 1


Es gibt noch keine Antworten zu diesem Beitrag.
Sei der Erste der antwortet.