1. bussi VIP
  2. Linux
  3. Sonntag, 29. Oktober 2017
Herr Kleemann
Seit 2 Jahren funktionierte mein Wlan auf Laptop unter Linux einwandfrei.
Plötzlich baut sich auch beim Hochfahren von Linux das Wlanfunkzeichen am Laptop nicht mehr auf.Bei Netzwerk ist das Häkchen für Netzwerk aktivieren gesetzt und
bei Verbindungen bearbeiten komme ich nicht mehr weiter.
Ich habe Windows neben Linux installiert und unter Windows funktioniert alles einwandfrei.
Können Sie mir helfen.Danke
Akzeptierte Antwort
Akzeptierte Antwort Pending Moderation
Hallo bussi,

ich tippe mal darauf, sie haben ein Update des Systems gemacht und der alte Treiber funktioniert nicht mehr. Dies geschieht vor allem, wenn Sie vorher den Treiber manuell installiert haben.

Wichtig ist für mich natürlich immer die verwendete Linuxdistribution und deren Version,. zudem die Vorgeschichte, etwa das erfolgte Update von nach und darnach funktioniert nichts mehr. das macht es einfacher, die normalen Informationen bei WLAN-Problemen brauch ich auf jeden Fall.

Manchmal gibt es proprietäre Treiber, die nur aktiviert werden müssen. Sehen Sie daher zuerst in den Systemeinstellungen (Zahnradmenü) im Punkt Anwendungen & Aktualisierungen auf dem Register Zusätzliche Treiber nach. Nach dem Öffnen des Registers wird der Rechner analysiert und falls es Treiber gibt, wird angeboten diese zu installieren. Dazu muss der Rechner per Netzwerkkabel mit dem Router verbunden sein.

Wird Ihnen kein WLAN Treiber angeboten oder klappt es auch nach der Installation nicht, benötige ich weitere Informationen:

  • Öffnen Sie ein Terminalfenster mit [Strg]+[Alt]+[t]
  • Geben Sie dort folgende Befehle ein und senden Sie mir die Ausgabe:
  • iwconfig

    ifconfig

    sudo lsusb

    sudo lspci -nn


Durch den Befehl sudo wird der nachfolgende Befehl mit root-Rechten (entspricht dem Administrator in Windows) ausgeführt. Das Passwort das Sie eingeben müssen, ist das Passwort des Benutzers mit dem Sie im Linuxystem sind, dieses haben Sie bei der Installation erstellt. Das zweite häufige Problem ist, das scheinbar nichts angenommen wird, wenn Sie das Passwort eingeben, dies ist eine Sicherheitsfunktion, das Passwort wird angenommen, es werden nur keine Zeichen - auch keine Platzhalter * - bei der Eingabe dargestellt.

Sie können den Inhalt des Fensters markieren und über das Kontextmenü (Rechtsklick auf markierten Bereich) in die Zwischenablage kopieren. Danach fügen Sie ihn in ein beliebiges Programm (Libreoffice writer oder gedit) ein oder direkt in Ihre Antwort hier. Alternativ können Sie über die "Druck"-Taste ein Bildschirmfoto machen.

Mit freundlichen Grüßen,
Dirk Kleemann
Webinar Bild

Schön, dass Ihre Frage beantwortet wurde!

Um weiterhin auf dem Laufenden zum Thema Technik und PC zu bleiben, nehmen Sie doch kostenlos teil an unseren monatlichen LIVE-Webinaren: hier klicken für Registrierungsseite. Bei diesen Online-Shows können Sie uns all Ihre Fragen rund um das Thema Computer stellen und lernen jeden Monat etwas Neues.

  1. vor über einem Monat
  2. Linux
  3. # 1 Permalink
Antworten (1)


Es gibt Antworten zu diesem Thema, Du hast allerdings keine Berechtigung diese zu sehen